<!DOCTYPE html>
<html class="no-js" lang="en-CA"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
	<head>
		<meta charset="UTF-8">
		<title>Putting an end to Human Trafficking - My Tri-Port Now</title>
		
		<!-- Default Meta Tags -->
		<link href="//www.google-analytics.com" rel="dns-prefetch">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">
<link rel="shortcut icon" href="/wp-content/themes/presso-child/vista/_img/mynow-icon.png">		
<link rel="apple-touch-icon" href="/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="114x114" href="/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="144x144" href="/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="pingback" href="http://www.mytriportnow.com/xmlrpc.php" />
		<!-- Facebook integration -->
  

<meta property="og:site_name" content="My Tri-Port Now">

<meta property="og:url" content="http://www.mytriportnow.com/5602/putting-end-human-trafficking/"/>  
<meta property="og:type" content="article" />
<meta property="og:title" content="Putting an end to Human Trafficking" />  
<meta property="og:description" content="A Canadian mother is working hard to raise awareness on the issue of human trafficking. Awareness and education advocate Cathy Peters says ... more &#8250;">
	<meta property="og:image" content="http://www.mytriportnow.com/wp-content/uploads/2016/12/Stop_Human_Trafficking.jpg" />



		<!-- css + javascript -->
		<link rel="stylesheet" id="wp-forecast-css" href="/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        
<!-- This site is optimized with the Yoast SEO plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.mytriportnow.com/5602/putting-end-human-trafficking/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Putting an end to Human Trafficking - My Tri-Port Now" />
<meta property="og:description" content="A Canadian mother is working hard to raise awareness on the issue of human trafficking. Awareness and education advocate Cathy Peters says ... more &#8250;" />
<meta property="og:url" content="http://www.mytriportnow.com/5602/putting-end-human-trafficking/" />
<meta property="og:site_name" content="My Tri-Port Now" />
<meta property="article:tag" content="British Columbia" />
<meta property="article:tag" content="Canada" />
<meta property="article:tag" content="Cathy Peters" />
<meta property="article:tag" content="Education and Awareness" />
<meta property="article:tag" content="Human Trafficking" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2016-12-21T10:19:09-08:00" />
<meta property="og:image" content="http://www.mytriportnow.com/wp-content/uploads/2016/12/Stop_Human_Trafficking.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="285" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.mytriportnow.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="My Tri-Port Now &raquo; Feed" href="http://www.mytriportnow.com/feed/" />
<link rel="alternate" type="text/calendar" title="My Tri-Port Now &raquo; iCal Feed" href="http://www.mytriportnow.com/community-calendar/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mytriportnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.mytriportnow.com/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://www.mytriportnow.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.mytriportnow.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://www.mytriportnow.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.mytriportnow.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/genericons.min.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://www.mytriportnow.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='vista-skin-css'  href='http://www.mytriportnow.com/wp-content/plugins/vista-addons/_inc/vista-skin/public/css/vista-skin-public.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-community-jquery-ui-theme-css'  href='http://www.mytriportnow.com/wp-content/plugins/the-events-calendar/common/vendor/jquery/ui.theme.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-community-jquery-ui-datepicker-css'  href='http://www.mytriportnow.com/wp-content/plugins/the-events-calendar/common/vendor/jquery/ui.datepicker.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-flexslider-css'  href='http://www.mytriportnow.com/wp-content/themes/presso/framework/flexslider/flexslider-custom.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='http://www.mytriportnow.com/wp-content/themes/presso/framework/font-icons/social-icons/css/zocial.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css'  href='http://www.mytriportnow.com/wp-content/themes/presso/framework/font-icons/entypo/css/entypo.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-symbol-css'  href='http://www.mytriportnow.com/wp-content/themes/presso/framework/font-icons/symbol/css/symbol.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-swipebox-css'  href='http://www.mytriportnow.com/wp-content/themes/presso/framework/swipebox/swipebox.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='http://www.mytriportnow.com/wp-content/themes/presso/framework/bootstrap/css/bootstrap.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='http://www.mytriportnow.com/wp-content/themes/presso/css/theme.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://www.mytriportnow.com/wp-content/themes/presso-child/style.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mytriportnow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.mytriportnow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.mytriportnow.com/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript' src='http://www.mytriportnow.com/wp-content/plugins/vista-addons/_inc/vista-skin/public/js/vista-skin-public.js?ver=1.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"http:\/\/www.mytriportnow.com","ajax_url":"http:\/\/www.mytriportnow.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mytriportnow.com/wp-content/themes/presso/framework/instant-search/instant-search.js?ver=2.0'></script>
<link rel='https://api.w.org/' href='http://www.mytriportnow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mytriportnow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mytriportnow.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://www.mytriportnow.com/?p=5602' />
<link rel="alternate" type="application/json+oembed" href="http://www.mytriportnow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mytriportnow.com%2F5602%2Fputting-end-human-trafficking%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mytriportnow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mytriportnow.com%2F5602%2Fputting-end-human-trafficking%2F&#038;format=xml" />
<style>body.custom-background.site-layout-boxed, body.custom-background.site-layout-full-large #off-canvas-body-inner, body.custom-background.site-layout-full-medium #off-canvas-body-inner { background-image: url("http://www.mytriportnow.com/wp-content/uploads/2016/12/xmas-2016-bkg.jpg") !important; }</style><meta property="fb:app_id" content="335982600081119"/>	<style type="text/css" id="custom-background-css">
	body.custom-background.site-layout-boxed
	, body.custom-background.site-layout-full-large #off-canvas-body-inner
	, body.custom-background.site-layout-full-medium #off-canvas-body-inner
	{ background-image: url('http://www.mytriportnow.com/wp-content/uploads/2016/03/spring-1080bkg-2.jpg'); background-repeat: no-repeat; background-position: top right; background-attachment: fixed; }
	</style>
	<link rel="amphtml" href="http://www.mytriportnow.com/5602/putting-end-human-trafficking/amp/" />		<style id="vw-custom-font" type="text/css">
						
					</style>
			<!-- Theme's Custom CSS -->
	<style type="text/css">
		::selection { color: white; background-color: #3facd6; }
		
		h1 { line-height: 1.1; }
		h2 { line-height: 1.2; }
		h3, h4, h5, h6 { line-height: 1.4; }

		.header-font,
		woocommerce div.product .woocommerce-tabs ul.tabs li, .woocommerce-page div.product .woocommerce-tabs ul.tabs li, .woocommerce #content div.product .woocommerce-tabs ul.tabs li, .woocommerce-page #content div.product .woocommerce-tabs ul.tabs li
		{ font-family: Oswald; font-weight: 700; }
		.header-font-color { color: #333333; }

		.wp-caption p.wp-caption-text {
			color: #333333;
			border-bottom-color: #333333;
		}
		
		.body-font { font-family: Open Sans; font-weight: 400; }

		/* Only header font, No font-weight */
		.mobile-nav,
		.top-nav,
		.comment .author > span, .pingback .author > span, 
		.label, .tagcloud a,
		.woocommerce .product_meta .post-tags a,
		.bbp-topic-tags a,
		.woocommerce div.product span.price, .woocommerce-page div.product span.price, .woocommerce #content div.product span.price, .woocommerce-page #content div.product span.price, .woocommerce div.product p.price, .woocommerce-page div.product p.price, .woocommerce #content div.product p.price, .woocommerce-page #content div.product p.price,
		.main-nav .menu-link { font-family: Oswald; }

		/* Primary Color */
		.primary-bg,
		.label, .tagcloud a,
		.woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus,
		#pagination > span {
			background-color: #3facd6;
		}
		a, .social-share a:hover, .site-social-icons a:hover,
		.bbp-topic-header a:hover,
		.bbp-forum-header a:hover,
		.bbp-reply-header a:hover { color: #3facd6; }
		.button-primary { color: #3facd6; border-color: #3facd6; }
		.primary-border { border-color: #3facd6; }

		/* Top-bar Colors */
		.top-bar {
			background-color: #333333;
			color: #eeeeee;
		}

		#open-mobile-nav, .top-nav  a, .top-bar-right > a {
			color: #eeeeee;
		}

		#open-mobile-nav:hover, .top-nav  a:hover, .top-bar-right > a:hover {
			background-color: #3facd6;
			color: #ffffff;
		}

		.top-nav .menu-item:hover { background-color: #3facd6; }
		.top-nav .menu-item:hover > a { color: #ffffff; }

		/* Header Colors */
		.main-bar {
			background-color: #f9f9f9;
			color: #bbbbbb;
		}

		/* Main Navigation Colors */
		.main-nav-bar {
			background-color: #333333;
		}

		.main-nav-bar, .main-nav > .menu-item > a {
			color: #ffffff;
		}

		.main-nav .menu-item:hover > .menu-link,
		.main-nav > .current-menu-ancestor > a,
		.main-nav > .current-menu-item > a {
			background-color: #3facd6;
			color: #ffffff;
		}

		/* Widgets */
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-icon { background-color: #3facd6; }
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-count { color: #3facd6; }

		.widget_vw_widget_categories a:hover { color: #3facd6; }

		/* Footer Colors */
		#footer {
			background-color: #111111;
		}

		#footer .widget-title {
			color: #3facd6;
		}

		#footer,
		#footer .title,
		#footer .comment-author,
		#footer .social-subscription-count
		{ color: #999999; }

		.copyright {
			background-color: #000000;
		}
		.copyright, .copyright a {
			color: #dddddd;
		}

		/* Custom Styles */
					</style>
	<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6{font-family:Oswald;text-transform:uppercase;font-weight:700;font-style:700;color:#333333;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}body{font-family:"Open Sans";font-weight:400;font-style:400;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style>
		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
		<!--[if lt IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.3.0/respond.min.js"></script>
		<![endif]-->
		
	</head>
	<body id="top" class="single single-post postid-5602 single-format-standard custom-background tribe-theme-parent-presso tribe-theme-child-presso-child site-layout-boxed site-disable-post-box-effects">

			<nav id="mobile-nav-wrapper"></nav>
			<div id="off-canvas-body-inner">
			
			
				<!-- Top Bar -->
				<div id="top-bar" class="top-bar">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div id="weather-top"><a href="/weather/"><img src="/wp-content/plugins/wp-forecast/icons/12.png" border="0" /></a><div class="weather-top-wrapper"><div><a href="/weather/">4&#8451; Light Rain <strong>&rsaquo;</strong></a></div><div id="powered-by">Powered by <a href="http://www.vistaradio.ca" target="_blank">Vista Radio Ltd.</a></div></div></div>								<div id="listen-live-header"class="three-stations"><div class="listen-live-station listen-live-link" data-stream="cfni" id="hdr-ll-cfni">
	
	<div class="wrapper">
	
	<span><img src="http://www.mytriportnow.com/wp-content/themes/presso-child/vista/_img/icons/play-hdr.png" alt="Listen Live to 1240 Coast AM"></span>
	<span>	
		<h3 class="brand-coast">1240 Coast AM</h3>
		<h4><div class="song-ticker"></div></h4>		
	</span>
		
	</div>
</div>
<script>
(function($){
	$('document').ready(function() {	
		$.ajax({
			url : "/stream/recentplayed.php?s=CFNI&g=VARIETY&l=1&nolist=true",
			   dataType: "text",
			   success : function (data) {
				if (data) {			    	
								
					$("#hdr-ll-cfni .song-ticker").html(data);			
					$(".time").css('display','none');    
					
					if ($('#hdr-ll-cfni p.artist').textWidth() + $('#hdr-ll-cfni .title').textWidth() >= '90') {
						$('#hdr-ll-cfni .song-ticker').addClass('marquee');						
					}
					//if ($('#hdr-ll-cfni .title').textWidth() >= '80') {
					//	$('#hdr-ll-cfni .title').addClass('marquee');
					//}
					
				}
			}
		});	
	});
})(jQuery);	
</script>		</div>							</div>
						</div>
						<div class="row">
							<div class="col-sm-12">
								<a id="open-mobile-nav" href="#mobile-nav"><i class="icon-entypo-menu">menu</i></a>
							</div>
						</div>
					</div>
				</div>
				<!-- End Top Bar -->
				
				<!-- Main Bar -->
								<header class="main-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div id="logo" class="">
									<a href="http://www.mytriportnow.com/">
											<span id="mynow-icon"><img src="http://www.mytriportnow.com/wp-content/themes/presso-child/vista/_img/mynow-icon.png" alt="My Triport Now" border="0" width="63" height="63" class="logo-original" /></span>
	<span id="mynow-logo"><img src="http://www.mytriportnow.com/wp-content/themes/presso-child/vista/_img/comm/mytriportnow.png" alt="My Triport Now" border="0" width="100%" height="50" class="logo-original" /></span>
										</a>
								</div>
								<div id="station-logo-header"><div>
		<a href="http://www.mytriportnow.com/coast-am/">
			<img src="http://www.mytriportnow.com/wp-content/themes/presso-child/vista/_img/station/CFNI.png" alt="1240 Coast AM" width="" height="" border="0" class="brand-coast" />
		</a>
	</div>
</div>								
							</div>
						</div>
					</div>
				</header>
				<!-- End Main Bar -->
				
				<!-- Main Navigation Bar -->
				<div class="main-nav-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
							
								<div class="top-bar-right">
																		<a class="site-social-icon" href="https://www.facebook.com/theport1240/" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="https://twitter.com/ThePort1240" title="Twitter" target="_blank"><i class="icon-social-twitter"></i></a>									<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
								</div>
															
								<nav id="main-nav-wrapper"><ul id="menu-main-navigation" class="main-nav list-unstyled"><li id="nav-menu-item-50" class="main-menu-item  menu-item-even menu-item-depth-0 home-nav-icon nav-icon menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.mytriportnow.com/" class="menu-link main-menu-link"><span>Home</span></a></li>
<li id="nav-menu-item-53" class="main-menu-item  menu-item-even menu-item-depth-0 news-nav-icon nav-icon menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://www.mytriportnow.com/news/" class="menu-link main-menu-link"><span>News</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-55" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.mytriportnow.com/news/" class="menu-link sub-menu-link"><span>News</span></a></li>
	<li id="nav-menu-item-54" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.mytriportnow.com/news/sports/" class="menu-link sub-menu-link"><span>Sports</span></a></li>
	<li id="nav-menu-item-56" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.mytriportnow.com/submit-news-tip/" class="menu-link sub-menu-link"><span>Submit News Tip</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-5602 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.mytriportnow.com/5602/putting-end-human-trafficking/" title="Permalink to Putting an end to Human Trafficking" rel="bookmark">
							<img width="360" height="200" src="http://www.mytriportnow.com/wp-content/uploads/2016/12/Stop_Human_Trafficking-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="stop_human_trafficking" srcset="http://www.mytriportnow.com/wp-content/uploads/2016/12/Stop_Human_Trafficking-360x200.jpg 360w, http://www.mytriportnow.com/wp-content/uploads/2016/12/Stop_Human_Trafficking-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.mytriportnow.com/5602/putting-end-human-trafficking/" title="Permalink to Putting an end to Human Trafficking" rel="bookmark">Putting an end to Human Trafficking</a></h3>
		<div class="post-meta header-font">
									<img src="http://www.mytriportnow.com/wp-content/uploads/2016/10/2bG9kG95-80x80.jpg" width="32" height="32" alt="Justin Goulet" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" />			<a class="author-name" href="http://www.mytriportnow.com/talent/justin/" title="View all posts by Justin Goulet">Justin Goulet</a><span class="post-meta-separator">,</span>
			<a href="http://www.mytriportnow.com/5602/putting-end-human-trafficking/" class="post-date" title="Permalink to Putting an end to Human Trafficking" rel="bookmark">Wednesday, Dec. 21st, 2016</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-5600 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.mytriportnow.com/5600/us-government-launches-investigation-canadian-softwood-lumber/" title="Permalink to US Government launches investigation into Canadian softwood lumber" rel="bookmark">
							<img width="360" height="200" src="http://www.mytriportnow.com/wp-content/uploads/2016/11/Timber_DonnellyMills2005_SeanMcClean-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="OLYMPUS DIGITAL CAMERA" srcset="http://www.mytriportnow.com/wp-content/uploads/2016/11/Timber_DonnellyMills2005_SeanMcClean-360x200.jpg 360w, http://www.mytriportnow.com/wp-content/uploads/2016/11/Timber_DonnellyMills2005_SeanMcClean-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.mytriportnow.com/5600/us-government-launches-investigation-canadian-softwood-lumber/" title="Permalink to US Government launches investigation into Canadian softwood lumber" rel="bookmark">US Government launches investigation into Canadian softwood lumber</a></h3>
		<div class="post-meta header-font">
									<img src="http://www.mytriportnow.com/wp-content/uploads/2016/10/2bG9kG95-80x80.jpg" width="32" height="32" alt="Justin Goulet" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" />			<a class="author-name" href="http://www.mytriportnow.com/talent/justin/" title="View all posts by Justin Goulet">Justin Goulet</a><span class="post-meta-separator">,</span>
			<a href="http://www.mytriportnow.com/5600/us-government-launches-investigation-canadian-softwood-lumber/" class="post-date" title="Permalink to US Government launches investigation into Canadian softwood lumber" rel="bookmark">Wednesday, Dec. 21st, 2016</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-5598 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.mytriportnow.com/5598/bc-ferries-looking-new-rules-2017/" title="Permalink to BC Ferries looking at new rules for 2017" rel="bookmark">
							<img width="360" height="200" src="http://www.mytriportnow.com/wp-content/uploads/2016/10/Salish-Orca-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="The Salish Orca (image courtesy: BC Ferries)" srcset="http://www.mytriportnow.com/wp-content/uploads/2016/10/Salish-Orca-360x200.jpg 360w, http://www.mytriportnow.com/wp-content/uploads/2016/10/Salish-Orca-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.mytriportnow.com/5598/bc-ferries-looking-new-rules-2017/" title="Permalink to BC Ferries looking at new rules for 2017" rel="bookmark">BC Ferries looking at new rules for 2017</a></h3>
		<div class="post-meta header-font">
									<img src="http://www.mytriportnow.com/wp-content/uploads/2016/10/2bG9kG95-80x80.jpg" width="32" height="32" alt="Justin Goulet" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" />			<a class="author-name" href="http://www.mytriportnow.com/talent/justin/" title="View all posts by Justin Goulet">Justin Goulet</a><span class="post-meta-separator">,</span>
			<a href="http://www.mytriportnow.com/5598/bc-ferries-looking-new-rules-2017/" class="post-date" title="Permalink to BC Ferries looking at new rules for 2017" rel="bookmark">Wednesday, Dec. 21st, 2016</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-4910" class="main-menu-item  menu-item-even menu-item-depth-0 win-nav-icon nav-icon menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.mytriportnow.com/win/" class="menu-link main-menu-link"><span>Win</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-5005 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.mytriportnow.com/5005/first-choice-fitness-sweepstakes/" title="Permalink to First Choice Fitness Sweepstakes" rel="bookmark">
							<img width="360" height="200" src="http://www.mytriportnow.com/wp-content/uploads/2016/10/first-choice-fitness-810x450-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="first-choice-fitness-810x450" srcset="http://www.mytriportnow.com/wp-content/uploads/2016/10/first-choice-fitness-810x450-360x200.jpg 360w, http://www.mytriportnow.com/wp-content/uploads/2016/10/first-choice-fitness-810x450-300x167.jpg 300w, http://www.mytriportnow.com/wp-content/uploads/2016/10/first-choice-fitness-810x450-768x427.jpg 768w, http://www.mytriportnow.com/wp-content/uploads/2016/10/first-choice-fitness-810x450-265x147.jpg 265w, http://www.mytriportnow.com/wp-content/uploads/2016/10/first-choice-fitness-810x450.jpg 810w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.mytriportnow.com/5005/first-choice-fitness-sweepstakes/" title="Permalink to First Choice Fitness Sweepstakes" rel="bookmark">First Choice Fitness Sweepstakes</a></h3>
		<div class="post-meta header-font">
									<img src="http://2.gravatar.com/avatar/5e64e2b0e1c59c5668e8eda83c63a623?s=32&#038;d=mm&#038;r=g" width="32" height="32" alt="" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 photo avatar-default" />			<a class="author-name" href="http://www.mytriportnow.com/talent/kira/" title="View all posts by Kira Rogers">Kira Rogers</a><span class="post-meta-separator">,</span>
			<a href="http://www.mytriportnow.com/5005/first-choice-fitness-sweepstakes/" class="post-date" title="Permalink to First Choice Fitness Sweepstakes" rel="bookmark">Friday, Oct. 14th, 2016</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-52" class="main-menu-item  menu-item-even menu-item-depth-0 events-nav-icon nav-icon menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="/community-calendar/" class="menu-link main-menu-link"><span>Events</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-2577" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/community-calendar/" class="menu-link sub-menu-link"><span>View Calendar</span></a></li>
	<li id="nav-menu-item-2576" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/community-calendar/community/add" class="menu-link sub-menu-link"><span>Submit Event</span></a></li>
</ul>
</li>
<li id="nav-menu-item-63" class="main-menu-item  menu-item-even menu-item-depth-0 play-nav-icon nav-icon nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom"><a rel="cfni" href="#" class="menu-link main-menu-link"><span>Listen Live</span></a></li>
<li id="nav-menu-item-5025" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item-on-air menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.mytriportnow.com/on-air/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-microphone" aria-hidden="true"></i><span>On Air</span></span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-5026" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.mytriportnow.com/on-air/" class="menu-link sub-menu-link"><span>Shows &#038; More</span></a></li>
	<li id="nav-menu-item-5024" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.mytriportnow.com/coast-am/" class="menu-link sub-menu-link"><span>Talent</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-5090 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.mytriportnow.com/5090/30th-annual-rotary-auction/" title="Permalink to 30th Annual Rotary Auction" rel="bookmark">
							<img width="360" height="200" src="http://www.mytriportnow.com/wp-content/uploads/2016/10/rotary-30th-annual-auction-8x4-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="rotary-30th-annual-auction-8x4" srcset="http://www.mytriportnow.com/wp-content/uploads/2016/10/rotary-30th-annual-auction-8x4-360x200.jpg 360w, http://www.mytriportnow.com/wp-content/uploads/2016/10/rotary-30th-annual-auction-8x4-300x167.jpg 300w, http://www.mytriportnow.com/wp-content/uploads/2016/10/rotary-30th-annual-auction-8x4-768x427.jpg 768w, http://www.mytriportnow.com/wp-content/uploads/2016/10/rotary-30th-annual-auction-8x4-265x147.jpg 265w, http://www.mytriportnow.com/wp-content/uploads/2016/10/rotary-30th-annual-auction-8x4.jpg 810w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.mytriportnow.com/5090/30th-annual-rotary-auction/" title="Permalink to 30th Annual Rotary Auction" rel="bookmark">30th Annual Rotary Auction</a></h3>
		<div class="post-meta header-font">
									<img src="http://www.mytriportnow.com/wp-content/uploads/2016/04/IMG_4651-150x150.jpg" width="32" height="32" alt="Sandra Boyd" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" />			<a class="author-name" href="http://www.mytriportnow.com/talent/sandra/" title="View all posts by Sandra Boyd">Sandra Boyd</a><span class="post-meta-separator">,</span>
			<a href="http://www.mytriportnow.com/5090/30th-annual-rotary-auction/" class="post-date" title="Permalink to 30th Annual Rotary Auction" rel="bookmark">Friday, Oct. 28th, 2016</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-62" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.mytriportnow.com/cancellation-closure-submit/" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-warning-sign" aria-hidden="true"></i><span>Cancellation / Closure Submit</span></span></a></li>
</ul></nav>																
							</div>
						</div>
					</div>
				</div>
				<!-- End Main Navigation Bar -->

<div id="page-wrapper" class="container">
	<div class="row">
		<div id="page-content" class="col-sm-7 col-md-8">
			
									<article id="post-5602" class="post-5602 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-british-columbia tag-canada tag-cathy-peters tag-education-and-awareness tag-human-trafficking">

						<div class="z1"><script src= "/bmp-zone1.js"></script></div>																		<div class="tags clearfix">
							<a class="label " href="http://www.mytriportnow.com/news/" title="View all posts in News" rel="category">News</a>						</div>
																	
												<h1 class="post-title title title-large entry-title">Putting an end to Human Trafficking</h1>						 						
						<hr class="hr-thin-bottom">
												
													<div class="social-share">
	<span class="header-font">SHARE ON:</span>

	<a class="social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.mytriportnow.com%2F5602%2Fputting-end-human-trafficking%2F&amp;t=http://Putting%20an%20end%20to%20Human%20Trafficking" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a>

	<a class="social-twitter" href="https://twitter.com/home?status=Putting+an+end+to+Human+Trafficking+http%3A%2F%2Fwww.mytriportnow.com%2F5602%2Fputting-end-human-trafficking%2F" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a>

	<a class="social-googleplus" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.mytriportnow.com%2F5602%2Fputting-end-human-trafficking%2F" title="Share on Google+" target="_blank"><i class="icon-social-gplus"></i></a>

		<a class="social-pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.mytriportnow.com%2F5602%2Fputting-end-human-trafficking%2F&amp;media=http://www.mytriportnow.com/wp-content/uploads/2016/12/Stop_Human_Trafficking.jpg&amp;description=http://Putting%20an%20end%20to%20Human%20Trafficking" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a>
	
</div>							<div class="post-meta header-font">
				<img src="http://www.mytriportnow.com/wp-content/uploads/2016/10/2bG9kG95-80x80.jpg" width="48" height="48" alt="Justin Goulet" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" />			<a class="author-name vcard author" href="http://www.mytriportnow.com/talent/justin/" title="View all posts by Justin Goulet"><span class="fn">Justin Goulet</span></a><span class="post-meta-separator">,</span>
							<span class="label-staff">staff</span><span class="post-meta-separator"></span>
								<a href="http://www.mytriportnow.com/5602/putting-end-human-trafficking/" class="post-date updated" title="Permalink to Putting an end to Human Trafficking" rel="bookmark">Wednesday, Dec. 21st, 2016</a>
</div>
																			<div class="post-thumbnail-wrapper">
		<a class="swipebox" href="http://www.mytriportnow.com/wp-content/uploads/2016/12/Stop_Human_Trafficking.jpg" title="Permalink to image of Putting an end to Human Trafficking" rel="bookmark">
			<img width="900" height="285" src="http://www.mytriportnow.com/wp-content/uploads/2016/12/Stop_Human_Trafficking.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="stop_human_trafficking" srcset="http://www.mytriportnow.com/wp-content/uploads/2016/12/Stop_Human_Trafficking.jpg 900w, http://www.mytriportnow.com/wp-content/uploads/2016/12/Stop_Human_Trafficking-300x95.jpg 300w, http://www.mytriportnow.com/wp-content/uploads/2016/12/Stop_Human_Trafficking-768x243.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" />		</a>
				
	</div>
																								

						
						<div class="post-content clearfix">
														<p>A Canadian mother is working hard to raise awareness on the issue of human trafficking.</p>
<p>Awareness and education advocate Cathy Peters says this is a serious issue in Canada that not many people know about. She says there isn&#8217;t much research on the numbers in Canada, but that 20 to 60,000 children and young people who go missing each year are generally being trafficked.</p>
<p>Peters says one of the biggest problems is that these cases go unreported.</p>
<p>She notes there are many signs to look for that show someone is being abused and possibly trafficked, including the individual isolating themselves from things that they used to love and do on a regular basis.</p>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-5602-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/wav" src="//www.mytriportnow.com/wp-content/uploads/2016/12/ALL_Human-Trafficking_Peters-1.wav?_=1" /><a href="//www.mytriportnow.com/wp-content/uploads/2016/12/ALL_Human-Trafficking_Peters-1.wav">//www.mytriportnow.com/wp-content/uploads/2016/12/ALL_Human-Trafficking_Peters-1.wav</a></audio>
<p>Peters notes the power of the Internet makes things even more dangerous for individuals at risk.</p>
<audio class="wp-audio-shortcode" id="audio-5602-2" preload="none" style="width: 100%;" controls="controls"><source type="audio/wav" src="//www.mytriportnow.com/wp-content/uploads/2016/12/ALL_Human-Trafficking_Peters-2.wav?_=2" /><a href="//www.mytriportnow.com/wp-content/uploads/2016/12/ALL_Human-Trafficking_Peters-2.wav">//www.mytriportnow.com/wp-content/uploads/2016/12/ALL_Human-Trafficking_Peters-2.wav</a></audio>
<p>Peters says more conversations are needed so people are more aware of the issue and can help protect others around them. Peters adds there are many websites available where people can learn more about the issue, and groups working to stop human trafficking, such as the <a href="http://joysmithfoundation.com/" target="_blank">Joy Smith Foundation</a>.</p>
<div class="z1"><script src= "/bmp-zone1.js"></script></div><div class="fb-comments-box"><div class="fb-comments" data-href="http://www.mytriportnow.com/5602/putting-end-human-trafficking/" data-num-posts="5" data-width="100%" data-colorscheme="light"></div></div>						</div>
						
						
												<div class="post-tags clearfix">
							<span class="post-tags-title header-font">Tags:</span>
							<a class="label label-small label-light" href="http://www.mytriportnow.com/tag/british-columbia/" title="View all posts in British Columbia" rel="category">British Columbia</a><a class="label label-small label-light" href="http://www.mytriportnow.com/tag/canada/" title="View all posts in Canada" rel="category">Canada</a><a class="label label-small label-light" href="http://www.mytriportnow.com/tag/cathy-peters/" title="View all posts in Cathy Peters" rel="category">Cathy Peters</a><a class="label label-small label-light" href="http://www.mytriportnow.com/tag/education-and-awareness/" title="View all posts in Education and Awareness" rel="category">Education and Awareness</a><a class="label label-small label-light" href="http://www.mytriportnow.com/tag/human-trafficking/" title="View all posts in Human Trafficking" rel="category">Human Trafficking</a>						</div>
						
					</article>
				
				
								
				
				<hr class="hr-thin-bottom">
				<div class="z1"><script src= "/bmp-zone1.js"></script></div>	

				<div class="post-related section-container clearfix">
	<h2 class="section-title">Related Posts</h2>
	<div class="row">
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-5600 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.mytriportnow.com/5600/us-government-launches-investigation-canadian-softwood-lumber/" title="Permalink to US Government launches investigation into Canadian softwood lumber" rel="bookmark">US Government launches investigation into Canadian softwood lumber</a></h3>
	<div class="post-meta header-font">
								<img src="http://www.mytriportnow.com/wp-content/uploads/2016/10/2bG9kG95-80x80.jpg" width="32" height="32" alt="Justin Goulet" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" />		<a class="author-name" href="http://www.mytriportnow.com/talent/justin/" title="View all posts by Justin Goulet">Justin Goulet</a><span class="post-meta-separator">,</span>
				<a href="http://www.mytriportnow.com/5600/us-government-launches-investigation-canadian-softwood-lumber/" class="post-date" title="Permalink to US Government launches investigation into Canadian softwood lumber" rel="bookmark">Wednesday, Dec. 21st, 2016</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.mytriportnow.com/5600/us-government-launches-investigation-canadian-softwood-lumber/" title="Permalink to US Government launches investigation into Canadian softwood lumber" rel="bookmark">
				<img width="265" height="147" src="http://www.mytriportnow.com/wp-content/uploads/2016/11/Timber_DonnellyMills2005_SeanMcClean-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="OLYMPUS DIGITAL CAMERA" srcset="http://www.mytriportnow.com/wp-content/uploads/2016/11/Timber_DonnellyMills2005_SeanMcClean-265x147.jpg 265w, http://www.mytriportnow.com/wp-content/uploads/2016/11/Timber_DonnellyMills2005_SeanMcClean-360x200.jpg 360w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-5582 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.mytriportnow.com/5582/november-sees-highest-number-overdose-deaths-bc/" title="Permalink to November sees highest number of overdose deaths in BC" rel="bookmark">November sees highest number of overdose deaths in BC</a></h3>
	<div class="post-meta header-font">
								<img src="http://www.mytriportnow.com/wp-content/uploads/2016/10/2bG9kG95-80x80.jpg" width="32" height="32" alt="Justin Goulet" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" />		<a class="author-name" href="http://www.mytriportnow.com/talent/justin/" title="View all posts by Justin Goulet">Justin Goulet</a><span class="post-meta-separator">,</span>
				<a href="http://www.mytriportnow.com/5582/november-sees-highest-number-overdose-deaths-bc/" class="post-date" title="Permalink to November sees highest number of overdose deaths in BC" rel="bookmark">Tuesday, Dec. 20th, 2016</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.mytriportnow.com/5582/november-sees-highest-number-overdose-deaths-bc/" title="Permalink to November sees highest number of overdose deaths in BC" rel="bookmark">
				<img width="262" height="147" src="http://www.mytriportnow.com/wp-content/uploads/2016/09/pills.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="pills" srcset="http://www.mytriportnow.com/wp-content/uploads/2016/09/pills.jpg 750w, http://www.mytriportnow.com/wp-content/uploads/2016/09/pills-300x168.jpg 300w, http://www.mytriportnow.com/wp-content/uploads/2016/09/pills-360x200.jpg 360w" sizes="(max-width: 262px) 100vw, 262px" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm">
			<article class="post-5579 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.mytriportnow.com/5579/government-issues-review-icbc-rates/" title="Permalink to Government issues review of ICBC rates" rel="bookmark">Government issues review of ICBC rates</a></h3>
	<div class="post-meta header-font">
								<img src="http://www.mytriportnow.com/wp-content/uploads/2016/10/2bG9kG95-80x80.jpg" width="32" height="32" alt="Justin Goulet" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" />		<a class="author-name" href="http://www.mytriportnow.com/talent/justin/" title="View all posts by Justin Goulet">Justin Goulet</a><span class="post-meta-separator">,</span>
				<a href="http://www.mytriportnow.com/5579/government-issues-review-icbc-rates/" class="post-date" title="Permalink to Government issues review of ICBC rates" rel="bookmark">Tuesday, Dec. 20th, 2016</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.mytriportnow.com/5579/government-issues-review-icbc-rates/" title="Permalink to Government issues review of ICBC rates" rel="bookmark">
				<img width="265" height="147" src="http://www.mytriportnow.com/wp-content/uploads/2016/12/cars-691144_960_720-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="cars-691144_960_720" srcset="http://www.mytriportnow.com/wp-content/uploads/2016/12/cars-691144_960_720-265x147.jpg 265w, http://www.mytriportnow.com/wp-content/uploads/2016/12/cars-691144_960_720-360x200.jpg 360w, http://www.mytriportnow.com/wp-content/uploads/2016/12/cars-691144_960_720-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
		</div>
	
</article>		</div>
		</div>
</div>

				<!--				
								-->			

					</div>

		<aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4">
			<div class="sidebar-inner">
<div id="text-5" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="va-side"><script src= "/bmp-zone2.js"></script></div></div>
		</div><div id="text-6" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="v-side v-promotional-carousel"><div class="v-side v-promotional"><ol><li><a href="http://www.mytriportnow.com/5005/first-choice-fitness-sweepstakes/"><img src="http://www.mytriportnow.com/wp-content/uploads/2016/10/first-choice-3x9.jpg" width="300" height="90"></a></li></ol></div></div>
</div>
		</div><div id="text-7" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="va-side"><script src= "/bmp-zone2.js"></script></div></div>
		</div><div id="text-17" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="va-side"><script src= "/bmp-zone2.js"></script></div><div class="va-side"><script src= "/bmp-zone2.js"></script></div>
</div>
		</div><div id="text-18" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="va-side"><script src= "/bmp-zone2.js"></script></div></div>
		</div></div>		</aside>
	</div>
</div>
				<footer id="footer">

					<div id="footer-nav">
						<div class="container">
							<div class="row">
								<div class="col-sm-5">
									<h4>Navigation</h4>
									<div class="v-footer-menu"><ul id="menu-footer" class="menu"><li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67"><a href="http://www.mytriportnow.com/news/">News</a></li>
<li id="menu-item-4911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4911"><a href="http://www.mytriportnow.com/win/">Win</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66"><a href="/community-calendar/">Events</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="http://www.mytriportnow.com/contact-us/">Contact Us</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="http://www.mytriportnow.com/advertise-us/">Advertise</a></li>
<li id="menu-item-4912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4912"><a target="_blank" href="http://www.vistaradio.ca/about/working-at-vista/">Careers</a></li>
</ul></div>									<div class="v-policy-menu"><ul id="menu-policy-menu" class="menu"><li id="menu-item-113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113"><a href="http://www.vistaradio.ca/privacy">Privacy Policy</a></li>
<li id="menu-item-4909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4909"><a href="http://www.vistaradio.ca/contest-rules">Contest Rules</a></li>
</ul></div>								</div>



							</div>
						</div>
					</div>

					<div class="copyright">
						<div class="container">
							<div class="row">
								<div class="col-sm-6 copyright-left">
										<a href="http://www.vistaradio.ca" target="_blank"><img src="http://www.mytriportnow.com/wp-content/themes/presso-child/images/vista-logo-footer.png" width="86" height="30" border="0" alt="Powered by Vista Radio" /></a>
								</div>
								<div class="col-sm-6 copyright-right">

									<a href="https://itunes.apple.com/ca/app/vista-radio/id644020651?mt=8" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="http://www.mytriportnow.com/wp-content/themes/presso-child/images/get-on-itunes1.png"></a>
									&nbsp;
									<a href="https://play.google.com/store/apps/details?id=com.vistaradio.ltd&hl=en" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="http://www.mytriportnow.com/wp-content/themes/presso-child/images/get-on-play1.png"></a>


								</div>
							</div>
						</div>
					</div>
				</footer>

			</div> <!-- Off canvas body inner -->

		<div class="top-bkg-lnk bkg-lnk" id="top-bkg-sponsor"><!-- Begin -  Site: My Tri-Port Now Zone: Zone 3 (Skin) -->
<script language="javascript"  type="text/javascript">
<!--
var browName = navigator.appName;
var browDateTime = (new Date()).getTime();
var wd = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
if (browName=='Netscape')
{
document.write('<scr' + 'ipt language="javascript" src="http://bmp.vistaradio.ca/Enc.aspx?Enc=72zQZos36juuQHf8PtEwb7o0KTTE57J%2bHCIQdC3j8y%2f%2f%2bj3EKR0m5gbT0inCvaXmaYcQXd4J0vqJFrkfoOwzijKkuMwAYG7j' + '&Random=' + browDateTime + '&wd=' + wd   + '">'); document.write('</scr' + 'ipt>');
}
if (browName!='Netscape')
{
document.write('<scr' + 'ipt language="javascript" src="http://bmp.vistaradio.ca/Enc.aspx?Enc=72zQZos36juuQHf8PtEwb7o0KTTE57J%2bHCIQdC3j8y%2f%2f%2bj3EKR0m5gbT0inCvaXmaYcQXd4J0vqJFrkfoOwzijKkuMwAYG7j' + '&Random=' + browDateTime + '&wd=' + wd  + '">'); document.write('</scr' + 'ipt>');
}
// --> 
</script>
<!-- End -  Site: My Tri-Port Now Zone: Zone 3 (Skin) --></div><div class="left-bkg-lnk bkg-lnk" id="left-bkg-sponsor"></div><div class="right-bkg-lnk bkg-lnk" id="left-bkg-sponsor"></div><link rel='stylesheet' id='mediaelement-css'  href='http://www.mytriportnow.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.mytriportnow.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.mytriportnow.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mytriportnow.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mytriportnow.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mytriportnow.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mytriportnow.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mytriportnow.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mytriportnow.com/wp-content/plugins/presso-shortcodes/js/presso-shortcodes.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.mytriportnow.com/wp-content/themes/presso/js/jquery.fitvids.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.mytriportnow.com/wp-content/themes/presso/js/jquery.isotope.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.mytriportnow.com/wp-content/themes/presso/framework/flexslider/jquery.flexslider.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.mytriportnow.com/wp-content/themes/presso/framework/swipebox/jquery.swipebox.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.mytriportnow.com/wp-content/themes/presso/js/asset.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.mytriportnow.com/wp-content/themes/presso/js/main.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.mytriportnow.com/wp-content/themes/presso-child/js/custom.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.mytriportnow.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-CA","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mytriportnow.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://www.mytriportnow.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.mytriportnow.com/wp-content/plugins/vista-addons/js/promotional-carousel.js?ver=4.6.1'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56914607-22', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>		<script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function ($) {
							$( '.flexslider' ).flexslider({
			animation: "fade",
			easing: "easeInCirc",
			slideshow: true,
			slideshowSpeed: 4000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			prevText: '',
			nextText: '',
			start: function( slider ) {
				slider.css( 'opacity', '1' );
				slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
			},
		});
					} );
				
			})( jQuery, window , document );

					</script>
		
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=335982600081119&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-hide-on-mobile dpsp-button-style-1 dpsp-has-button-background ">
	<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar">
		<li>
			<a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.mytriportnow.com%2F5602%2Fputting-end-human-trafficking%2F&t=Putting an end to Human Trafficking - My Tri-Port Now" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first">
				<span class="dpsp-network-label-wrapper"></span>
			</a>
		</li>
		<li>
			<a rel="nofollow" href="https://twitter.com/intent/tweet?text=Putting an end to Human Trafficking - My Tri-Port Now&url=http%3A%2F%2Fwww.mytriportnow.com%2F5602%2Fputting-end-human-trafficking%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label">
				<span class="dpsp-network-label-wrapper"></span>
			</a>
		</li>
		<li>
			<a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.mytriportnow.com%2F5602%2Fputting-end-human-trafficking%2F" class="dpsp-network-btn dpsp-google-plus dpsp-no-label">
				<span class="dpsp-network-label-wrapper"></span>
			</a>
		</li>
		<li>
			<a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last">
				<span class="dpsp-network-label-wrapper"></span>
			</a>
		</li>
	</ul>
</div>

	</body>
</html>
<!-- Dynamic page generated in 0.911 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2016-12-22 06:49:28 -->

<!-- Compression = gzip -->