<!doctype html >
<html lang="en-CA">
<head>
<meta charset="UTF-8" />
<title>Edible Notables: Clever Crow Farm - My Tri-Port Now</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.mytriportnow.com/xmlrpc.php" />
<link rel="stylesheet" id="wp-forecast-css" href='//www.mytriportnow.com/wp-content/cache/wpfc-minified/djmr4aij/6lbal.css' type="text/css" media="screen" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://www.mytriportnow.com/wp-content/uploads/2022/01/mynow-icon.png">
<!-- This site is optimized with the Yoast SEO plugin v18.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.mytriportnow.com/32697/experience-bc/eat-drink-live/edible-notables-clever-crow-farm/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Edible Notables: Clever Crow Farm - My Tri-Port Now" />
<meta property="og:description" content="- Advertisement - Edible Notables: Clever Crow Farm “Attending a class is giving yourself a gift of learning something new, inspiring creativity, and connecting with other people in the community.” BY DANIELLE STEINER Lia and Brian McCormick are no strangers when it comes to adapting to new opportunities. They moved to the Comox Valley in 1995 [&hellip;]" />
<meta property="og:url" content="https://www.mytriportnow.com/32697/experience-bc/eat-drink-live/edible-notables-clever-crow-farm/" />
<meta property="og:site_name" content="My Tri-Port Now" />
<meta property="article:published_time" content="2022-04-20T16:24:15+00:00" />
<meta property="article:modified_time" content="2022-04-20T16:24:32+00:00" />
<meta property="og:image" content="https://www.mytriportnow.com/wp-content/uploads/2022/04/Screen-Shot-2021-07-14-at-5.09.58-PM-1024x575.png" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="575" />
<meta property="og:image:type" content="image/png" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Edible Vancouver Island" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.mytriportnow.com/#website","url":"https://www.mytriportnow.com/","name":"My Tri-Port Now","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.mytriportnow.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://www.mytriportnow.com/32697/experience-bc/eat-drink-live/edible-notables-clever-crow-farm/#primaryimage","inLanguage":"en-CA","url":"https://www.mytriportnow.com/wp-content/uploads/2022/04/Screen-Shot-2021-07-14-at-5.09.58-PM.png","contentUrl":"https://www.mytriportnow.com/wp-content/uploads/2022/04/Screen-Shot-2021-07-14-at-5.09.58-PM.png","width":1878,"height":1054,"caption":"Supplied with permission from Edible Vancouver Island"},{"@type":"WebPage","@id":"https://www.mytriportnow.com/32697/experience-bc/eat-drink-live/edible-notables-clever-crow-farm/#webpage","url":"https://www.mytriportnow.com/32697/experience-bc/eat-drink-live/edible-notables-clever-crow-farm/","name":"Edible Notables: Clever Crow Farm - My Tri-Port Now","isPartOf":{"@id":"https://www.mytriportnow.com/#website"},"primaryImageOfPage":{"@id":"https://www.mytriportnow.com/32697/experience-bc/eat-drink-live/edible-notables-clever-crow-farm/#primaryimage"},"datePublished":"2022-04-20T16:24:15+00:00","dateModified":"2022-04-20T16:24:32+00:00","author":{"@id":"https://www.mytriportnow.com/#/schema/person/e07f3d3b5090ca350f12d91fc1511f13"},"breadcrumb":{"@id":"https://www.mytriportnow.com/32697/experience-bc/eat-drink-live/edible-notables-clever-crow-farm/#breadcrumb"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://www.mytriportnow.com/32697/experience-bc/eat-drink-live/edible-notables-clever-crow-farm/"]}]},{"@type":"BreadcrumbList","@id":"https://www.mytriportnow.com/32697/experience-bc/eat-drink-live/edible-notables-clever-crow-farm/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.mytriportnow.com/"},{"@type":"ListItem","position":2,"name":"Edible Notables: Clever Crow Farm"}]},{"@type":"Person","@id":"https://www.mytriportnow.com/#/schema/person/e07f3d3b5090ca350f12d91fc1511f13","name":"Edible Vancouver Island","image":{"@type":"ImageObject","@id":"https://www.mytriportnow.com/#personlogo","inLanguage":"en-CA","url":"https://www.mytriportnow.com/wp-content/uploads/2022/01/edible-vi-logo-sq-800-1-150x150.png","contentUrl":"https://www.mytriportnow.com/wp-content/uploads/2022/01/edible-vi-logo-sq-800-1-150x150.png","caption":"Edible Vancouver Island"},"sameAs":["https://ediblevancouverisland.ediblecommunities.com/"],"url":"https://www.mytriportnow.com/author/ediblevancouverisland/"}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//ras.vistaradio.ca' />
<link rel='dns-prefetch' href='//widgets.outbrain.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="My Tri-Port Now &raquo; Feed" href="https://www.mytriportnow.com/feed/" />
<link rel='stylesheet' id='mec-select2-style-css'  href='//www.mytriportnow.com/wp-content/cache/wpfc-minified/ff5yanrm/6lbal.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-font-icons-css'  href='//www.mytriportnow.com/wp-content/cache/wpfc-minified/e7q89wd/6lbal.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css'  href='//www.mytriportnow.com/wp-content/cache/wpfc-minified/d7u2ls84/6lbal.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-style-css'  href='//www.mytriportnow.com/wp-content/cache/wpfc-minified/8aw9226m/6lbal.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-shadow-style-css'  href='//www.mytriportnow.com/wp-content/cache/wpfc-minified/fqcwx4d6/6lbal.css' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='//www.mytriportnow.com/wp-content/cache/wpfc-minified/d2ijahdt/6lbal.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css'  href='//www.mytriportnow.com/wp-content/cache/wpfc-minified/89oydr0o/6lbal.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-general-calendar-style-css'  href='//www.mytriportnow.com/wp-content/cache/wpfc-minified/e3j062k1/6lbal.css' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='//www.mytriportnow.com/wp-content/cache/wpfc-minified/1o834des/6lbal.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//www.mytriportnow.com/wp-content/cache/wpfc-minified/881s71oh/6lbal.css' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='//www.mytriportnow.com/wp-content/cache/wpfc-minified/1nhb374c/6lbal.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='//www.mytriportnow.com/wp-content/cache/wpfc-minified/frh4sqpz/6lbal.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ras-style-css'  href='//www.mytriportnow.com/wp-content/cache/wpfc-minified/cz7i3z7/6lbal.css' type='text/css' media='all' />
<link rel='stylesheet' id='radio-block-scripts-css-css'  href='//www.mytriportnow.com/wp-content/cache/wpfc-minified/q9l16p37/6lbal.css' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='//www.mytriportnow.com/wp-content/cache/wpfc-minified/9a7lkw40/6lbal.css' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='//www.mytriportnow.com/wp-content/cache/wpfc-minified/lzln6879/6lbal.css' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='//www.mytriportnow.com/wp-content/cache/wpfc-minified/1bn2llne/6lbal.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='//www.mytriportnow.com/wp-content/cache/wpfc-minified/qlzf8b55/6lbal.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CMonoton%3A400%7CMontserrat%3A400%2C600%2C500%7CCatamaran%3A400%2C500%2C300%7CKarma%3A400&#038;display=swap&#038;ver=11.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='//www.mytriportnow.com/wp-content/cache/wpfc-minified/99nmu7tj/6lbal.css' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
@media (max-width: 767px) {
.td-header-desktop-wrap {
display: none;
}
}
@media (min-width: 767px) {
.td-header-mobile-wrap {
display: none;
}
}
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='//www.mytriportnow.com/wp-content/cache/wpfc-minified/q562d3s/6lbal.css' type='text/css' media='all' />
<link rel='stylesheet' id='nowplaying-style-css'  href='//www.mytriportnow.com/wp-content/cache/wpfc-minified/96h87scd/6lbal.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css'  href='//www.mytriportnow.com/wp-content/cache/wpfc-minified/k2c3t7ns/6lbal.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='//www.mytriportnow.com/wp-content/cache/wpfc-minified/dgstx8bl/6lbal.css' type='text/css' media='all' />
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/vistaradio-network/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script>
<script type='text/javascript' src='https://www.mytriportnow.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.mytriportnow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.mytriportnow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/mec-general-calendar.js?ver=6.5.3' id='mec-general-calendar-script-js'></script>
<script type='text/javascript' id='mec-frontend-script-js-extra'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no","recapcha_key":"6LcEKBATAAAAAAmg_1Ww7SPFK3CspOGtbxCJScQA","ajax_url":"https:\/\/www.mytriportnow.com\/wp-admin\/admin-ajax.php","fes_nonce":"ba9ef6bf3a","current_year":"2022","current_month":"04","datepicker_format":"yy-mm-dd&Y-m-d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mytriportnow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/frontend.js?ver=6.5.3' id='mec-frontend-script-js'></script>
<script type='text/javascript' src='https://www.mytriportnow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/events.js?ver=6.5.3' id='mec-events-script-js'></script>
<script type='text/javascript' src='https://www.mytriportnow.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.9.3' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.mytriportnow.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.9.3' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://www.mytriportnow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mytriportnow.com/wp-json/wp/v2/posts/32697" /><link rel='shortlink' href='https://www.mytriportnow.com/?p=32697' />
<link rel="alternate" type="application/json+oembed" href="https://www.mytriportnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mytriportnow.com%2F32697%2Fexperience-bc%2Feat-drink-live%2Fedible-notables-clever-crow-farm%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mytriportnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mytriportnow.com%2F32697%2Fexperience-bc%2Feat-drink-live%2Fedible-notables-clever-crow-farm%2F&#038;format=xml" />
<meta property="fb:app_id" content=""/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:site_name" content="My Tri-Port Now"/><meta property="og:url" content="https://www.mytriportnow.com/32697/experience-bc/eat-drink-live/edible-notables-clever-crow-farm/"/><meta property="og:title" content="Edible Notables: Clever Crow Farm : My Tri-Port Now"/><meta property="og:description" content="Edible Notables: Clever Crow Farm “Attending a class is giving yourself a gift of learning something new, inspiring creativity, and connecting with other people in the community.” BY DANIELLE STEINER Lia and Brian McCormick are no strangers when it comes to adapting to new opportunities. They moved to the Comox Valley in 1995 (“We were so [&hellip;]"/><meta property="og:image" content="https://www.mytriportnow.com/wp-content/uploads/2022/04/Screen-Shot-2021-07-14-at-5.09.58-PM.png" /><meta property="og:image:alt" content="My Tri-Port Now" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
window.tdb_globals = {"wpRestNonce":"38c1e602ba","wpRestUrl":"https:\/\/www.mytriportnow.com\/wp-json\/","permalinkStructure":"\/%post_id%\/%category%\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
</script>
<style id="tdb-global-colors">
:root {--accent-color: #fff;}
</style>
<script>
window.tdwGlobal = {"adminUrl":"https:\/\/www.mytriportnow.com\/wp-admin\/","wpRestNonce":"38c1e602ba","wpRestUrl":"https:\/\/www.mytriportnow.com\/wp-json\/","permalinkStructure":"\/%post_id%\/%category%\/%postname%\/"};
</script>
<script>
window.tdaGlobal = {"adminUrl":"https:\/\/www.mytriportnow.com\/wp-admin\/","wpRestNonce":"38c1e602ba","wpRestUrl":"https:\/\/www.mytriportnow.com\/wp-json\/","permalinkStructure":"\/%post_id%\/%category%\/%postname%\/","postId":32515};
</script>
<!-- JS generated by theme -->
<script>
var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( navigator.userAgent.indexOf("Edge") > -1 ) {
htmlTag.className += ' ieEdge';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
htmlTag.className += ' td-md-is-iemobile';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img, .td-lazy-img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img, .td-animation-stack .td-lazy-img";
var tdc_is_installed="yes";
var td_ajax_url="https:\/\/www.mytriportnow.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=11.4.3";
var td_get_template_directory_uri="https:\/\/www.mytriportnow.com\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var td_user_incorrect="Username incorrect!";
var td_email_user_empty="Email or username empty!";
var td_pass_empty="Pass empty!";
var td_pass_pattern_incorrect="Invalid Pass Pattern!";
var td_retype_pass_incorrect="Retyped Pass incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="5328e71789";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-56914607-22"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-56914607-22');
</script>
<!-- Button style compiled by theme -->
<style>
</style>
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-32697 single-format-standard global-block-template-1 tdb_template_32515 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
<div class="td-mobile-container">
<!-- mobile menu top section -->
<div class="td-menu-socials-wrap">
<!-- socials -->
<div class="td-menu-socials">
</div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<!-- login section -->
<!-- menu section -->
<div class="td-mobile-content">
<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-32496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-32496"><a href="/">Home</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53"><a href="https://www.mytriportnow.com/news/">News</a></li>
<li id="menu-item-4910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4910"><a href="https://www.mytriportnow.com/win/">Win</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52"><a href="/community-calendar/">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-2577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2577"><a href="/community-calendar/">View Calendar</a></li>
<li id="menu-item-29802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29802"><a href="https://www.mytriportnow.com/event-submission/">Submit Event</a></li>
</ul>
</li>
<li id="menu-item-63" class="nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom menu-item-63"><a rel="cfni" href="#">Listen Live</a></li>
<li id="menu-item-5025" class="menu-item-on-air menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5025"><a href="https://www.mytriportnow.com/on-air/">On Air</a></li>
<li id="menu-item-13677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13677"><a target="_blank" href="#">Ferry Report<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-32642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32642"><a href="https://www.bcferries.com/schedules/inside/ip-current.php">Port Hardy  to  Prince Rupert</a></li>
<li id="menu-item-32641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32641"><a href="https://www.bcferries.com/routes-fares/schedules/daily/MCN-ALR">Port McNeill to Alert Bay</a></li>
<li id="menu-item-32643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32643"><a href="https://www.bcferries.com/routes-fares/schedules/daily/MCN-SOI">Port McNeill to Sointula</a></li>
</ul>
</li>
<li id="menu-item-13606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13606"><a href="https://www.mytriportnow.com/local-connections/">Local Connections</a></li>
<li id="menu-item-32495" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-32495"><a href="https://www.mytriportnow.com/experience-bc/">Experience BC</a></li>
</ul></div>        </div>
</div>
<!-- register/login section -->
</div>    <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.mytriportnow.com/">
<!-- close button -->
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style"  >
<style scoped>
/* custom css */
.tdi_2{
min-height: 0;
}.td-header-mobile-wrap{
position: relative;
width: 100%;
}
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}
</style>
<div class="tdi_1_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#ffffff !important;
}
}
</style></div><div id="tdi_3" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style" >
<style scoped>
/* custom css */
.tdi_4,
.tdi_4 .tdc-columns{
min-height: 0;
}.tdi_4,
.tdi_4 .tdc-columns{
display: block;
}.tdi_4 .tdc-columns{
width: 100%;
}
/* phone */
@media (max-width: 767px){
.tdi_4:before{
display: block;
width: 100vw; 
height: 100%;
position: absolute;
left: 50%;
transform: translateX(-50%);
box-shadow:  0px 2px 2px 0px rgba(0, 0, 0, 0.08);
z-index: 20;
pointer-events: none;
top: 0;
}
}
/* inline tdc_css att */
.tdi_4{
position:relative;
}
.tdi_4 .td_block_wrap{ text-align:left }
/* phone */
@media (max-width: 767px)
{
.tdi_4{
padding-top:4px !important;
padding-bottom:4px !important;
z-index:1000 !important;
position:relative;
}
}
</style>
<div class="tdi_3_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_3_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
background-size:cover !important;
}
/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:none !important;
background-position:center top !important;
}
}
</style></div><style>
.tdi_3_rand_style{
background-color:rgba(0,0,0,0) !important;
}
/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style{
background-color:#000000 !important;
}
}
.tdi_3_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(90deg,rgba(0,0,0,0.6), rgba(6,11,40,0.6)) !important;
}
/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style::after{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(60deg,rgba(0,0,0,0.6), rgba(6,11,40,0.6)) !important;
}
}
</style></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>
/* custom css */
.tdi_6{
vertical-align: baseline;
}.tdi_6 > .wpb_wrapper,
.tdi_6 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_6 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_6 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_6 > .wpb_wrapper{
width: auto;
height: auto;
}
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:40px !important;
display:inline-block !important;
}
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7" >
<style>
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-top:2px !important;
margin-left:-12px !important;
}
}
</style>
<style>
/* custom css */
.tdb-header-align{
vertical-align: middle;
}.tdb_mobile_menu{
margin-bottom: 0;
clear: none;
}.tdb_mobile_menu a{
display: inline-block !important;
position: relative;
text-align: center;
color: #4db2ec;
}.tdb_mobile_menu a > span{
display: flex;
align-items: center;
justify-content: center;
}.tdb_mobile_menu svg{
height: auto;
}.tdb_mobile_menu svg,
.tdb_mobile_menu svg *{
fill: #4db2ec;
}#tdc-live-iframe .tdb_mobile_menu a{
pointer-events: none;
}.tdi_7{
display: inline-block;
}.tdi_7 .tdb-mobile-menu-button i{
font-size: 27px;
width: 54px;
height: 54px;
line-height:  54px;
}.tdi_7 .tdb-mobile-menu-button svg{
width: 27px;
}.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
width: 54px;
height: 54px;
}.tdi_7 .tdb-mobile-menu-button{
color: rgba(255,255,255,0.6);
}.tdi_7 .tdb-mobile-menu-button svg,
.tdi_7 .tdb-mobile-menu-button svg *{
fill: rgba(255,255,255,0.6);
}.tdi_7 .tdb-mobile-menu-button:hover{
color: #ff9d00;
}.tdi_7 .tdb-mobile-menu-button:hover svg,
.tdi_7 .tdb-mobile-menu-button:hover svg *{
fill: #ff9d00;
}
/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
width: 43.2px;
height: 43.2px;
line-height:  43.2px;
}.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
width: 43.2px;
height: 43.2px;
}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M903.864 490.013h-783.749c-17.172 0-31.109 13.937-31.109 31.109 0 17.234 13.937 31.15 31.109 31.15h783.739c17.213 0 31.13-13.916 31.13-31.15 0.010-17.162-13.916-31.109-31.119-31.109zM903.864 226.835h-783.749c-17.172 0-31.109 13.916-31.109 31.16 0 17.213 13.937 31.109 31.109 31.109h783.739c17.213 0 31.13-13.896 31.13-31.109 0.010-17.234-13.916-31.16-31.119-31.16zM903.864 753.181h-783.749c-17.172 0-31.109 13.916-31.109 31.099 0 17.244 13.937 31.16 31.109 31.16h783.739c17.213 0 31.13-13.916 31.13-31.16 0.010-17.172-13.916-31.099-31.119-31.099z"></path></svg></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>
/* custom css */
.tdi_9{
vertical-align: baseline;
}.tdi_9 > .wpb_wrapper,
.tdi_9 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_9 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_9 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_9 > .wpb_wrapper{
width: auto;
height: auto;
}
/* phone */
@media (max-width: 767px){
.tdi_9{
vertical-align: middle;
}
}
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:calc(100% - 80px) !important;
justify-content:center !important;
text-align:center !important;
display:inline-block !important;
}
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10" >
<style>
/* custom css */
.tdb_header_logo{
margin-bottom: 0;
clear: none;
}.tdb_header_logo .tdb-logo-a,
.tdb_header_logo h1{
display: flex;
pointer-events: auto;
align-items: flex-start;
}.tdb_header_logo h1{
margin: 0;
line-height: 0;
}.tdb_header_logo .tdb-logo-img-wrap img{
display: block;
}.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
display: none;
}.tdb_header_logo .tdb-logo-svg-wrap svg{
width: 50px;
display: block;
transition: fill .3s ease;
}.tdb_header_logo .tdb-logo-text-wrap{
display: flex;
}.tdb_header_logo .tdb-logo-text-title,
.tdb_header_logo .tdb-logo-text-tagline{
-webkit-transition: all 0.2s ease;
transition: all 0.2s ease;
}.tdb_header_logo .tdb-logo-text-title{
background-size: cover;
background-position: center center;
font-size: 75px;
font-family: serif;
line-height: 1.1;
color: #222;
white-space: nowrap;
}.tdb_header_logo .tdb-logo-text-tagline{
margin-top: 2px;
font-size: 12px;
font-family: serif;
letter-spacing: 1.8px;
line-height: 1;
color: #767676;
}.tdb_header_logo .tdb-logo-icon{
position: relative;
font-size: 46px;
color: #000;
}.tdb_header_logo .tdb-logo-icon-svg{
line-height: 0;
}.tdb_header_logo .tdb-logo-icon-svg svg{
width: 46px;
height: auto;
}.tdb_header_logo .tdb-logo-icon-svg svg,
.tdb_header_logo .tdb-logo-icon-svg svg *{
fill: #000;
}.tdi_10{
display: inline-block;
}.tdi_10 .tdb-logo-a,
.tdi_10 h1{
flex-direction: row;
align-items: center;
justify-content: center;
}.tdi_10 .tdb-logo-svg-wrap{
display: block;
}.tdi_10 .tdb-logo-img-wrap{
display: none;
}.tdi_10 .tdb-logo-text-tagline{
margin-top: 0px;
margin-left: 0;
color: #ffffff;
font-family:Montserrat !important;font-size:12px !important;;
}.tdi_10 .tdb-logo-text-wrap{
flex-direction: column;
align-items: center;
}.tdi_10 .tdb-logo-icon-svg svg{
width: 60px;
}.tdi_10 .tdb-logo-icon{
top: 0px;
display: block;
}.tdi_10 .tdb-logo-text-title{
background: -webkit-linear-gradient(-30deg,#ff4c93,#fff200);background: linear-gradient(-30deg,#ff4c93,#fff200);
-webkit-background-clip: text;
-webkit-text-fill-color: transparent;
font-family:Monoton !important;font-size:80px !important;line-height:1 !important;text-transform:uppercase !important;;
}html[class*='ie'] .tdi_10 .tdb-logo-text-title{
background: none;
color: #fff200;
}@media (max-width: 767px) {
.tdb_header_logo .tdb-logo-text-title {
font-size: 36px;
}
}@media (max-width: 767px) {
.tdb_header_logo .tdb-logo-text-tagline {
font-size: 11px;
}
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_10 .tdb-logo-img{
max-width: 50px;
}.tdi_10 .tdb-logo-img-wrap{
margin-top: 0px;
margin-bottom: 0px;
margin-right: 10px;
margin-left: 0px;
}.tdi_10 .tdb-logo-img-wrap:first-child{
margin-top: 0;
margin-left: 0;
}.tdi_10 .tdb-logo-img-wrap:last-child{
margin-bottom: 0;
margin-right: 0;
}.tdi_10 .tdb-logo-text-title{
font-family:Monoton !important;font-size:54px !important;line-height:1 !important;text-transform:uppercase !important;;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10 .tdb-logo-img{
max-width: 50px;
}.tdi_10 .tdb-logo-img-wrap{
margin-top: 0px;
margin-bottom: 0px;
margin-right: 10px;
margin-left: 0px;
}.tdi_10 .tdb-logo-img-wrap:first-child{
margin-top: 0;
margin-left: 0;
}.tdi_10 .tdb-logo-img-wrap:last-child{
margin-bottom: 0;
margin-right: 0;
}.tdi_10 .tdb-logo-text-title{
font-family:Monoton !important;font-size:46px !important;line-height:1 !important;text-transform:uppercase !important;;
}
}
/* phone */
@media (max-width: 767px){
.tdi_10 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
display: none;
}.tdi_10 .tdb-logo-img-wrap{
display: block;
}.tdi_10 .tdb-logo-text-title{
display: none;
font-family:Monoton !important;font-size:30px !important;line-height:1 !important;text-transform:uppercase !important;;
}.tdi_10 .tdb-logo-text-tagline{
display: none;
font-family:Montserrat !important;font-size:9px !important;;
}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/"></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>
/* custom css */
.tdi_12{
vertical-align: baseline;
}.tdi_12 > .wpb_wrapper,
.tdi_12 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_12 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_12 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_12 > .wpb_wrapper{
width: auto;
height: auto;
}
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:40px !important;
display:inline-block !important;
}
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13" >
<style>
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-10px !important;
margin-left:10px !important;
display:inline-block !important;
}
}
</style>
<style>
/* custom css */
.tdb_mobile_search{
margin-bottom: 0;
clear: none;
}.tdb_mobile_search a{
display: inline-block !important;
position: relative;
text-align: center;
color: #4db2ec;
}.tdb_mobile_search a > span{
display: flex;
align-items: center;
justify-content: center;
}.tdb_mobile_search svg{
height: auto;
}.tdb_mobile_search svg,
.tdb_mobile_search svg *{
fill: #4db2ec;
}#tdc-live-iframe .tdb_mobile_search a{
pointer-events: none;
}.tdi_13{
display: inline-block;
}.tdi_13 .tdb-header-search-button-mob i{
font-size: 22px;
width: 55px;
height: 55px;
line-height:  55px;
}.tdi_13 .tdb-header-search-button-mob svg{
width: 22px;
}.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
width: 55px;
height: 55px;
display: flex;
justify-content: center;
}.tdi_13 .tdb-header-search-button-mob{
color: rgba(255,255,255,0.6);
}.tdi_13 .tdb-header-search-button-mob svg,
.tdi_13 .tdb-header-search-button-mob svg *{
fill: rgba(255,255,255,0.6);
}.tdi_13 .tdb-header-search-button-mob:hover{
color: #ff9d00;
}
/* phone */
@media (max-width: 767px){
.tdi_13 .tdb-header-search-button-mob i{
width: 44px;
height: 44px;
line-height:  44px;
}.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
width: 44px;
height: 44px;
display: flex;
justify-content: center;
}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M932.086 970.495c-7.803 0-15.145-3.031-20.634-8.54l-165.304-165.407-13.343 10.496c-68.311 53.791-153.58 83.415-240.087 83.415-104.018 0.041-201.667-40.387-275.139-113.848-73.523-73.452-113.992-171.1-113.951-274.964-0.041-103.864 40.428-201.503 113.94-274.954 73.421-73.492 170.957-113.951 274.616-113.951 104.294 0 201.83 40.458 275.272 113.93 73.513 73.472 113.951 171.1 113.91 274.975 0.041 86.641-29.583 171.93-83.405 240.23l-10.516 13.322 165.304 165.417c5.54 5.55 8.581 12.892 8.581 20.695 0 7.782-3.041 15.124-8.561 20.623-5.519 5.53-12.872 8.561-20.685 8.561v0zM492.483 171.171c-88.269 0.082-171.213 34.458-233.585 96.799-62.413 62.474-96.778 145.439-96.84 233.677 0.061 88.228 34.427 171.223 96.84 233.626 62.413 62.362 145.367 96.696 233.636 96.737 88.248-0.041 171.223-34.376 233.605-96.717 62.362-62.362 96.717-145.316 96.799-233.626-0.082-88.279-34.437-171.254-96.778-233.677-62.413-62.362-145.377-96.737-233.646-96.819h-0.031z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>
/* custom css */
.tdi_15{
min-height: 0;
}.td-header-mobile-sticky-wrap.td-header-active{
opacity: 1;
transform: translateY(0);
-webkit-transform: translateY(0);
-moz-transform: translateY(0);
-ms-transform: translateY(0);
-o-transform: translateY(0);
}.td-header-mobile-sticky-wrap{
transform: translateY(-120%);
-webkit-transform: translateY(-120%);
-moz-transform: translateY(-120%);
-ms-transform: translateY(-120%);
-o-transform: translateY(-120%);
-webkit-transition: all 0.3s ease-in-out;
-moz-transition: all 0.3s ease-in-out;
-o-transition: all 0.3s ease-in-out;
transition: all 0.3s ease-in-out;
}
/* phone */
@media (max-width: 767px){
.tdi_15:before{
content: '';
display: block;
width: 100vw;
height: 100%;
position: absolute;
left: 50%;
transform: translateX(-50%);
box-shadow:  0px 1px 1px 1px rgba(0, 0, 0, 0.08);
z-index: 20;
pointer-events: none;
}@media (max-width: 767px) {
.tdi_15:before {
width: 100%;
}
}
}
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_15{
position:relative;
}
}
</style>
<div class="tdi_14_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_14_rand_style{
background-color:rgba(0,0,0,0.7) !important;
}
}
</style></div><div id="tdi_16" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_17  wpb_row td-pb-row tdc-element-style" >
<style scoped>
/* custom css */
.tdi_17,
.tdi_17 .tdc-columns{
min-height: 0;
}.tdi_17:before{
display: block;
width: 100vw; 
height: 100%;
position: absolute;
left: 50%;
transform: translateX(-50%);
box-shadow:  0px 2px 2px 0px rgba(0,0,0,0.19);
z-index: 20;
pointer-events: none;
top: 0;
}.tdi_17,
.tdi_17 .tdc-columns{
display: block;
}.tdi_17 .tdc-columns{
width: 100%;
}
/* inline tdc_css att */
.tdi_17{
z-index:1000 !important;
position:relative;
}
.tdi_17 .td_block_wrap{ text-align:left }
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_17{
padding-top:6px !important;
padding-bottom:6px !important;
}
}
/* phone */
@media (max-width: 767px)
{
.tdi_17{
padding-top:4px !important;
padding-bottom:4px !important;
position:relative;
}
}
</style>
<div class="tdi_16_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_16_rand_style{
background-color:#000000 !important;
}
}
.tdi_16_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(60deg,rgba(17,0,33,0.9), rgba(4,29,45,0.9)) !important;
}
/* phone */
@media (max-width: 767px)
{
.tdi_16_rand_style::after{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(#222222, #222222) !important;
}
}
</style></div><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>
/* custom css */
.tdi_19{
vertical-align: baseline;
}.tdi_19 > .wpb_wrapper,
.tdi_19 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_19 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_19 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_19 > .wpb_wrapper{
width: auto;
height: auto;
}
/* phone */
@media (max-width: 767px){
.tdi_19{
vertical-align: middle;
}
}
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_19{
width:40px !important;
display:inline-block !important;
}
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_20" >
<style>
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_20{
margin-top:2px !important;
margin-left:-12px !important;
}
}
</style>
<style>
/* custom css */
.tdi_20{
display: inline-block;
}.tdi_20 .tdb-mobile-menu-button i{
font-size: 27px;
width: 54px;
height: 54px;
line-height:  54px;
}.tdi_20 .tdb-mobile-menu-button svg{
width: 27px;
}.tdi_20 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
width: 54px;
height: 54px;
}.tdi_20 .tdb-mobile-menu-button{
color: rgba(255,255,255,0.6);
}.tdi_20 .tdb-mobile-menu-button svg,
.tdi_20 .tdb-mobile-menu-button svg *{
fill: rgba(255,255,255,0.6);
}.tdi_20 .tdb-mobile-menu-button:hover{
color: #ff9d00;
}.tdi_20 .tdb-mobile-menu-button:hover svg,
.tdi_20 .tdb-mobile-menu-button:hover svg *{
fill: #ff9d00;
}
/* phone */
@media (max-width: 767px){
.tdi_20 .tdb-mobile-menu-button i{
width: 43.2px;
height: 43.2px;
line-height:  43.2px;
}.tdi_20 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
width: 43.2px;
height: 43.2px;
}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M903.864 490.013h-783.749c-17.172 0-31.109 13.937-31.109 31.109 0 17.234 13.937 31.15 31.109 31.15h783.739c17.213 0 31.13-13.916 31.13-31.15 0.010-17.162-13.916-31.109-31.119-31.109zM903.864 226.835h-783.749c-17.172 0-31.109 13.916-31.109 31.16 0 17.213 13.937 31.109 31.109 31.109h783.739c17.213 0 31.13-13.896 31.13-31.109 0.010-17.234-13.916-31.16-31.119-31.16zM903.864 753.181h-783.749c-17.172 0-31.109 13.916-31.109 31.099 0 17.244 13.937 31.16 31.109 31.16h783.739c17.213 0 31.13-13.916 31.13-31.16 0.010-17.172-13.916-31.099-31.119-31.099z"></path></svg></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_22  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>
/* custom css */
.tdi_22{
vertical-align: baseline;
}.tdi_22 > .wpb_wrapper,
.tdi_22 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_22 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_22 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_22 > .wpb_wrapper{
width: auto;
height: auto;
}
/* phone */
@media (max-width: 767px){
.tdi_22{
vertical-align: middle;
}
}
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_22{
width:calc(100% - 80px) !important;
justify-content:center !important;
text-align:center !important;
display:inline-block !important;
}
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_23" >
<style>
/* custom css */
.tdi_23{
display: inline-block;
}.tdi_23 .tdb-logo-a,
.tdi_23 h1{
flex-direction: row;
align-items: center;
justify-content: center;
}.tdi_23 .tdb-logo-svg-wrap{
display: block;
}.tdi_23 .tdb-logo-img-wrap{
display: none;
}.tdi_23 .tdb-logo-text-tagline{
margin-top: 0px;
margin-left: 0;
color: #ffffff;
font-family:Montserrat !important;font-size:12px !important;;
}.tdi_23 .tdb-logo-text-wrap{
flex-direction: column;
align-items: center;
}.tdi_23 .tdb-logo-icon-svg svg{
width: 60px;
}.tdi_23 .tdb-logo-icon{
top: 0px;
display: block;
}.tdi_23 .tdb-logo-text-title{
background: -webkit-linear-gradient(-30deg,#ff4c93,#fff200);background: linear-gradient(-30deg,#ff4c93,#fff200);
-webkit-background-clip: text;
-webkit-text-fill-color: transparent;
font-family:Monoton !important;font-size:80px !important;line-height:1 !important;text-transform:uppercase !important;;
}html[class*='ie'] .tdi_23 .tdb-logo-text-title{
background: none;
color: #fff200;
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_23 .tdb-logo-img{
max-width: 50px;
}.tdi_23 .tdb-logo-img-wrap{
margin-top: 0px;
margin-bottom: 0px;
margin-right: 10px;
margin-left: 0px;
}.tdi_23 .tdb-logo-img-wrap:first-child{
margin-top: 0;
margin-left: 0;
}.tdi_23 .tdb-logo-img-wrap:last-child{
margin-bottom: 0;
margin-right: 0;
}.tdi_23 .tdb-logo-text-title{
font-family:Monoton !important;font-size:54px !important;line-height:1 !important;text-transform:uppercase !important;;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_23 .tdb-logo-img{
max-width: 50px;
}.tdi_23 .tdb-logo-img-wrap{
margin-top: 0px;
margin-bottom: 0px;
margin-right: 10px;
margin-left: 0px;
}.tdi_23 .tdb-logo-img-wrap:first-child{
margin-top: 0;
margin-left: 0;
}.tdi_23 .tdb-logo-img-wrap:last-child{
margin-bottom: 0;
margin-right: 0;
}.tdi_23 .tdb-logo-text-title{
font-family:Monoton !important;font-size:46px !important;line-height:1 !important;text-transform:uppercase !important;;
}
}
/* phone */
@media (max-width: 767px){
.tdi_23 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
display: none;
}.tdi_23 .tdb-logo-img-wrap{
display: block;
}.tdi_23 .tdb-logo-text-title{
display: none;
font-family:Monoton !important;font-size:30px !important;line-height:1 !important;text-transform:uppercase !important;;
}.tdi_23 .tdb-logo-text-tagline{
display: none;
font-family:Montserrat !important;font-size:9px !important;;
}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/"></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>
/* custom css */
.tdi_25{
vertical-align: baseline;
}.tdi_25 > .wpb_wrapper,
.tdi_25 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_25 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_25 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_25 > .wpb_wrapper{
width: auto;
height: auto;
}
/* phone */
@media (max-width: 767px){
.tdi_25{
vertical-align: middle;
}
}
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_25{
width:40px !important;
display:inline-block !important;
}
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26" >
<style>
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_26{
margin-right:-10px !important;
margin-left:10px !important;
}
}
</style>
<style>
/* custom css */
.tdi_26{
display: inline-block;
}.tdi_26 .tdb-header-search-button-mob i{
font-size: 22px;
width: 55px;
height: 55px;
line-height:  55px;
}.tdi_26 .tdb-header-search-button-mob svg{
width: 22px;
}.tdi_26 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
width: 55px;
height: 55px;
display: flex;
justify-content: center;
}.tdi_26 .tdb-header-search-button-mob{
color: rgba(255,255,255,0.6);
}.tdi_26 .tdb-header-search-button-mob svg,
.tdi_26 .tdb-header-search-button-mob svg *{
fill: rgba(255,255,255,0.6);
}.tdi_26 .tdb-header-search-button-mob:hover{
color: #ff9d00;
}
/* phone */
@media (max-width: 767px){
.tdi_26 .tdb-header-search-button-mob i{
width: 44px;
height: 44px;
line-height:  44px;
}.tdi_26 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
width: 44px;
height: 44px;
display: flex;
justify-content: center;
}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M932.086 970.495c-7.803 0-15.145-3.031-20.634-8.54l-165.304-165.407-13.343 10.496c-68.311 53.791-153.58 83.415-240.087 83.415-104.018 0.041-201.667-40.387-275.139-113.848-73.523-73.452-113.992-171.1-113.951-274.964-0.041-103.864 40.428-201.503 113.94-274.954 73.421-73.492 170.957-113.951 274.616-113.951 104.294 0 201.83 40.458 275.272 113.93 73.513 73.472 113.951 171.1 113.91 274.975 0.041 86.641-29.583 171.93-83.405 240.23l-10.516 13.322 165.304 165.417c5.54 5.55 8.581 12.892 8.581 20.695 0 7.782-3.041 15.124-8.561 20.623-5.519 5.53-12.872 8.561-20.685 8.561v0zM492.483 171.171c-88.269 0.082-171.213 34.458-233.585 96.799-62.413 62.474-96.778 145.439-96.84 233.677 0.061 88.228 34.427 171.223 96.84 233.626 62.413 62.362 145.367 96.696 233.636 96.737 88.248-0.041 171.223-34.376 233.605-96.717 62.362-62.362 96.717-145.316 96.799-233.626-0.082-88.279-34.437-171.254-96.778-233.677-62.413-62.362-145.377-96.737-233.646-96.819h-0.031z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_27" class="tdc-zone"><div class="tdc_zone tdi_28  wpb_row td-pb-row tdc-element-style"  >
<style scoped>
/* custom css */
.tdi_28{
min-height: 0;
}.td-header-desktop-wrap{
position: relative;
}
/* inline tdc_css att */
.tdi_28{
z-index:2 !important;
position:relative;
}
</style>
<div class="tdi_27_rand_style td-element-style" ><style>
.tdi_27_rand_style{
background-color:#ffffff !important;
}
</style></div><div id="tdi_29" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_30  wpb_row td-pb-row tdc-element-style" >
<style scoped>
/* custom css */
.tdi_30,
.tdi_30 .tdc-columns{
min-height: 0;
}.tdi_30,
.tdi_30 .tdc-columns{
display: block;
}.tdi_30 .tdc-columns{
width: 100%;
}
/* inline tdc_css att */
.tdi_30{
padding-top:0px !important;
padding-bottom:0px !important;
position:relative;
}
.tdi_30 .td_block_wrap{ text-align:left }
</style>
<div class="tdi_29_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_29_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center bottom !important;
background-size:cover !important;
}
</style></div><style>
.tdi_29_rand_style{
background-color:#0f0f0f !important;
}
.tdi_29_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(90deg,rgba(0,0,0,0.6), rgba(6,11,40,0.6)) !important;
}
</style></div><div class="vc_column tdi_32  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>
/* custom css */
.tdi_32{
vertical-align: baseline;
}.tdi_32 > .wpb_wrapper,
.tdi_32 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_32 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_32 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_32 > .wpb_wrapper{
width: auto;
height: auto;
}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_34  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>
/* custom css */
.tdi_34{
position: relative !important;
top: 0;
transform: none;
-webkit-transform: none;
}.tdi_34,
.tdi_34 .tdc-inner-columns{
display: block;
}.tdi_34 .tdc-inner-columns{
width: 100%;
}@media (min-width: 768px) {
.tdi_34 {
margin-left: -0px;
margin-right: -0px;
}
.tdi_34 .vc_column_inner {
padding-left: 0px;
padding-right: 0px;
}
}@media (min-width: 767px) {
.tdi_34.tdc-row-content-vert-center,
.tdi_34.tdc-row-content-vert-center .tdc-inner-columns {
display: flex;
align-items: center;
flex: 1;
}
.tdi_34.tdc-row-content-vert-bottom,
.tdi_34.tdc-row-content-vert-bottom .tdc-inner-columns {
display: flex;
align-items: flex-end;
flex: 1;
}
.tdi_34.tdc-row-content-vert-center .td_block_wrap {
vertical-align: middle;
}
.tdi_34.tdc-row-content-vert-bottom .td_block_wrap {
vertical-align: bottom;
}
}
/* inline tdc_css att */
.tdi_34{
padding-top:0px !important;
padding-bottom:0px !important;
}
.tdi_34 .td_block_wrap{ text-align:left }
</style><div class="vc_column_inner tdi_36  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>
/* custom css */
.tdi_36{
vertical-align: baseline;
}.tdi_36 .vc_column-inner > .wpb_wrapper,
.tdi_36 .vc_column-inner > .wpb_wrapper .tdc-elements{
display: block;
}.tdi_36 .vc_column-inner > .wpb_wrapper .tdc-elements{
width: 100%;
}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_37 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_37" >
<style>
/* custom css */
.tdi_37{
display: inline-block;
}.tdi_37 .tdb-mobile-menu-button i{
font-size: 27px;
width: 54px;
height: 54px;
line-height:  54px;
}.tdi_37 .tdb-mobile-menu-button svg{
width: 27px;
}.tdi_37 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
width: 54px;
height: 54px;
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_39  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>
/* custom css */
.tdi_39{
vertical-align: middle;
}.tdi_39 .vc_column-inner > .wpb_wrapper,
.tdi_39 .vc_column-inner > .wpb_wrapper .tdc-elements{
display: flex;
flex-direction: column;
flex-wrap: nowrap;
justify-content: center;
align-items: center;
}.tdi_39 .vc_column-inner > .wpb_wrapper .tdc-elements{
width: 100%;
}.tdi_39 .vc_column-inner,
.tdi_39 .vc_column-inner > .wpb_wrapper{
width: 100%;
height: 100%;
}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_40 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_40" >
<style>
/* custom css */
.tdi_40{
display: inline-block;
}.tdi_40 .tdb-logo-a,
.tdi_40 h1{
flex-direction: row;
align-items: center;
justify-content: center;
}.tdi_40 .tdb-logo-svg-wrap{
display: block;
}.tdi_40 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
display: none;
}.tdi_40 .tdb-logo-img{
max-width: 300px;
}.tdi_40 .tdb-logo-text-tagline{
margin-top: 0px;
margin-left: 0;
display: none;
color: #ffffff;
font-family:Montserrat !important;font-size:12px !important;;
}.tdi_40 .tdb-logo-text-title{
display: none;
background: -webkit-linear-gradient(-30deg,#ff4c93,#fff200);background: linear-gradient(-30deg,#ff4c93,#fff200);
-webkit-background-clip: text;
-webkit-text-fill-color: transparent;
font-family:Monoton !important;font-size:80px !important;line-height:1 !important;text-transform:uppercase !important;;
}.tdi_40 .tdb-logo-text-wrap{
flex-direction: column;
align-items: flex-start;
}.tdi_40 .tdb-logo-icon-svg svg{
width: 60px;
}.tdi_40 .tdb-logo-icon{
top: 0px;
display: block;
}html[class*='ie'] .tdi_40 .tdb-logo-text-title{
background: none;
color: #fff200;
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_40 .tdb-logo-img-wrap{
margin-top: 0px;
margin-bottom: 0px;
margin-right: 10px;
margin-left: 0px;
}.tdi_40 .tdb-logo-img-wrap:first-child{
margin-top: 0;
margin-left: 0;
}.tdi_40 .tdb-logo-img-wrap:last-child{
margin-bottom: 0;
margin-right: 0;
}.tdi_40 .tdb-logo-text-title{
font-family:Monoton !important;font-size:54px !important;line-height:1 !important;text-transform:uppercase !important;;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_40 .tdb-logo-img-wrap{
margin-top: 0px;
margin-bottom: 0px;
margin-right: 10px;
margin-left: 0px;
}.tdi_40 .tdb-logo-img-wrap:first-child{
margin-top: 0;
margin-left: 0;
}.tdi_40 .tdb-logo-img-wrap:last-child{
margin-bottom: 0;
margin-right: 0;
}.tdi_40 .tdb-logo-text-title{
font-family:Monoton !important;font-size:46px !important;line-height:1 !important;text-transform:uppercase !important;;
}.tdi_40 .tdb-logo-text-tagline{
font-family:Montserrat !important;font-size:10px !important;;
}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mytriportnow.com/wp-content/uploads/2022/04/mytriportnow-white.png" src="https://www.mytriportnow.com/wp-content/uploads/2022/04/mytriportnow-white.png" alt="Logo"  title=""  width="1660" height="200" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">My Campbell River Now</span></span></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_42  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>
/* custom css */
.tdi_42{
vertical-align: baseline;
}.tdi_42 .vc_column-inner > .wpb_wrapper,
.tdi_42 .vc_column-inner > .wpb_wrapper .tdc-elements{
display: block;
}.tdi_42 .vc_column-inner > .wpb_wrapper .tdc-elements{
width: 100%;
}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_43 td-pb-border-top rb-widget ciqc td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_43" >
<style>
/* custom css */
.tdi_43 .tdb-logo-a,
.tdi_43 h1{
flex-direction: row;
align-items: center;
justify-content: flex-end;
}.tdi_43{
float: right;
clear: none;
}.tdi_43 .tdb-logo-svg-wrap{
display: block;
}.tdi_43 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
display: none;
}.tdi_43 .tdb-logo-img{
max-width: 100px;
}.tdi_43 .tdb-logo-text-tagline{
margin-top: 0px;
margin-left: 0;
display: none;
color: #ffffff;
font-family:Montserrat !important;font-size:12px !important;;
}.tdi_43 .tdb-logo-text-title{
display: none;
white-space: normal;
font-family:Monoton !important;font-size:80px !important;line-height:1 !important;text-transform:uppercase !important;;
}.tdi_43 .tdb-logo-text-wrap{
flex-direction: column;
align-items: flex-start;
}.tdi_43 .tdb-logo-icon-svg svg{
width: 20px;
}.tdi_43 .tdb-logo-icon{
top: 10px;
display: none;
color: #ffffff;
}.tdi_43 .tdb-logo-icon-svg svg,
.tdi_43 .tdb-logo-icon-svg svg *{
fill: #ffffff;
}.tdi_43 .tdb-logo-a:hover .tdb-logo-icon{
color: #ffffff;
background: none;
-webkit-text-fill-color: initial;
}.tdi_43 .tdb-logo-a:hover .tdb-logo-icon-svg svg,
.tdi_43 .tdb-logo-a:hover .tdb-logo-icon-svg svg *{
fill: #ffffff;
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_43 .tdb-logo-img-wrap{
margin-top: 0px;
margin-bottom: 0px;
margin-right: 10px;
margin-left: 0px;
}.tdi_43 .tdb-logo-img-wrap:first-child{
margin-top: 0;
margin-left: 0;
}.tdi_43 .tdb-logo-img-wrap:last-child{
margin-bottom: 0;
margin-right: 0;
}.tdi_43 .tdb-logo-text-title{
font-family:Monoton !important;font-size:54px !important;line-height:1 !important;text-transform:uppercase !important;;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_43 .tdb-logo-img-wrap{
margin-top: 0px;
margin-bottom: 0px;
margin-right: 10px;
margin-left: 0px;
}.tdi_43 .tdb-logo-img-wrap:first-child{
margin-top: 0;
margin-left: 0;
}.tdi_43 .tdb-logo-img-wrap:last-child{
margin-bottom: 0;
margin-right: 0;
}.tdi_43 .tdb-logo-text-title{
font-family:Monoton !important;font-size:46px !important;line-height:1 !important;text-transform:uppercase !important;;
}.tdi_43 .tdb-logo-text-tagline{
font-family:Montserrat !important;font-size:10px !important;;
}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/on-air/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mytriportnow.com/wp-content/uploads/2022/04/Port-Coast-AM_web.png" src="https://www.mytriportnow.com/wp-content/uploads/2022/04/Port-Coast-AM_web.png" alt="Logo"  title=""  width="834" height="184" /></span></a></div></div> <!-- ./block --></div></div></div></div></div></div></div></div></div></div>                </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_44" class="tdc-zone"><div class="tdc_zone tdi_45  wpb_row td-pb-row tdc-element-style" data-sticky-offset="100" >
<style scoped>
/* custom css */
.tdi_45{
min-height: 0;
}.tdi_45:before{
content: '';
display: block;
width: 100vw;
height: 100%;
position: absolute;
left: 50%;
transform: translateX(-50%);
box-shadow:  0px 1px 1px 1px rgba(0, 0, 0, 0.08);
z-index: 20;
pointer-events: none;
}.td-header-desktop-sticky-wrap.td-header-active{
opacity: 1;
transform: translateY(0);
-webkit-transform: translateY(0);
-moz-transform: translateY(0);
-ms-transform: translateY(0);
-o-transform: translateY(0);
}.td-header-desktop-sticky-wrap{
transform: translateY(-120%);
-webkit-transform: translateY(-120%);
-moz-transform: translateY(-120%);
-ms-transform: translateY(-120%);
-o-transform: translateY(-120%);
-webkit-transition: all 0.3s ease-in-out;
-moz-transition: all 0.3s ease-in-out;
-o-transition: all 0.3s ease-in-out;
transition: all 0.3s ease-in-out;
}@media (max-width: 767px) {
.tdi_45:before {
width: 100%;
}
}
/* inline tdc_css att */
.tdi_45{
position:relative;
}
</style>
<div class="tdi_44_rand_style td-element-style" ><style>
.tdi_44_rand_style{
background-color:#ffffff !important;
}
</style></div><div id="tdi_46" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_47  wpb_row td-pb-row tdc-element-style" >
<style scoped>
/* custom css */
.tdi_47,
.tdi_47 .tdc-columns{
min-height: 0;
}.tdi_47,
.tdi_47 .tdc-columns{
display: block;
}.tdi_47 .tdc-columns{
width: 100%;
}
/* inline tdc_css att */
.tdi_47{
padding-top:0px !important;
padding-bottom:0px !important;
position:relative;
}
.tdi_47 .td_block_wrap{ text-align:left }
</style>
<div class="tdi_46_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_46_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
background-size:cover !important;
}
</style></div><style>
.tdi_46_rand_style{
background-color:#000000 !important;
}
</style></div><div class="vc_column tdi_49  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>
/* custom css */
.tdi_49{
vertical-align: baseline;
}.tdi_49 > .wpb_wrapper,
.tdi_49 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_49 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_49 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_49 > .wpb_wrapper{
width: auto;
height: auto;
}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_51  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>
/* custom css */
.tdi_51:before{
display: block;
width: 100%;
height: 100%;
position: absolute;
left: 50%;
transform: translateX(-50%);
box-shadow:  0px 2px 6px 0px rgba(0,0,0,0.3);
z-index: 20;
pointer-events: none;
top: 0;
}.tdi_51{
position: relative !important;
top: 0;
transform: none;
-webkit-transform: none;
}.tdi_51,
.tdi_51 .tdc-inner-columns{
display: block;
}.tdi_51 .tdc-inner-columns{
width: 100%;
}@media (min-width: 767px) {
.tdi_51.tdc-row-content-vert-center,
.tdi_51.tdc-row-content-vert-center .tdc-inner-columns {
display: flex;
align-items: center;
flex: 1;
}
.tdi_51.tdc-row-content-vert-bottom,
.tdi_51.tdc-row-content-vert-bottom .tdc-inner-columns {
display: flex;
align-items: flex-end;
flex: 1;
}
.tdi_51.tdc-row-content-vert-center .td_block_wrap {
vertical-align: middle;
}
.tdi_51.tdc-row-content-vert-bottom .td_block_wrap {
vertical-align: bottom;
}
}
/* inline tdc_css att */
.tdi_51{
padding-top:0px !important;
padding-bottom:0px !important;
}
.tdi_51 .td_block_wrap{ text-align:left }
</style><div class="vc_column_inner tdi_53  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>
/* custom css */
.tdi_53{
vertical-align: baseline;
}.tdi_53 .vc_column-inner > .wpb_wrapper,
.tdi_53 .vc_column-inner > .wpb_wrapper .tdc-elements{
display: block;
}.tdi_53 .vc_column-inner > .wpb_wrapper .tdc-elements{
width: 100%;
}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_54 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_54" >
<style>
/* custom css */
.tdi_54{
display: inline-block;
}.tdi_54 .tdb-mobile-menu-button i{
font-size: 27px;
width: 54px;
height: 54px;
line-height:  54px;
}.tdi_54 .tdb-mobile-menu-button svg{
width: 27px;
}.tdi_54 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
width: 54px;
height: 54px;
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_56  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>
/* custom css */
.tdi_56{
vertical-align: baseline;
}.tdi_56 .vc_column-inner > .wpb_wrapper,
.tdi_56 .vc_column-inner > .wpb_wrapper .tdc-elements{
display: block;
}.tdi_56 .vc_column-inner > .wpb_wrapper .tdc-elements{
width: 100%;
}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_57 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_57" >
<style>
/* inline tdc_css att */
.tdi_57{
margin-right:20px !important;
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_57{
margin-right:10px !important;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_57{
margin-right:10px !important;
}
}
</style>
<style>
/* custom css */
.tdi_57 .tdb-logo-a,
.tdi_57 h1{
flex-direction: row;
align-items: center;
justify-content: center;
}.tdi_57 .tdb-logo-svg-wrap{
display: block;
}.tdi_57 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
display: none;
}.tdi_57 .tdb-logo-img{
max-width: 300px;
}.tdi_57 .tdb-logo-text-tagline{
margin-top: 0px;
margin-left: 0;
display: none;
color: #ffffff;
font-family:Montserrat !important;font-size:9px !important;;
}.tdi_57 .tdb-logo-text-title{
display: none;
background: -webkit-linear-gradient(-30deg,#ff4c93,#fff200);background: linear-gradient(-30deg,#ff4c93,#fff200);
-webkit-background-clip: text;
-webkit-text-fill-color: transparent;
font-family:Monoton !important;font-size:46px !important;line-height:1 !important;text-transform:uppercase !important;;
}.tdi_57 .tdb-logo-text-wrap{
flex-direction: column;
align-items: flex-start;
}.tdi_57 .tdb-logo-icon-svg svg{
width: 60px;
}.tdi_57 .tdb-logo-icon{
top: 0px;
display: none;
}html[class*='ie'] .tdi_57 .tdb-logo-text-title{
background: none;
color: #fff200;
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_57 .tdb-logo-img-wrap{
margin-top: 0px;
margin-bottom: 0px;
margin-right: 10px;
margin-left: 0px;
}.tdi_57 .tdb-logo-img-wrap:first-child{
margin-top: 0;
margin-left: 0;
}.tdi_57 .tdb-logo-img-wrap:last-child{
margin-bottom: 0;
margin-right: 0;
}.tdi_57 .tdb-logo-text-title{
font-family:Monoton !important;font-size:34px !important;line-height:1 !important;text-transform:uppercase !important;;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_57 .tdb-logo-img-wrap{
margin-top: 0px;
margin-bottom: 0px;
margin-right: 10px;
margin-left: 0px;
}.tdi_57 .tdb-logo-img-wrap:first-child{
margin-top: 0;
margin-left: 0;
}.tdi_57 .tdb-logo-img-wrap:last-child{
margin-bottom: 0;
margin-right: 0;
}.tdi_57 .tdb-logo-text-title{
font-family:Monoton !important;font-size:26px !important;line-height:1 !important;text-transform:uppercase !important;;
}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mytriportnow.com/wp-content/uploads/2022/04/mytriportnow-white.png" src="https://www.mytriportnow.com/wp-content/uploads/2022/04/mytriportnow-white.png" alt="Logo"  title=""  width="1660" height="200" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">My Campbell River Now</span></span></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_59  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>
/* custom css */
.tdi_59{
vertical-align: baseline;
}.tdi_59 .vc_column-inner > .wpb_wrapper,
.tdi_59 .vc_column-inner > .wpb_wrapper .tdc-elements{
display: block;
}.tdi_59 .vc_column-inner > .wpb_wrapper .tdc-elements{
width: 100%;
}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_60 td-pb-border-top rb-widget ciqc td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_60" >
<style>
/* custom css */
.tdi_60 .tdb-logo-a,
.tdi_60 h1{
flex-direction: row;
align-items: center;
justify-content: flex-end;
}.tdi_60{
float: right;
clear: none;
}.tdi_60 .tdb-logo-svg-wrap{
display: block;
}.tdi_60 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
display: none;
}.tdi_60 .tdb-logo-img{
max-width: 100px;
}.tdi_60 .tdb-logo-img-wrap{
display: block;
}.tdi_60 .tdb-logo-text-tagline{
margin-top: 2px;
margin-left: 0;
display: block;
}.tdi_60 .tdb-logo-text-title{
display: block;
}.tdi_60 .tdb-logo-text-wrap{
flex-direction: column;
align-items: flex-start;
}.tdi_60 .tdb-logo-icon{
top: 0px;
display: block;
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/on-air/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mytriportnow.com/wp-content/uploads/2022/04/Port-Coast-AM_web.png" src="https://www.mytriportnow.com/wp-content/uploads/2022/04/Port-Coast-AM_web.png" alt="Logo"  title=""  width="834" height="184" /></span></a></div></div> <!-- ./block --></div></div></div></div></div></div></div></div></div></div>                </div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="32697" data-autoload-type="" data-autoload-count="5" >
<style>
.tdb-autoload-wrap {
position: relative;
}
.tdb-autoload-wrap .tdb-loader-autoload {
top: auto !important;
bottom: 50px !important;
}
.tdb-autoload-debug {
display: none;
width: 1068px;
margin-right: auto;
margin-left: auto;
}
@media (min-width: 1019px) and (max-width: 1018px) {
.tdb-autoload-debug {
width: 740px;
}
}
@media (max-width: 767px) {
.tdb-autoload-debug {
display: none;
width: 100%;
padding-left: 20px;
padding-right: 20px;
}
}
</style>
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-32515"
class="post-32515 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
<div id="tdi_61" class="tdc-zone"><div class="tdc_zone tdi_62  wpb_row td-pb-row"  >
<style scoped>
/* custom css */
.tdi_62{
min-height: 0;
}
</style><div id="tdi_63" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_64  wpb_row td-pb-row" >
<style scoped>
/* custom css */
.tdi_64,
.tdi_64 .tdc-columns{
min-height: 0;
}.tdi_64,
.tdi_64 .tdc-columns{
display: block;
}.tdi_64 .tdc-columns{
width: 100%;
}
/* inline tdc_css att */
.tdi_64{
margin-bottom:48px !important;
justify-content:center !important;
text-align:center !important;
}
.tdi_64 .td_block_wrap{ text-align:left }
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_64{
padding-right:20px !important;
padding-left:20px !important;
}
}
</style><div class="vc_column tdi_66  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>
/* custom css */
.tdi_66{
vertical-align: baseline;
}.tdi_66 > .wpb_wrapper,
.tdi_66 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_66 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_66 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_66 > .wpb_wrapper{
width: auto;
height: auto;
}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_68  vc_row vc_inner wpb_row td-pb-row absolute_inner_1068 absolute_inner" >
<style scoped>
/* custom css */
.tdi_68{
position: absolute !important;
top: 0;
z-index: 1;
top: 50%;
transform: translateY(-50%);
-webkit-transform: translateY(-50%);
}.tdi_68,
.tdi_68 .tdc-inner-columns{
display: block;
}.tdi_68 .tdc-inner-columns{
width: 100%;
}
/* inline tdc_css att */
.tdi_68{
width:100% !important;
z-index:1 !important;
}
.tdi_68 .td_block_wrap{ text-align:left }
</style><div class="vc_column_inner tdi_70  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>
/* custom css */
.tdi_70{
vertical-align: baseline;
}.tdi_70 .vc_column-inner > .wpb_wrapper,
.tdi_70 .vc_column-inner > .wpb_wrapper .tdc-elements{
display: block;
}.tdi_70 .vc_column-inner > .wpb_wrapper .tdc-elements{
width: 100%;
}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_71 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_71" >
<style>
/* custom css */
.tdb_single_categories{
margin: 0 0 10px 0;
line-height: 1;
font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
}.tdb_single_categories a{
pointer-events: auto;
font-size: 10px;
display: inline-block;
margin: 0 5px 5px 0;
line-height: 1;
color: #fff;
padding: 3px 6px 4px 6px;
white-space: nowrap;
position: relative;
vertical-align: middle;
}.tdb_single_categories a:hover .tdb-cat-bg{
opacity: 0.9;
}.tdb_single_categories a:hover .tdb-cat-bg:before{
opacity: 1;
}.tdb-category i:last-of-type{
display: none;
}.tdb-cat-text{
display: inline-block;
vertical-align: middle;
margin-right: 10px;
}.tdb-cat-sep{
font-size: 14px;
vertical-align: middle;
position: relative;
}.tdb-cat-sep-svg{
line-height: 0;
}.tdb-cat-sep-svg svg{
width: 14px;
height: auto;
}.tdb-cat-bg{
position: absolute;
background-color: #222;
border: 1px solid #222;
width: 100%;
height: 100%;
top: 0;
left: 0;
z-index: -1;
}.tdb-cat-bg:before{
content: '';
width: 100%;
height: 100%;
left: 0;
top: 0;
position: absolute;
z-index: -1;
opacity: 0;
-webkit-transition: opacity 0.3s ease;
transition: opacity 0.3s ease;
}.tdb-cat-style2 .tdb-cat-bg{
background-color: rgba(34, 34, 34, 0.85);
}.tdi_71 .tdb-cat-bg{
border-width: 0px;
background-color: rgba(0,0,0,0) !important;
}.tdi_71 .tdb-cat-bg:before{
background-color: #ff0200;
}.tdi_71 .tdb-entry-category:hover .tdb-cat-bg:before{
opacity: 1;
}.tdi_71 .tdb-cat-sep{
font-size: 14px;
}.tdi_71 .tdb-cat-text{
margin-right: 10px;
}.td-theme-wrap .tdi_71{
text-align: center;
}.tdi_71 .tdb-entry-category{
font-size:14px !important;
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.mytriportnow.com/experience-bc/eat-drink-live/" ><span class="tdb-cat-bg"></span>Eat Drink Live</a><a class="tdb-entry-category" href="https://www.mytriportnow.com/experience-bc/island-life/" ><span class="tdb-cat-bg"></span>Island Life</a></div></div><div class="td_block_wrap tdb_title tdi_72 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_72" >
<style>
/* inline tdc_css att */
.tdi_72{
margin-right:auto !important;
margin-left:auto !important;
width:90% !important;
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_72{
margin-bottom:50px !important;
}
}
/* phone */
@media (max-width: 767px)
{
.tdi_72{
margin-bottom:40px !important;
}
}
</style>
<style>
/* custom css */
.tdb_title{
margin-bottom: 19px;
}.tdb_title.tdb-content-horiz-center{
text-align: center;
}.tdb_title.tdb-content-horiz-center .tdb-title-line{
margin: 0 auto;
}.tdb_title.tdb-content-horiz-right{
text-align: right;
}.tdb_title.tdb-content-horiz-right .tdb-title-line{
margin-left: auto;
margin-right: 0;
}.tdb-title-text{
display: inline-block;
position: relative;
margin: 0;
word-wrap: break-word;
font-size: 30px;
line-height: 38px;
font-weight: 700;
}.tdb-first-letter{
position: absolute;
-webkit-user-select: none;
user-select: none;
pointer-events: none;
text-transform: uppercase;
color: rgba(0, 0, 0, 0.08);
font-size: 6em;
font-weight: 300;
top: 50%;
-webkit-transform: translateY(-50%);
transform: translateY(-50%);
left: -0.36em;
z-index: -1;
-webkit-text-fill-color: initial;
}.tdb-title-line{
display: none;
position: relative;
}.tdb-title-line:after{
content: '';
width: 100%;
position: absolute;
background-color: #4db2ec;
top: 0;
left: 0;
margin: auto;
}.tdb-single-title .tdb-title-text{
font-size: 41px;
line-height: 50px;
font-weight: 400;
}.tdi_72 .tdb-title-text{
color: #ffffff;
font-family:Montserrat !important;font-size:70px !important;line-height:75px !important;font-weight:600 !important;text-transform:uppercase !important;
}.tdi_72 .tdb-title-line:after{
height: 2px;
bottom: 40%;
}.tdi_72 .tdb-title-line{
height: 50px;
margin-left: auto;
margin-right: auto;
}.td-theme-wrap .tdi_72{
text-align: center;
}.tdi_72 .tdb-first-letter{
left: 0;
right: 0;
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_72 .tdb-title-text{
font-family:Montserrat !important;font-size:36px !important;line-height:56px !important;font-weight:600 !important;text-transform:uppercase !important;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_72 .tdb-title-text{
font-family:Montserrat !important;font-size:26px !important;line-height:45px !important;font-weight:600 !important;text-transform:uppercase !important;
}
}
/* phone */
@media (max-width: 767px){
.tdi_72 .tdb-title-text{
font-family:Montserrat !important;font-size:20px !important;line-height:30px !important;font-weight:600 !important;text-transform:uppercase !important;
}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Edible Notables: Clever Crow Farm</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_73 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_73" >
<style>
/* inline tdc_css att */
.tdi_73{
margin-bottom:5px !important;
}
/* phone */
@media (max-width: 767px)
{
.tdi_73{
justify-content:center !important;
text-align:center !important;
display:inline-block !important;
}
}
</style>
<style>
/* custom css */
.tdb-post-meta{
margin-bottom: 16px;
color: #444;
font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
font-size: 11px;
font-weight: 400;
clear: none;
vertical-align: middle;
line-height: 1;
}.tdb-post-meta span,
.tdb-post-meta i,
.tdb-post-meta time{
vertical-align: middle;
}.tdb_single_author{
line-height: 30px;
}.tdb_single_author a{
vertical-align: middle;
}.tdb_single_author .tdb-block-inner{
display: flex;
align-items: center;
}.tdb_single_author .tdb-author-name-wrap{
display: flex;
}.tdb_single_author .tdb-author-name{
font-weight: 700;
margin-right: 3px;
}.tdb_single_author .tdb-author-by{
margin-right: 3px;
}.tdb_single_author .tdb-author-photo img{
display: block;
}.tdi_73{
display: inline-block;
}.tdi_73 .tdb-author-name-wrap{
align-items: baseline;
}.tdi_73 .avatar{
width: 20px;
height: 20px;
margin-right: 6px;
border-radius: 50%;
}.tdi_73 .tdb-author-by{
color: #ffffff;
font-size:12px !important;
}.tdi_73 .tdb-author-name{
color: #ffffff;
font-size:12px !important;font-weight:400 !important;text-transform:uppercase !important;
}
/* phone */
@media (max-width: 767px){
.tdi_73 .tdb-author-by{
font-size:12px !important;line-height:2 !important;
}.tdi_73 .tdb-author-name{
font-size:12px !important;line-height:2 !important;font-weight:400 !important;text-transform:uppercase !important;
}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by"></span> <a class="tdb-author-name" href="https://www.mytriportnow.com/author/ediblevancouverisland/">Edible Vancouver Island</a></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_bg_featured_image tdi_74 tdb-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_74" >
<style>
/* inline tdc_css att */
.tdi_74{
margin-bottom:0px !important;
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_74{
margin-right:-40px !important;
margin-left:-40px !important;
}
}
/* phone */
@media (max-width: 767px)
{
.tdi_74{
margin-right:-20px !important;
margin-left:-20px !important;
}
}
</style>
<style>
/* custom css */
.tdb_single_bg_featured_image{
margin-bottom: 26px;
overflow: hidden;
}.tdb-featured-image-bg{
background-color: #f1f1f1;
background-position: center center;
}.tdb_single_bg_featured_image .tdb-caption-text{
z-index: 1;
text-align: left;
font-size: 11px;
font-style: italic;
font-weight: normal;
line-height: 17px;
color: #444;
display: block;
}.tdb_single_bg_featured_image.tdb-content-horiz-center .tdb-caption-text{
text-align: center;
left: 0;
right: 0;
margin-left: auto;
margin-right: auto;
}.tdb_single_bg_featured_image.tdb-content-horiz-right .tdb-caption-text{
text-align: right;
left:  auto;
right: 0;
}.tdi_74 .tdb-featured-image-bg{
background: url('https://www.mytriportnow.com/wp-content/uploads/2022/04/Screen-Shot-2021-07-14-at-5.09.58-PM.png');
background-size: cover;
background-repeat: no-repeat;
background-position: center 70%;
padding-bottom: 50%;
}.tdi_74 .tdb-caption-text{
margin: 6px 0 0;
}.tdi_74:after{
content: '';
position: absolute;
top: 0;
left: 0;
width: 100%;
height: 100%;
background-color: rgba(0,0,0,0.6);
}html:not(.td-md-is-ios):not(.td-md-is-android)  .tdi_74 .tdb-featured-image-bg{
background-attachment: scroll;
}.tdi_74 .tdb-featured-image-bg:hover:before{
opacity: 0;
}
/* phone */
@media (max-width: 767px){
.tdi_74 .tdb-featured-image-bg{
padding-bottom: 150%;
}
}
</style><div class="tdb-featured-image-bg" ></div></div></div></div></div></div><div id="tdi_75" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_76 td-ss-row td-scroll-content wpb_row td-pb-row" >
<style scoped>
/* custom css */
.tdi_76,
.tdi_76 .tdc-columns{
min-height: 0;
}.tdi_76,
.tdi_76 .tdc-columns{
display: block;
}.tdi_76 .tdc-columns{
width: 100%;
}
/* inline tdc_css att */
.tdi_76{
margin-bottom:45px !important;
}
.tdi_76 .td_block_wrap{ text-align:left }
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_76{
margin-right:0px !important;
margin-left:0px !important;
}
}
</style><div class="vc_column tdi_78  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>
/* custom css */
.tdi_78{
vertical-align: baseline;
}.tdi_78 > .wpb_wrapper,
.tdi_78 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_78 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_78 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_78 > .wpb_wrapper{
width: auto;
height: auto;
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_79 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_79" >
<style>
/* inline tdc_css att */
.tdi_79{
margin-top:0px !important;
}
</style>
<style>
/* custom css */
.tdb_single_content{
margin-bottom: 0;
*zoom: 1;
}.tdb_single_content:before,
.tdb_single_content:after{
display: table;
content: '';
line-height: 0;
}.tdb_single_content:after{
clear: both;
}.tdb_single_content .tdb-block-inner > *:not(.wp-block-quote):not(.alignwide):not(.alignfull.wp-block-cover.has-parallax):not(.td-a-ad){
margin-left: auto;
margin-right: auto;
}.tdb_single_content a{
pointer-events: auto;
}.tdb_single_content .td-spot-id-top_ad .tdc-placeholder-title:before{
content: 'Article Top Ad' !important;
}.tdb_single_content .td-spot-id-inline_ad0 .tdc-placeholder-title:before{
content: 'Article Inline Ad 1' !important;
}.tdb_single_content .td-spot-id-inline_ad1 .tdc-placeholder-title:before{
content: 'Article Inline Ad 2' !important;
}.tdb_single_content .td-spot-id-inline_ad2 .tdc-placeholder-title:before{
content: 'Article Inline Ad 3' !important;
}.tdb_single_content .td-spot-id-bottom_ad .tdc-placeholder-title:before{
content: 'Article Bottom Ad' !important;
}.tdb_single_content .id_top_ad,
.tdb_single_content .id_bottom_ad{
clear: both;
margin-bottom: 21px;
text-align: center;
}.tdb_single_content .id_top_ad img,
.tdb_single_content .id_bottom_ad img{
margin-bottom: 0;
}.tdb_single_content .id_top_ad .adsbygoogle,
.tdb_single_content .id_bottom_ad .adsbygoogle{
position: relative;
}.tdb_single_content .id_ad_content-horiz-left,
.tdb_single_content .id_ad_content-horiz-right,
.tdb_single_content .id_ad_content-horiz-center{
margin-bottom: 15px;
}.tdb_single_content .id_ad_content-horiz-left img,
.tdb_single_content .id_ad_content-horiz-right img,
.tdb_single_content .id_ad_content-horiz-center img{
margin-bottom: 0;
}.tdb_single_content .id_ad_content-horiz-center{
text-align: center;
}.tdb_single_content .id_ad_content-horiz-center img{
margin-right: auto;
margin-left: auto;
}.tdb_single_content .id_ad_content-horiz-left{
float: left;
margin-top: 9px;
margin-right: 21px;
}.tdb_single_content .id_ad_content-horiz-right{
float: right;
margin-top: 6px;
margin-left: 21px;
}.tdb_single_content .tdc-a-ad .tdc-placeholder-title{
width: 300px;
height: 250px;
}.tdb_single_content .tdc-a-ad .tdc-placeholder-title:before{
position: absolute;
top: 50%;
-webkit-transform: translateY(-50%);
transform: translateY(-50%);
margin: auto;
display: table;
width: 100%;
}.tdb_single_content .tdb-block-inner.td-fix-index{
word-break: break-word;
}.tdi_79,
.tdi_79 > p,
.tdi_79 .tdb-block-inner > p{
font-family:Karma !important;font-size:16px !important;line-height:1.5 !important;
}.tdi_79 h1{
font-family:Montserrat !important;
}.tdi_79 h2{
font-family:Montserrat !important;
}.tdi_79 h3:not(.tds-locker-title){
font-family:Montserrat !important;
}.tdi_79 h4{
font-family:Montserrat !important;
}.tdi_79 h5{
font-family:Montserrat !important;
}.tdi_79 h6{
font-family:Montserrat !important;
}.tdi_79 .tdb-block-inner blockquote p{
font-family:Montserrat !important;font-size:40px !important;line-height:1.1 !important;font-weight:500 !important;text-transform:none !important;letter-spacing:-1px !important;
}@media (max-width: 767px) {
.tdb_single_content .id_ad_content-horiz-left,
.tdb_single_content .id_ad_content-horiz-right,
.tdb_single_content .id_ad_content-horiz-center {
margin: 0 auto 26px auto;
}
}@media (max-width: 767px) {
.tdb_single_content .id_ad_content-horiz-left {
margin-right: 0;
}
}@media (max-width: 767px) {
.tdb_single_content .id_ad_content-horiz-right {
margin-left: 0;
}
}@media (max-width: 767px) {
.tdb_single_content .td-a-ad {
float: none;
text-align: center;
}
.tdb_single_content .td-a-ad img {
margin-right: auto;
margin-left: auto;
}
.tdb_single_content .tdc-a-ad {
float: none;
}
}@media print {
.single .td-header-template-wrap,
.single .td-footer-template-wrap,
.single .td_block_wrap:not(.tdb_breadcrumbs):not(.tdb_single_categories):not(.tdb-single-title):not(.tdb_single_author):not(.tdb_single_date ):not(.tdb_single_comments_count ):not(.tdb_single_post_views):not(.tdb_single_featured_image):not(.tdb_single_content) {
display: none;
}
.single.td-animation-stack-type0 .post img {
opacity: 1 !important;
}
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_79 .tdb-block-inner blockquote p{
font-family:Montserrat !important;font-size:30px !important;line-height:1.1 !important;font-weight:500 !important;text-transform:none !important;letter-spacing:-1px !important;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_79 .tdb-block-inner blockquote p{
font-family:Montserrat !important;font-size:30px !important;line-height:1.1 !important;font-weight:500 !important;text-transform:none !important;letter-spacing:-1px !important;
}
}
/* phone */
@media (max-width: 767px){
.tdi_79 .tdb-block-inner blockquote p{
font-family:Montserrat !important;font-size:26px !important;line-height:1.1 !important;font-weight:500 !important;text-transform:none !important;letter-spacing:-1px !important;
}
}
</style><div class="tdb-block-inner td-fix-index"><div class="panel-pane pane-node-title no-title block">
<div class="block-inner clearfix">
<div class="block-content">
<h1>Edible Notables: Clever Crow Farm</h1>
</div>
</div>
</div>
<div class="panel-pane pane-entity-field pane-node-field-dek no-title block">
<div class="block-inner clearfix">
<div class="block-content">
<div class="field-dek view-mode-_custom_display">“Attending a class is giving yourself a gift of learning something new, inspiring creativity, and connecting with other people in the community.”</div>
</div>
</div>
</div>
<div class="panel-separator"></div>
<div class="panel-pane pane-views-panes pane-article-details-panel-pane-2 no-title block">
<div class="block-inner clearfix">
<div class="block-content">
<div class="view view-article-details view-id-article_details view-display-id-panel_pane_2 autho-date recipes-author view-dom-id-a09544724493b4f3fac895bf09c51e40">
<div class="view-content">
<div class="upercase small-text">BY <a href="https://ediblevancouverisland.ediblecommunities.com/danielle-steiner?utm_source=vista-radio&amp;utm_medium=website&amp;utm_campaign=content-partnership">DANIELLE STEINER</a></div>
</div>
</div>
</div>
</div>
</div>
<div class="panel-pane pane-block pane-st-article-article-details-page pane-st-article no-title block">
<div class="block-inner clearfix">
<div class="block-content">
<div class="article-details-wrapper spacer-minus big-img">
<div class="body-spacer">
<p>Lia and Brian McCormick are no strangers when it comes to adapting to new opportunities.</p>
<p>They moved to the Comox Valley in 1995 (“We were so young back then!”) and bought themselves a fixer-upper home and jumped into part ownership of a busy vegetarian restaurant called The Bar None Café (located where Mudsharks is now). In 2002, they decided to close that chapter and pursue new opportunities: Brian earned his Red Seal in the Culinary Arts and both Brian and Lia worked at Locals Restaurant when it opened in 2008.</p>
<p>But 2014 was the beginning of a new dream, which they called <a href="https://clevercrowfarm.com/?utm_source=vista-radio&amp;utm_medium=website&amp;utm_campaign=content-partnership" target="_blank" rel="noopener">Clever Crow Farm</a>. Situated on five quiet acres in Black Creek, the land had most of the features they needed: good soil with minimal rocks, mature fruit trees, piped water and a large airy building, which they would use to house their production kitchen and farm stove.</p>
<p>Their flourishing farm now grows plenty of leafy greens, herbs and flowers, which they combine into their own mixed salad that can be found on the shelves of three Island grocery stores. If you visit their farm store or pop by to say “hi” at the Comox Valley Farmers’ Market, you’ll also find their fresh carrots, fennel, onions, tomatoes, and garlic. They also produce ten different spice blends, which are sold all over Vancouver Island; additionally, they produce a dozen flavours of sea salt.</p><div class='code-block code-block-11' style='margin: 8px 0; clear: both;'>
<span class="td-adspot-title">- Advertisement -</span>
<div class="awide">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3985045263764181"
crossorigin="anonymous"></script>
<ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-3985045263764181"
data-ad-slot="9444769275"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<p class="rtecenter"><img class="aligncenter" src="https://ediblevancouverisland.ediblecommunities.com/sites/default/files//media/ckeditor/111/Profiles/Clever%20Crow%20Farm/Screen%20Shot%202021-07-14%20at%205.03.31%20PM.png" alt="" /> <img class="aligncenter" src="https://ediblevancouverisland.ediblecommunities.com/sites/default/files//media/ckeditor/111/Profiles/Clever%20Crow%20Farm/Screen%20Shot%202021-07-14%20at%205.03.56%20PM.png" alt="" /></p>
<p>But an unexpected opportunity came knocking at their door when the pandemic hit. As restaurants and catering shut down during the spring of 2020, Lia and Brian wanted to find a way to help their chef friends. So they sent out a few emails to the chefs who had teaching experience, asking if any of them would be interested in leading a two-hour demo class. They would provide the vegetables, herbs and spices, and chefs would receive a portion of the ticket sales. “We tried to create a space of calm and quiet in a time of fear, worry and anxiety,” says Lia.</p>
<p>They ran six classes last year with great success—so much so, that they are running 14 outdoor demo classes this year. They are all two hours long and held outside in a flat field beside the vegetable gardens. They have large market tents to provide shade or rain cover and have the audience chairs spaced out for comfort and safety. The classes are kept small at 20 attendees to keep them intimate and engaging, and guests also get to sample the food prepared during the demo.</p>
<p><img class="aligncenter" src="https://ediblevancouverisland.ediblecommunities.com/sites/default/files//media/ckeditor/111/Profiles/Clever%20Crow%20Farm/Screen%20Shot%202021-07-14%20at%205.03.10%20PM.png" alt="" /></p>
<p>Attendee Donna Schmidt was pleased with the experience when she attended demonstration classes last summer. “I felt transported to an experience of storytelling, culinary expertise and delightful tastes in a beautiful setting,” she says. “Add to that, chefs who weave their unique relationship with food and the journey that led them to their profession—[it was] all fascinating.”</p>
<p>For Lia and Brian, offering these classes are a great way to bring people together to learn new skills and make new friends. “Attending a class is giving yourself a gift of learning something new, inspiring creativity, and connecting with other people in the community,” says Brian—which is something we can all appreciate perhaps now more than ever.</p>
<hr />
<p>For a list of upcoming classes, visit <a href="https://clevercrowfarm.com/?utm_source=vista-radio&amp;utm_medium=website&amp;utm_campaign=content-partnership" target="_blank" rel="noopener">clevercrowfarm.com</a>. This summer&#8217;s lineup includes classes like flower arranging with Anne Marie Bowen, Lebanese and Middle Eastern cooking with Chef Gaetane Palardy, cooking demos with Katie Phelan and Beaufort Winery, and more!</p>
<p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;This article was originally featured on Edible Vancouver Island on June 4th, 2019.&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:{&quot;1&quot;:0},&quot;12&quot;:0}">This article was originally featured on <a href="https://ediblevancouverisland.ediblecommunities.com/things-do/edible-notables-clever-crow-farm?utm_source=vista-radio&amp;utm_medium=website&amp;utm_campaign=content-partnership" target="_blank" rel="noopener">Edible Vancouver Island on July 14th, 2021</a>.</span></p>
</div>
</div>
</div>
</div>
</div>
<div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<span class="td-adspot-title">- Advertisement -</span>
<div class="cpZone"><ins data-revive-zoneid="111" data-revive-age-gate="0" data-revive-id="b07d3d41c82582579069d81820142439"></ins></div>
<style>
.cpZone { text-align: center !important; margin: 0 auto !important; max-width:728px !important; }
</style></div>
<!-- AI CONTENT END 3 -->
</div></div><div class="td_block_wrap tdb_single_post_share tdi_80 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_80" >
<style>
/* custom css */
.tdb_single_post_share{
margin-bottom: 23px;
}.tdb-share-classic{
position: relative;
height: 20px;
margin-bottom: 15px;
}
</style><div id="tdi_80" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-big td-ps-nogap td-post-sharing-style12 ">
<style>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</style>
<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mytriportnow.com%2F32697%2Fexperience-bc%2Feat-drink-live%2Fedible-notables-clever-crow-farm%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Edible+Notables%3A+Clever+Crow+Farm&url=https%3A%2F%2Fwww.mytriportnow.com%2F32697%2Fexperience-bc%2Feat-drink-live%2Fedible-notables-clever-crow-farm%2F&via=My+Tri-Port+Now" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.mytriportnow.com/32697/experience-bc/eat-drink-live/edible-notables-clever-crow-farm/&title=Edible+Notables%3A+Clever+Crow+Farm" title="ReddIt" ><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Edible+Notables%3A+Clever+Crow+Farm %0A%0A https://www.mytriportnow.com/32697/experience-bc/eat-drink-live/edible-notables-clever-crow-farm/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Edible Notables: Clever Crow Farm&body=https://www.mytriportnow.com/32697/experience-bc/eat-drink-live/edible-notables-clever-crow-farm/" title="Email" ><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_80" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div></div></div><div class="vc_column tdi_82  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>
/* custom css */
.tdi_82{
vertical-align: middle;
}.tdi_82 > .wpb_wrapper,
.tdi_82 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_82 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_82 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_82 > .wpb_wrapper{
width: auto;
height: auto;
}
/* inline tdc_css att */
.tdi_82{
margin-top:68px !important;
}
/* phone */
@media (max-width: 767px)
{
.tdi_82{
margin-top:0px !important;
}
}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_84 "  style="height: 85px">
<style scoped>
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_84{
display:none !important;
}
}
</style></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_85 td_block_template_1">
<style>
/* inline tdc_css att */
.tdi_85{
margin-right:auto !important;
margin-bottom:25px !important;
margin-left:auto !important;
width:225px !important;
}
/* phone */
@media (max-width: 767px)
{
.tdi_85{
width:275px !important;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_85{
width:200px !important;
}
}
</style>
<style>
/* custom css */
.tdi_85.td-a-rec{
text-align: center;
}.tdi_85 .td-element-style{
z-index: -1;
}.tdi_85 .td-spot-id-spot_img_hidden{
display: none;
}.tdi_85 .td-adspot-title{
display: block;
}
</style><div style="display: inline-block"><a href="https://ediblevancouverisland.ediblecommunities.com/?utm_source=vista-radio&amp;utm_medium=website&amp;utm_campaign=content-partnership" target="blank"  class="td_spot_img_all"><img src="https://www.mytriportnow.com/wp-content/uploads/2022/04/edible-vi-logo-800.png"  alt="spot_img" /></a></div></div><div class="td_block_wrap td_block_text_with_title tdi_86 tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_86" >
<style>
/* inline tdc_css att */
.tdi_86{
margin-right:auto !important;
margin-left:auto !important;
padding-top:40px !important;
padding-right:30px !important;
padding-bottom:25px !important;
padding-left:30px !important;
border-color:#f26c4f !important;
width:324px !important;
border-style:solid !important;
border-width: 3px 3px 3px 3px !important;
position:relative;
}
</style>
<style>
/* custom css */
.td_block_text_with_title{
margin-bottom: 44px;
-webkit-transform: translateZ(0);
transform: translateZ(0);
}.td_block_text_with_title p:last-child{
margin-bottom: 0;
}
</style>
<div class="tdi_86_rand_style td-element-style"><style>
.tdi_86_rand_style{
background-color:#f2e3e1 !important;
}
</style></div><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><h3 style="text-align: center; margin: 0px; font-size: 1.2em; line-height: 1.2; padding: 0; color: #111111; word-wrap: break-word; margin-bottom: 0.5em; font-weight: 500;">Sign Up for Their Newsletter</h3>
<form action="https://ediblevancouverisland.ediblecommunities.com/" method="POST" target="_blank">
<div style="height: 0px; display: none;"><input name="form_id" type="hidden" value="mailchimp_signup_subscribe_block_weekly_newsletter_form" /> <input name="form_build_id" type="hidden" value="form-rAtFAGgtqtOxsZP6no6tb_shd_Kl8SRv3C5Bie1qBB4" /></div>
<div><input id="email" style="border: 2px solid #F26C4F; text-align: center; margin: 12px 0 20px; width: 100%; padding: 8px 6px; color: #000; font-size: 12px; background: #FFF;" name="mergevars&#091;EMAIL&#093;" required="" type="text" placeholder="YOUR EMAIL" data-name="email" /><center><button id="_form_31_submit" class="_submit" style="padding: 10px 14px 8px 14px !important; background: #F26C4F; color: #fff; border: 0 !important; font-size: 12px; text-align: center;" type="submit">SUBMIT</button></center></div>
</form>
<p style="text-align: center; margin: 15px 0; font-size: 11px; line-height: 1.5;">By signing up for Edible Vancouver Island newsletter, you agree to their Privacy Policy and Terms of Service.</p>
</div></div><div class="wpb_wrapper td_block_wrap td_block_wrap tdb_single_current_post tdi_87  td-pb-border-top td_block_template_1">
<style>
/* inline tdc_css att */
.tdi_87{
margin-right:auto !important;
margin-left:auto !important;
width:300px !important;
}
</style><div class="td-fix-index"><span class="td-adspot-title">- Advertisement -</span>
<div class=""><ins data-revive-zoneid="311" data-revive-age-gate="0" data-revive-id="b07d3d41c82582579069d81820142439"></ins></div></div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Edible Vancouver Island"><meta itemprop="url" content="https://www.mytriportnow.com/author/ediblevancouverisland/"></span><meta itemprop="datePublished" content="2022-04-20T09:24:15-07:00"><meta itemprop="dateModified" content="2022-04-20T09:24:32-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.mytriportnow.com/32697/experience-bc/eat-drink-live/edible-notables-clever-crow-farm/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.mytriportnow.com/32697/experience-bc/eat-drink-live/edible-notables-clever-crow-farm/"></span><meta itemprop="name" content="My Tri-Port Now"></span><meta itemprop="headline" content="Edible Notables: Clever Crow Farm"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.mytriportnow.com/wp-content/uploads/2022/04/Screen-Shot-2021-07-14-at-5.09.58-PM.png"><meta itemprop="width" content="1878"><meta itemprop="height" content="1054"></span>                </article>
</div>
</div>
</div> <!-- #tdb-autoload-article -->

<div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap ">
<div id="tdi_88" class="tdc-zone"><div class="tdc_zone tdi_89  wpb_row td-pb-row"  >
<style scoped>
/* custom css */
.tdi_89{
min-height: 0;
}
</style><div id="tdi_90" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_91  wpb_row td-pb-row tdc-element-style" >
<style scoped>
/* custom css */
.tdi_91,
.tdi_91 .tdc-columns{
min-height: 0;
}.tdi_91,
.tdi_91 .tdc-columns{
display: block;
}.tdi_91 .tdc-columns{
width: 100%;
}
/* inline tdc_css att */
.tdi_91{
margin-top:0px !important;
margin-right:0px !important;
margin-bottom:0px !important;
margin-left:0px !important;
padding-top:15px !important;
padding-right:0px !important;
padding-bottom:15px !important;
padding-left:0px !important;
position:relative;
}
.tdi_91 .td_block_wrap{ text-align:left }
</style>
<div class="tdi_90_rand_style td-element-style" ><style>
.tdi_90_rand_style{
background-color:#000000 !important;
}
</style></div><div class="vc_column tdi_93  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>
/* custom css */
.tdi_93{
vertical-align: baseline;
}.tdi_93 > .wpb_wrapper,
.tdi_93 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_93 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_93 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_93 > .wpb_wrapper{
width: auto;
height: auto;
}
/* inline tdc_css att */
.tdi_93{
margin-top:0px !important;
margin-right:0px !important;
margin-bottom:0px !important;
margin-left:0px !important;
padding-top:0px !important;
padding-right:0px !important;
padding-left:0px !important;
}
</style><div class="wpb_wrapper"><div class="td-big-grid-flex td_block_wrap td_block_big_grid_flex_1 tdi_95 td-pb-border-top td_block_template_1 td-big-grid-flex-posts" data-td-block-uid="tdi_95" >
<style>
/* inline tdc_css att */
.tdi_95{
margin-bottom:0px !important;
}
/* phone */
@media (max-width: 767px)
{
.tdi_95{
padding-right:10px !important;
padding-left:10px !important;
}
}
</style>
<style>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</style><div id=tdi_95 class="td_block_inner">
<div class="td_module_flex_6 td-animation-stack td-big-grid-flex-post td-big-grid-flex-post-0">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mytriportnow.com/32558/experience-bc/eat-drink-live/the-road-to-relaxation-nanaimo-to-tofino/" rel="bookmark" class="td-image-wrap " title="The Road to Relaxation: Nanaimo to Tofino" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mytriportnow.com/wp-content/uploads/2022/04/20190407_8154-696x464.jpeg"  ></span></a></div>                </div>
<div class="td-module-meta-info">
<div class="tdb-module-title-wrap">
<h3 class="entry-title td-module-title"><a href="https://www.mytriportnow.com/32558/experience-bc/eat-drink-live/the-road-to-relaxation-nanaimo-to-tofino/" rel="bookmark" title="The Road to Relaxation: Nanaimo to Tofino">The Road to Relaxation: Nanaimo to Tofino</a></h3>                    </div>
<div class="td-editor-date">
<span class="td-post-author-name"><a href="https://www.mytriportnow.com/author/ediblevancouverisland/">Edible Vancouver Island</a> <span>-</span> </span>                                                                                </div>
</div>
</div>
</div>
<div class="td_module_flex_6 td-animation-stack td-big-grid-flex-post td-big-grid-flex-post-1">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mytriportnow.com/32566/experience-bc/adventure/trail-building-101/" rel="bookmark" class="td-image-wrap " title="Trail Building 101" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mytriportnow.com/wp-content/uploads/2022/04/iStock-Mountain-Biking2-1-696x464.jpeg"  ></span></a></div>                </div>
<div class="td-module-meta-info">
<div class="tdb-module-title-wrap">
<h3 class="entry-title td-module-title"><a href="https://www.mytriportnow.com/32566/experience-bc/adventure/trail-building-101/" rel="bookmark" title="Trail Building 101">Trail Building 101</a></h3>                    </div>
<div class="td-editor-date">
<span class="td-post-author-name"><a href="https://www.mytriportnow.com/author/bcmag/">British Columbia Magazine</a> <span>-</span> </span>                                                                                </div>
</div>
</div>
</div>
<div class="td_module_flex_6 td-animation-stack td-big-grid-flex-post td-big-grid-flex-post-2">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mytriportnow.com/32563/experience-bc/eat-drink-live/day-tripping-on-the-sunshine-coast/" rel="bookmark" class="td-image-wrap " title="Day Tripping on the Sunshine Coast" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mytriportnow.com/wp-content/uploads/2022/04/20200625-DL8_7670-1-696x464.jpeg"  ></span></a></div>                </div>
<div class="td-module-meta-info">
<div class="tdb-module-title-wrap">
<h3 class="entry-title td-module-title"><a href="https://www.mytriportnow.com/32563/experience-bc/eat-drink-live/day-tripping-on-the-sunshine-coast/" rel="bookmark" title="Day Tripping on the Sunshine Coast">Day Tripping on the Sunshine Coast</a></h3>                    </div>
<div class="td-editor-date">
<span class="td-post-author-name"><a href="https://www.mytriportnow.com/author/ediblevancouverisland/">Edible Vancouver Island</a> <span>-</span> </span>                                                                                </div>
</div>
</div>
</div>
<div class="td_module_flex_6 td-animation-stack td-big-grid-flex-post td-big-grid-flex-post-3">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mytriportnow.com/32575/experience-bc/eat-drink-live/eating-wild-in-bc/" rel="bookmark" class="td-image-wrap " title="Eating Wild In BC" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mytriportnow.com/wp-content/uploads/2022/04/Crowberry-Dreamstime-Pisotckii-1-696x464.jpeg"  ></span></a></div>                </div>
<div class="td-module-meta-info">
<div class="tdb-module-title-wrap">
<h3 class="entry-title td-module-title"><a href="https://www.mytriportnow.com/32575/experience-bc/eat-drink-live/eating-wild-in-bc/" rel="bookmark" title="Eating Wild In BC">Eating Wild In BC</a></h3>                    </div>
<div class="td-editor-date">
<span class="td-post-author-name"><a href="https://www.mytriportnow.com/author/bcmag/">British Columbia Magazine</a> <span>-</span> </span>                                                                                </div>
</div>
</div>
</div>
</div></div></div></div></div></div><div id="tdi_96" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_97  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>
/* custom css */
.tdi_97,
.tdi_97 .tdc-columns{
min-height: 0;
}.tdi_97,
.tdi_97 .tdc-columns{
display: block;
}.tdi_97 .tdc-columns{
width: 100%;
}@media (min-width: 767px) {
.tdi_97.tdc-row-content-vert-center,
.tdi_97.tdc-row-content-vert-center .tdc-columns {
display: flex;
align-items: center;
flex: 1;
}
.tdi_97.tdc-row-content-vert-bottom,
.tdi_97.tdc-row-content-vert-bottom .tdc-columns {
display: flex;
align-items: flex-end;
flex: 1;
}
.tdi_97.tdc-row-content-vert-center .td_block_wrap {
vertical-align: middle;
}
.tdi_97.tdc-row-content-vert-bottom .td_block_wrap {
vertical-align: bottom;
}
}
/* inline tdc_css att */
.tdi_97{
padding-top:25px !important;
padding-bottom:25px !important;
text-align:left !important;
position:relative;
}
.tdi_97 .td_block_wrap{ text-align:left }
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_97{
padding-top:8px !important;
padding-bottom:8px !important;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_97{
padding-top:5px !important;
padding-bottom:5px !important;
}
}
/* phone */
@media (max-width: 767px)
{
.tdi_97{
padding-top:12px !important;
padding-bottom:15px !important;
}
}
</style>
<div class="tdi_96_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_96_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
background-size:cover !important;
}
</style></div><style>
.tdi_96_rand_style{
background-color:#111111 !important;
}
</style></div><div class="vc_column tdi_99  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>
/* custom css */
.tdi_99{
vertical-align: baseline;
}.tdi_99 > .wpb_wrapper,
.tdi_99 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_99 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_99 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_99 > .wpb_wrapper{
width: auto;
height: auto;
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_100 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_100" >
<style>
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_100{
margin-bottom:10px !important;
}
}
</style>
<style>
/* custom css */
.tdi_100{
display: inline-block;
}.tdi_100 .tdb-logo-a,
.tdi_100 h1{
flex-direction: row;
align-items: center;
justify-content: flex-start;
}.tdi_100 .tdb-logo-svg-wrap{
display: block;
}.tdi_100 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
display: none;
}.tdi_100 .tdb-logo-img{
max-width: 320px;
}.tdi_100 .tdb-logo-text-tagline{
margin-top: 0px;
margin-left: 0;
display: none;
color: #ffffff;
font-family:Catamaran !important;font-size:12px !important;line-height:1 !important;text-transform:uppercase !important;;
}.tdi_100 .tdb-logo-text-title{
display: none;
color: #ffffff;
font-family:Catamaran !important;font-size:20px !important;line-height:1 !important;font-weight:400 !important;;
}.tdi_100 .tdb-logo-text-wrap{
flex-direction: column;
align-items: flex-start;
}.tdi_100 .tdb-logo-icon-svg svg{
width: 42px;
}.tdi_100 .tdb-logo-icon{
margin-right: 5px;
top: 0px;
display: none;
color: #ffffff;
}.tdi_100 .tdb-logo-icon:last-child{
margin-right: 0;
}.tdi_100 .tdb-logo-a:hover .tdb-logo-text-title{
color: #ffffff;
background: none;
-webkit-text-fill-color: initial;
background-position: center center;
}.tdi_100 .tdb-logo-a:hover .tdb-logo-text-tagline{
color: #ffffff;
background: none;
-webkit-text-fill-color: initial;
background-position: center center;
}.tdi_100 .tdb-logo-icon-svg svg,
.tdi_100 .tdb-logo-icon-svg svg *{
fill: #ffffff;
}.tdi_100 .tdb-logo-a:hover .tdb-logo-icon{
color: #ffffff;
background: none;
-webkit-text-fill-color: initial;
}.tdi_100 .tdb-logo-a:hover .tdb-logo-icon-svg svg,
.tdi_100 .tdb-logo-a:hover .tdb-logo-icon-svg svg *{
fill: #ffffff;
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_100 .tdb-logo-img{
max-width: 280px;
}.tdi_100 .tdb-logo-text-title{
font-family:Catamaran !important;font-size:26px !important;line-height:1 !important;font-weight:400 !important;;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_100 .tdb-logo-img{
max-width: 190px;
}.tdi_100 .tdb-logo-icon-svg svg{
width: 40px;
}.tdi_100 .tdb-logo-icon{
margin-right: 4px;
}.tdi_100 .tdb-logo-icon:last-child{
margin-right: 0;
}
}
/* phone */
@media (max-width: 767px){
.tdi_100 .tdb-logo-icon-svg svg{
width: 50px;
}.tdi_100 .tdb-logo-text-title{
font-family:Catamaran !important;font-size:22px !important;line-height:1 !important;font-weight:400 !important;;
}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/experience-bc/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mytriportnow.com/wp-content/uploads/2022/04/experienceBC-white.png" src="https://www.mytriportnow.com/wp-content/uploads/2022/04/experienceBC-white.png" alt="Logo"  title=""  width="2810" height="500" /></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_101 tds_menu_active3 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_101"  style=" z-index: 999;">
<style>
/* inline tdc_css att */
.tdi_101{
padding-top:4px !important;
padding-bottom:4px !important;
z-index:0 !important;
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_101{
padding-top:12px !important;
padding-bottom:12px !important;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_101{
padding-top:6px !important;
padding-bottom:6px !important;
}
}
</style>
<style>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</style>
<style>
.tds_menu_active3 .tdb-menu > li > a:after{
opacity: 0;
-webkit-transition: opacity 0.2s ease;
transition: opacity 0.2s ease;
height: 100%;
z-index: -1;
}.tds_menu_active3 .tdb-menu > li.current-menu-item > a:after,
.tds_menu_active3 .tdb-menu > li.current-menu-ancestor > a:after,
.tds_menu_active3 .tdb-menu > li.current-category-ancestor > a:after,
.tds_menu_active3 .tdb-menu > li:hover > a:after,
.tds_menu_active3 .tdb-menu > li.tdb-hover > a:after{
opacity: 1;
}.tds_menu_active3 .tdb-menu-items-dropdown .td-subcat-more:after{
opacity: 0;
-webkit-transition: opacity 0.2s ease;
transition: opacity 0.2s ease;
height: 100%;
z-index: -1;
}.tds_menu_active3 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
opacity: 1;
}.tdi_101 .tdb-menu > li.current-menu-item > a,
.tdi_101 .tdb-menu > li.current-menu-ancestor > a,
.tdi_101 .tdb-menu > li.current-category-ancestor > a,
.tdi_101 .tdb-menu > li:hover > a,
.tdi_101 .tdb-menu > li.tdb-hover > a,
.tdi_101 .tdb-menu-items-dropdown:hover .td-subcat-more{
color: #ffffff;
}.tdi_101 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
.tdi_101 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
.tdi_101 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
.tdi_101 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
.tdi_101 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
.tdi_101 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
.tdi_101 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
.tdi_101 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
.tdi_101 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
.tdi_101 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
.tdi_101 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
.tdi_101 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
fill: #ffffff;
}.tdi_101 .tdb-menu > li > a:after,
.tdi_101 .tdb-menu-items-dropdown .td-subcat-more:after{
background-color: #d3222c;
}
</style>
<style>
.tdi_101 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
.tdi_101 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
.tdi_101 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
.tdi_101 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
.tdi_101 .tdb-menu ul .tdb-normal-menu:hover > a,
.tdi_101 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a{
color: #ffffff;
background-color: #ff0200;
}.tdi_101 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
.tdi_101 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
.tdi_101 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
.tdi_101 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
.tdi_101 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
.tdi_101 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
.tdi_101 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
.tdi_101 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
.tdi_101 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
.tdi_101 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
.tdi_101 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg,
.tdi_101 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg *{
fill: #ffffff;
}
</style><div id=tdi_101 class="td_block_inner td-fix-index"><ul id="menu-experience-bc" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-32497" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-32497"><a href="https://www.mytriportnow.com/experience-bc/adventure/"><div class="tdb-menu-item-text">Adventure</div></a></li>
<li id="menu-item-32498" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-32498"><a href="https://www.mytriportnow.com/experience-bc/eat-drink-live/"><div class="tdb-menu-item-text">Eat Drink Live</div></a></li>
<li id="menu-item-32499" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-32499"><a href="https://www.mytriportnow.com/experience-bc/island-life/"><div class="tdb-menu-item-text">Island Life</div></a></li>
<li id="menu-item-32500" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-32500"><a href="https://www.mytriportnow.com/experience-bc/west-coast-culture/"><div class="tdb-menu-item-text">West Coast Culture</div></a></li>
</ul></div></div></div></div></div></div></div></div>        </div>
</div>
<style>
.tdc-footer-template .td-main-content-wrap {
padding-bottom: 0;
}
</style>
</div><!--close td-outer-wrap-->
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
<!--
Theme: Newspaper by tagDiv.com 2022
Version: 11.4.3 (rara)
Deploy mode: deploy
uid: 626071c8ea9f6
-->
<script type='text/javascript' src='https://www.mytriportnow.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.mytriportnow.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"DD, M. dS, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.mytriportnow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/jquery.typewatch.js?ver=6.5.3' id='mec-typekit-script-js'></script>
<script type='text/javascript' src='https://www.mytriportnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.js?ver=6.5.3' id='featherlight-js'></script>
<script type='text/javascript' src='https://www.mytriportnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.full.min.js?ver=6.5.3' id='mec-select2-script-js'></script>
<script type='text/javascript' src='https://www.mytriportnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.js?ver=6.5.3' id='mec-tooltip-script-js'></script>
<script type='text/javascript' src='https://www.mytriportnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.js?ver=6.5.3' id='mec-lity-script-js'></script>
<script type='text/javascript' src='https://www.mytriportnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/colorbrightness/colorbrightness.min.js?ver=6.5.3' id='mec-colorbrightness-script-js'></script>
<script type='text/javascript' src='https://www.mytriportnow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.carousel.min.js?ver=6.5.3' id='mec-owl-carousel-script-js'></script>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?hl=en-CA&#038;ver=6.5.3' id='recaptcha-js'></script>
<script type='text/javascript' src='https://ras.vistaradio.ca/dist/asyncj.php?ver=5.9.3' id='ras-loader-js'></script>
<script type='text/javascript' src='https://widgets.outbrain.com/outbrain.js?ver=5.9.3' id='outbrain-loader-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.mytriportnow.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"9a5b4a3012","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mytriportnow.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.10' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://www.mytriportnow.com/wp-content/themes/Newspaper-child/js/script.js?ver=1' id='vista-script-js'></script>
<script type='text/javascript' src='https://www.mytriportnow.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://www.mytriportnow.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=b2e02a383c117d2c27b181e37c1c9e0e' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.mytriportnow.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.4.3' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.mytriportnow.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b2e02a383c117d2c27b181e37c1c9e0e' id='tdb_js_files_for_front-js'></script>
<!-- JS generated by theme -->
<script>
/* global jQuery:{} */
jQuery().ready(function () {
var tdbMenuItem = new tdbMenu.item();
tdbMenuItem.blockUid = 'tdi_101';
tdbMenuItem.jqueryObj = jQuery('.tdi_101');
tdbMenuItem.isMegaMenuFull = true;
tdbMenu.addItem(tdbMenuItem);
});
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.69061398506165 seconds, on 20-04-22 13:49:13 -->