<!DOCTYPE html>
<html class="no-js" lang="en-CA"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
	<head>
		<meta charset="UTF-8">
		<title>Hornby Island marine education camp available for female high school students - My Tri-Port Now</title>

		<!-- Default Meta Tags -->
		<link href="//www.google-analytics.com" rel="dns-prefetch">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">
<link rel="shortcut icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">		
<link rel="apple-touch-icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="114x114" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="144x144" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
		<!-- Facebook integration -->
  

<meta property="og:site_name" content="My Tri-Port Now">

<meta property="og:url" content="https://www.mytriportnow.com/9676/hornby-island-marine-education-camp-available-for-female-high-school-students/"/>  
<meta property="og:type" content="article" />
<meta property="og:title" content="Hornby Island marine education camp available for female high school students" />  
<meta property="og:description" content="HORNBY ISLAND, B.C. – Female students have an exciting opportunity this summer. A partnership between School District 71 Comox Valley, the Tribune ... more &#8250;">
	<meta property="og:image" content="https://www.mytriportnow.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-06-at-2.48.58-PM.png" />



		<!-- css + javascript -->
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/presso-child/bkg.css?010218">
		<link rel="stylesheet" id="wp-forecast-css" href="https://www.mytriportnow.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        
<!-- This site is optimized with the Yoast SEO plugin v7.0.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.mytriportnow.com/9676/hornby-island-marine-education-camp-available-for-female-high-school-students/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hornby Island marine education camp available for female high school students - My Tri-Port Now" />
<meta property="og:description" content="HORNBY ISLAND, B.C. – Female students have an exciting opportunity this summer. A partnership between School District 71 Comox Valley, the Tribune ... more &#8250;" />
<meta property="og:url" content="https://www.mytriportnow.com/9676/hornby-island-marine-education-camp-available-for-female-high-school-students/" />
<meta property="og:site_name" content="My Tri-Port Now" />
<meta property="article:tag" content="British Columbia" />
<meta property="article:tag" content="education" />
<meta property="article:tag" content="Hornby Island" />
<meta property="article:tag" content="marine" />
<meta property="article:tag" content="schools" />
<meta property="article:tag" content="VANCOUVER ISLAND" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-05-06T14:44:05-07:00" />
<meta property="article:modified_time" content="2018-05-06T14:44:15-07:00" />
<meta property="og:updated_time" content="2018-05-06T14:44:15-07:00" />
<meta property="og:image" content="https://www.mytriportnow.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-06-at-2.48.58-PM.png" />
<meta property="og:image:secure_url" content="https://www.mytriportnow.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-06-at-2.48.58-PM.png" />
<meta property="og:image:width" content="794" />
<meta property="og:image:height" content="579" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.vistaradio.ca' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="My Tri-Port Now &raquo; Feed" href="https://www.mytriportnow.com/feed/" />
<link rel="alternate" type="text/calendar" title="My Tri-Port Now &raquo; iCal Feed" href="https://www.mytriportnow.com/community-calendar/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mytriportnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.mytriportnow.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.mytriportnow.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.mytriportnow.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.mytriportnow.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.mytriportnow.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/genericons.min.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.mytriportnow.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-flexslider-css'  href='https://www.mytriportnow.com/wp-content/themes/presso/framework/flexslider/flexslider-custom.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='https://www.mytriportnow.com/wp-content/themes/presso/framework/font-icons/social-icons/css/zocial.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css'  href='https://www.mytriportnow.com/wp-content/themes/presso/framework/font-icons/entypo/css/entypo.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-symbol-css'  href='https://www.mytriportnow.com/wp-content/themes/presso/framework/font-icons/symbol/css/symbol.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-swipebox-css'  href='https://www.mytriportnow.com/wp-content/themes/presso/framework/swipebox/swipebox.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='https://www.mytriportnow.com/wp-content/themes/presso/framework/bootstrap/css/bootstrap.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='https://www.mytriportnow.com/wp-content/themes/presso/css/theme.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.mytriportnow.com/wp-content/themes/presso-child/style.css?ver=4.9.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.mytriportnow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.mytriportnow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.mytriportnow.com/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/www.mytriportnow.com","ajax_url":"https:\/\/www.mytriportnow.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mytriportnow.com/wp-content/themes/presso/framework/instant-search/instant-search.js?ver=2.0'></script>
<link rel='https://api.w.org/' href='https://www.mytriportnow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mytriportnow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mytriportnow.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='https://www.mytriportnow.com/?p=9676' />
<link rel="alternate" type="application/json+oembed" href="https://www.mytriportnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mytriportnow.com%2F9676%2Fhornby-island-marine-education-camp-available-for-female-high-school-students%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mytriportnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mytriportnow.com%2F9676%2Fhornby-island-marine-education-camp-available-for-female-high-school-students%2F&#038;format=xml" />
<meta property="fb:app_id" content="335982600081119"/><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.mytriportnow.com"><link rel="https://theeventscalendar.com/" href="https://www.mytriportnow.com/wp-json/tribe/events/v1/" />	<style type="text/css" id="custom-background-css">
	body.custom-background.site-layout-boxed
	, body.custom-background.site-layout-full-large #off-canvas-body-inner
	, body.custom-background.site-layout-full-medium #off-canvas-body-inner
	{ background-image: url('https://www.mytriportnow.com/wp-content/uploads/2016/03/spring-1080bkg-2.jpg'); background-repeat: no-repeat; background-position: top right; background-attachment: fixed; }
	</style>
	<link rel="amphtml" href="https://www.mytriportnow.com/9676/hornby-island-marine-education-camp-available-for-female-high-school-students/amp/">		<style id="vw-custom-font" type="text/css">
						
					</style>
			<!-- Theme's Custom CSS -->
	<style type="text/css">
		::selection { color: white; background-color: #3facd6; }
		
		h1 { line-height: 1.1; }
		h2 { line-height: 1.2; }
		h3, h4, h5, h6 { line-height: 1.4; }

		.header-font,
		woocommerce div.product .woocommerce-tabs ul.tabs li, .woocommerce-page div.product .woocommerce-tabs ul.tabs li, .woocommerce #content div.product .woocommerce-tabs ul.tabs li, .woocommerce-page #content div.product .woocommerce-tabs ul.tabs li
		{ font-family: Oswald; font-weight: 700; }
		.header-font-color { color: #333333; }

		.wp-caption p.wp-caption-text {
			color: #333333;
			border-bottom-color: #333333;
		}
		
		.body-font { font-family: Open Sans; font-weight: 400; }

		/* Only header font, No font-weight */
		.mobile-nav,
		.top-nav,
		.comment .author > span, .pingback .author > span, 
		.label, .tagcloud a,
		.woocommerce .product_meta .post-tags a,
		.bbp-topic-tags a,
		.woocommerce div.product span.price, .woocommerce-page div.product span.price, .woocommerce #content div.product span.price, .woocommerce-page #content div.product span.price, .woocommerce div.product p.price, .woocommerce-page div.product p.price, .woocommerce #content div.product p.price, .woocommerce-page #content div.product p.price,
		.main-nav .menu-link { font-family: Oswald; }

		/* Primary Color */
		.primary-bg,
		.label, .tagcloud a,
		.woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus,
		#pagination > span {
			background-color: #3facd6;
		}
		a, .social-share a:hover, .site-social-icons a:hover,
		.bbp-topic-header a:hover,
		.bbp-forum-header a:hover,
		.bbp-reply-header a:hover { color: #3facd6; }
		.button-primary { color: #3facd6; border-color: #3facd6; }
		.primary-border { border-color: #3facd6; }

		/* Top-bar Colors */
		.top-bar {
			background-color: #333333;
			color: #eeeeee;
		}

		#open-mobile-nav, .top-nav  a, .top-bar-right > a {
			color: #eeeeee;
		}

		#open-mobile-nav:hover, .top-nav  a:hover, .top-bar-right > a:hover {
			background-color: #3facd6;
			color: #ffffff;
		}

		.top-nav .menu-item:hover { background-color: #3facd6; }
		.top-nav .menu-item:hover > a { color: #ffffff; }

		/* Header Colors */
		.main-bar {
			background-color: #f9f9f9;
			color: #bbbbbb;
		}

		/* Main Navigation Colors */
		.main-nav-bar {
			background-color: #333333;
		}

		.main-nav-bar, .main-nav > .menu-item > a {
			color: #ffffff;
		}

		.main-nav .menu-item:hover > .menu-link,
		.main-nav > .current-menu-ancestor > a,
		.main-nav > .current-menu-item > a {
			background-color: #3facd6;
			color: #ffffff;
		}

		/* Widgets */
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-icon { background-color: #3facd6; }
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-count { color: #3facd6; }

		.widget_vw_widget_categories a:hover { color: #3facd6; }

		/* Footer Colors */
		#footer {
			background-color: #111111;
		}

		#footer .widget-title {
			color: #3facd6;
		}

		#footer,
		#footer .title,
		#footer .comment-author,
		#footer .social-subscription-count
		{ color: #999999; }

		.copyright {
			background-color: #000000;
		}
		.copyright, .copyright a {
			color: #dddddd;
		}

		/* Custom Styles */
					</style>
	<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6{font-family:Oswald;text-transform:uppercase;font-weight:700;font-style:700;color:#333333;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}body{font-family:"Open Sans";font-weight:400;font-style:400;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style>
		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
		<!--[if lt IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.3.0/respond.min.js"></script>
		<![endif]-->
		
		
	</head>
	
	<body id="top" class="post-template-default single single-post postid-9676 single-format-standard custom-background tribe-no-js tribe-theme-parent-presso tribe-theme-child-presso-child site-layout-boxed site-disable-post-box-effects">
	
	
			<nav id="mobile-nav-wrapper"></nav>
			<div id="off-canvas-body-inner">

			
				<!-- Top Bar -->
				<div id="top-bar" class="top-bar">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								
	<span id="weather-ajax"></span>
	<script>
	jQuery.ajax({
		url : "/wp-content/themes/presso-child/vista/weather-ajax.php",
		dataType: "text",
		success : function (data) {
			if (data!="") {
				jQuery("#weather-ajax").html(data);
			}
		}
	});	
	</script>	
								<div id="listen-live-header"class="three-stations">
<div class="listen-live-station listen-live-link" data-stream="cfni" id="hdr-ll-cfni">
	
	<div class="wrapper">
	
	<span><img src="https://www.mytriportnow.com/wp-content/themes/presso-child/vista/_img/icons/play-hdr.png" alt="Listen Live to 1240 Coast AM"></span>
	<span>	
		<h3 class="brand-coastam">1240 Coast AM</h3>
		<h4><div class="song-ticker"></div></h4>		
	</span>
		
	</div>
</div>
<script>
(function($){
	$('document').ready(function() {	
		$.ajax({
			url : "/stream/recentplayed.php?s=CFNI&g=VARIETY&l=1&nolist=true&ts="+ Date.now() +"",
			   dataType: "text",
			   cache: false,
			   success : function (data) {
				if (data) {			    	
								
					$("#hdr-ll-cfni .song-ticker").html(data);			
					$(".time").css('display','none');    
					
					if ($('#hdr-ll-cfni p.artist').textWidth() + $('#hdr-ll-cfni .title').textWidth() >= '90') {
						$('#hdr-ll-cfni .song-ticker').addClass('marquee');						
					}
					//if ($('#hdr-ll-cfni .title').textWidth() >= '80') {
					//	$('#hdr-ll-cfni .title').addClass('marquee');
					//}
					
				}
			}
		});	
	});
})(jQuery);	
</script>		</div>							</div>
						</div>
						<div class="row">
							<div class="col-sm-12">
								<a id="open-mobile-nav" href="#mobile-nav"><i class="icon-entypo-menu">menu</i></a>
							</div>
						</div>
					</div>
				</div>
				<!-- End Top Bar -->

				<!-- Main Bar -->
								<header class="main-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div id="logo" class="" style="/*display: block; text-align: center; margin-bottom: 1em; width: 100%;*/">
									<a href="https://www.mytriportnow.com/" style="white-space: nowrap;">
											<span id="mynow-icon"><img src="https://www.mytriportnow.com/wp-content/themes/presso-child/vista/_img/mynow-icon.png" alt="My Triport Now" border="0" width="63" height="63" class="logo-original" /></span>
	<span id="mynow-logo"><img src="https://www.mytriportnow.com/wp-content/themes/presso-child/vista/_img/comm/mytriportnow.png" alt="My Triport Now" border="0" width="100%" height="50" class="logo-original" /></span>
										</a>
								</div>
								<div id="station-logo-header" style="/*display: block; text-align: center; width: 100%;*/">
								
<!-- 	<style>
 	#logo {float:none!important;display:block!important;text-align:center!important;}
 	#station-logo-header  {float:none!important;display:block!important; margin:25px 0 15px!important;text-align:center!important;}
 	</style>
-->
 		
								
								<div>
		<a href="https://www.mytriportnow.com/coast-am/">
			<img src="https://www.mytriportnow.com/wp-content/themes/presso-child/vista/_img/station/CFNI.png" alt="1240 Coast AM" width="" height="" border="0" class="brand-coastam" />
		</a>
	</div>
</div>
							</div>
						</div>
					</div>
				</header>
				<!-- End Main Bar -->

				<!-- Main Navigation Bar -->
				<div class="main-nav-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">

								<div class="top-bar-right">
																		<a class="site-social-icon" href="https://www.facebook.com/theport1240/" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="https://twitter.com/ThePort1240" title="Twitter" target="_blank"><i class="icon-social-twitter"></i></a>									<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
								</div>

								<nav id="main-nav-wrapper"><ul id="menu-main-navigation" class="main-nav list-unstyled"><li id="nav-menu-item-50" class="main-menu-item  menu-item-even menu-item-depth-0 home-nav-icon nav-icon menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://www.mytriportnow.com/" class="menu-link main-menu-link"><span>Home</span></a></li>
<li id="nav-menu-item-53" class="main-menu-item  menu-item-even menu-item-depth-0 news-nav-icon nav-icon menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://www.mytriportnow.com/news/" class="menu-link main-menu-link"><span>News</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-55" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.mytriportnow.com/news/" class="menu-link sub-menu-link"><span>News</span></a></li>
	<li id="nav-menu-item-54" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mytriportnow.com/news/sports/" class="menu-link sub-menu-link"><span>Sports</span></a></li>
	<li id="nav-menu-item-8603" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mytriportnow.com/business-report/" class="menu-link sub-menu-link"><span>Business Report</span></a></li>
	<li id="nav-menu-item-56" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mytriportnow.com/submit-news-tip/" class="menu-link sub-menu-link"><span>Submit News Tip</span></a></li>
	<li id="nav-menu-item-62" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mytriportnow.com/cancellation-closure-submit/" class="menu-link sub-menu-link"><span><i class="_mi _before elusive el-icon-warning-sign" aria-hidden="true"></i><span>Cancellation / Closure Submit</span></span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-9676 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.mytriportnow.com/9676/hornby-island-marine-education-camp-available-for-female-high-school-students/" title="Permalink to Hornby Island marine education camp available for female high school students" rel="bookmark">
							<img width="360" height="200" src="https://www.mytriportnow.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-06-at-2.48.58-PM-360x200.png" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://www.mytriportnow.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-06-at-2.48.58-PM-360x200.png 360w, https://www.mytriportnow.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-06-at-2.48.58-PM-265x147.png 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.mytriportnow.com/9676/hornby-island-marine-education-camp-available-for-female-high-school-students/" title="Permalink to Hornby Island marine education camp available for female high school students" rel="bookmark">Hornby Island marine education camp available for female high school students</a></h3>
		<div class="post-meta header-font">
									<img src="https://www.mytriportnow.com/wp-content/uploads/2016/10/2bG9kG95-80x80.jpg" width="32" height="32" alt="Justin Goulet" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" />			<a class="author-name" href="https://www.mytriportnow.com/talent/justin/" title="View all posts by Justin Goulet">Justin Goulet</a><span class="post-meta-separator">,</span>
			<a href="https://www.mytriportnow.com/9676/hornby-island-marine-education-camp-available-for-female-high-school-students/" class="post-date" title="Permalink to Hornby Island marine education camp available for female high school students" rel="bookmark">Sunday, May. 6th, 2018</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-9673 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.mytriportnow.com/9673/canadian-association-celebrates-mental-health/" title="Permalink to Canadian association celebrates mental health" rel="bookmark">
							<img width="360" height="133" src="https://www.mytriportnow.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-06-at-1.19.15-PM-360x133.png" class="attachment-vw_small size-vw_small wp-post-image" alt="" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.mytriportnow.com/9673/canadian-association-celebrates-mental-health/" title="Permalink to Canadian association celebrates mental health" rel="bookmark">Canadian association celebrates mental health</a></h3>
		<div class="post-meta header-font">
									<img src="https://www.mytriportnow.com/wp-content/uploads/2016/10/2bG9kG95-80x80.jpg" width="32" height="32" alt="Justin Goulet" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" />			<a class="author-name" href="https://www.mytriportnow.com/talent/justin/" title="View all posts by Justin Goulet">Justin Goulet</a><span class="post-meta-separator">,</span>
			<a href="https://www.mytriportnow.com/9673/canadian-association-celebrates-mental-health/" class="post-date" title="Permalink to Canadian association celebrates mental health" rel="bookmark">Sunday, May. 6th, 2018</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-9669 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.mytriportnow.com/9669/website-launched-for-new-internet-improvement-project/" title="Permalink to Website launched for new Internet improvement project" rel="bookmark">
							<img width="360" height="200" src="https://www.mytriportnow.com/wp-content/uploads/2018/05/pexels-photo-392018-360x200.jpeg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://www.mytriportnow.com/wp-content/uploads/2018/05/pexels-photo-392018-360x200.jpeg 360w, https://www.mytriportnow.com/wp-content/uploads/2018/05/pexels-photo-392018-265x147.jpeg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.mytriportnow.com/9669/website-launched-for-new-internet-improvement-project/" title="Permalink to Website launched for new Internet improvement project" rel="bookmark">Website launched for new Internet improvement project</a></h3>
		<div class="post-meta header-font">
									<img src="https://www.mytriportnow.com/wp-content/uploads/2016/10/2bG9kG95-80x80.jpg" width="32" height="32" alt="Justin Goulet" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" />			<a class="author-name" href="https://www.mytriportnow.com/talent/justin/" title="View all posts by Justin Goulet">Justin Goulet</a><span class="post-meta-separator">,</span>
			<a href="https://www.mytriportnow.com/9669/website-launched-for-new-internet-improvement-project/" class="post-date" title="Permalink to Website launched for new Internet improvement project" rel="bookmark">Saturday, May. 5th, 2018</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-4910" class="main-menu-item  menu-item-even menu-item-depth-0 win-nav-icon nav-icon menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mytriportnow.com/win/" class="menu-link main-menu-link"><span>Win</span></a><div class="sub-menu-container">					<ul class="sub-posts">
											</ul>

				</div>
</li>
<li id="nav-menu-item-52" class="main-menu-item  menu-item-even menu-item-depth-0 events-nav-icon nav-icon menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="/community-calendar/" class="menu-link main-menu-link"><span>Events</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-2577" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/community-calendar/" class="menu-link sub-menu-link"><span>View Calendar</span></a></li>
	<li id="nav-menu-item-2576" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/community-calendar/community/add" class="menu-link sub-menu-link"><span>Submit Event</span></a></li>
</ul>
</li>
<li id="nav-menu-item-63" class="main-menu-item  menu-item-even menu-item-depth-0 play-nav-icon nav-icon nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom"><a rel="cfni" href="#" class="menu-link main-menu-link"><span>Listen Live</span></a></li>
<li id="nav-menu-item-5025" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item-on-air menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.mytriportnow.com/on-air/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-microphone" aria-hidden="true"></i><span>On Air</span></span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-5026" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mytriportnow.com/on-air/" class="menu-link sub-menu-link"><span>Shows &#038; More</span></a></li>
	<li id="nav-menu-item-5024" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mytriportnow.com/coast-am/" class="menu-link sub-menu-link"><span>Talent</span></a></li>
</ul>
					<ul class="sub-posts">
											</ul>

				</div>
</li>
</ul></nav>
							</div>
						</div>
					</div>
				</div>
				<!-- End Main Navigation Bar -->


<div id="page-wrapper" class="container">
	<div class="row">
		<div id="page-content" class="col-sm-7 col-md-8">
			
									<article id="post-9676" class="post-9676 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-british-columbia tag-education tag-hornby-island tag-marine tag-schools tag-vancouver-island">

						<div class="z1"><script src= "/bmp-zone1.js"></script></div>																		<div class="tags clearfix">
							<a class="label " href="https://www.mytriportnow.com/news/" title="View all posts in News" rel="category">News</a>						</div>
																	
												<h1 class="post-title title title-large entry-title">Hornby Island marine education camp available for female high school students</h1>						 						
						<hr class="hr-thin-bottom">
												
													<div class="social-share">
	<span class="header-font">SHARE ON:</span>

	<a class="social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mytriportnow.com%2F9676%2Fhornby-island-marine-education-camp-available-for-female-high-school-students%2F&amp;t=http://Hornby%20Island%20marine%20education%20camp%20available%20for%20female%20high%20school%20students" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a>

	<a class="social-twitter" href="https://twitter.com/home?status=Hornby+Island+marine+education+camp+available+for+female+high+school+students+https%3A%2F%2Fwww.mytriportnow.com%2F9676%2Fhornby-island-marine-education-camp-available-for-female-high-school-students%2F" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a>

	<a class="social-googleplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.mytriportnow.com%2F9676%2Fhornby-island-marine-education-camp-available-for-female-high-school-students%2F" title="Share on Google+" target="_blank"><i class="icon-social-gplus"></i></a>

		<a class="social-pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mytriportnow.com%2F9676%2Fhornby-island-marine-education-camp-available-for-female-high-school-students%2F&amp;media=https://www.mytriportnow.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-06-at-2.48.58-PM.png&amp;description=http://Hornby%20Island%20marine%20education%20camp%20available%20for%20female%20high%20school%20students" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a>
	
</div>							<div class="post-meta header-font">
				<img src="https://www.mytriportnow.com/wp-content/uploads/2016/10/2bG9kG95-80x80.jpg" width="48" height="48" alt="Justin Goulet" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" />			<a class="author-name vcard author" href="https://www.mytriportnow.com/talent/justin/" title="View all posts by Justin Goulet"><span class="fn">Justin Goulet</span></a><span class="post-meta-separator">,</span>
							<span class="label-staff">staff</span><span class="post-meta-separator"></span>
								<a href="https://www.mytriportnow.com/9676/hornby-island-marine-education-camp-available-for-female-high-school-students/" class="post-date updated" title="Permalink to Hornby Island marine education camp available for female high school students" rel="bookmark">Sunday, May. 6th, 2018</a>
</div>
																			<div class="post-thumbnail-wrapper">
		<a class="swipebox" href="https://www.mytriportnow.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-06-at-2.48.58-PM.png" title="Permalink to image of Hornby Island marine education camp available for female high school students" rel="bookmark">
			<img width="794" height="579" src="https://www.mytriportnow.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-06-at-2.48.58-PM.png" class="attachment-vw_large size-vw_large wp-post-image" alt="" srcset="https://www.mytriportnow.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-06-at-2.48.58-PM.png 794w, https://www.mytriportnow.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-06-at-2.48.58-PM-300x219.png 300w, https://www.mytriportnow.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-06-at-2.48.58-PM-768x560.png 768w" sizes="(max-width: 794px) 100vw, 794px" />		</a>
				
	</div>
																								

						
						<div class="post-content clearfix">
														<p>HORNBY ISLAND, B.C. – Female students have an exciting opportunity this summer.</p>
<p>A partnership between School District 71 Comox Valley, the Tribune Bay Outdoor Education Centre and Ocean Wise is offering an all-female camp for secondary students ages 15 to 18.</p>
<p>The Young Women in Ocean Literacy and Leadership Camp will give students a chance to learn and explore on Hornby Island.</p>
<p>The five-day, four-night adventure is focused on expanding students’ understanding of ocean literacy and ecology. Students will also be taught about marine life and stewardship, and the threats that marine life is facing.</p>
<p>Activities throughout the camp include kayaking, paddle boarding, hiking, climbing and high ropes. A marine boat tour is also being planned.</p>
<p>Australian kayakers Lucy Graham and Mathilde Gordon from Passage Adventures will be on hand to meet students.</p>
<p>Passage Adventures is an excursion the two Australians are undertaking where they kayak the Inside Passage from Juneau, Alaska to Sooke, B.C.</p>
<p>Their journey will take them to Hornby Island to coincide with the camp.</p>
<p>Participants of the camp will also get to enjoy a field study to the Deep Bay Marine Field Station, a research facility operated by Vancouver Island University’s Centre for Shellfish Research.</p>
<p>The Young Women in Ocean Literacy and Leadership Camp is on from July 15 to 19, 2018 at the Tribune Bay Outdoor Education Centre. All meals, accommodation and program materials will be provided.</p>
<p>Transportation will be made available from Vancouver Island, from the Powell River ferry terminal in Little River and from the Departure Bay terminal in Nanaimo.</p>
<p>The camp is open to a maximum of 40 participants.</p>
<p>Some of the school districts taking part include the Comox Valley, Campbell River, Powell River, Port Alberni, Vancouver Island North and the Gulf Islands.</p>
<p>More details can be found at <a href="http://tribunebayoutdoored.ca/school-academies/" target="_blank" rel="noopener">tribunebayoutdoored.ca/school-academies</a>.</p>
<div class="z1"><script src= "/bmp-zone1.js"></script></div><div class="fb-comments-box"><div class="fb-comments" data-href="https://www.mytriportnow.com/9676/hornby-island-marine-education-camp-available-for-female-high-school-students/" data-num-posts="5" data-width="100%" data-colorscheme="light"></div></div>						</div>
						
						
												<div class="post-tags clearfix">
							<span class="post-tags-title header-font">Tags:</span>
							<a class="label label-small label-light" href="https://www.mytriportnow.com/tag/british-columbia/" title="View all posts in British Columbia" rel="category">British Columbia</a><a class="label label-small label-light" href="https://www.mytriportnow.com/tag/education/" title="View all posts in education" rel="category">education</a><a class="label label-small label-light" href="https://www.mytriportnow.com/tag/hornby-island/" title="View all posts in Hornby Island" rel="category">Hornby Island</a><a class="label label-small label-light" href="https://www.mytriportnow.com/tag/marine/" title="View all posts in marine" rel="category">marine</a><a class="label label-small label-light" href="https://www.mytriportnow.com/tag/schools/" title="View all posts in schools" rel="category">schools</a><a class="label label-small label-light" href="https://www.mytriportnow.com/tag/vancouver-island/" title="View all posts in VANCOUVER ISLAND" rel="category">VANCOUVER ISLAND</a>						</div>
						
					</article>
				
				
								
				
				<hr class="hr-thin-bottom">
				<div class="z1"><script src= "/bmp-zone1.js"></script></div>	

				<div class="post-related section-container clearfix">
	<h2 class="section-title">Related Posts</h2>
	<div class="row">
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-9417 post-box post-box-headline">

	<h3 class="title title-small"><a href="https://www.mytriportnow.com/9417/smartphone-app-makes-recycling-easier/" title="Permalink to Smartphone app makes recycling easier" rel="bookmark">Smartphone app makes recycling easier</a></h3>
	<div class="post-meta header-font">
								<img src="https://www.mytriportnow.com/wp-content/uploads/2016/10/2bG9kG95-80x80.jpg" width="32" height="32" alt="Justin Goulet" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" />		<a class="author-name" href="https://www.mytriportnow.com/talent/justin/" title="View all posts by Justin Goulet">Justin Goulet</a><span class="post-meta-separator">,</span>
				<a href="https://www.mytriportnow.com/9417/smartphone-app-makes-recycling-easier/" class="post-date" title="Permalink to Smartphone app makes recycling easier" rel="bookmark">Sunday, Apr. 22nd, 2018</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="https://www.mytriportnow.com/9417/smartphone-app-makes-recycling-easier/" title="Permalink to Smartphone app makes recycling easier" rel="bookmark">
				<img width="265" height="147" src="https://www.mytriportnow.com/wp-content/uploads/2018/04/pexels-photo-802221-265x147.jpeg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://www.mytriportnow.com/wp-content/uploads/2018/04/pexels-photo-802221-265x147.jpeg 265w, https://www.mytriportnow.com/wp-content/uploads/2018/04/pexels-photo-802221-360x200.jpeg 360w, https://www.mytriportnow.com/wp-content/uploads/2018/04/pexels-photo-802221-750x420.jpeg 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-9329 post-box post-box-headline">

	<h3 class="title title-small"><a href="https://www.mytriportnow.com/9329/first-batch-of-rabbit-disease-vaccine-made-available/" title="Permalink to First batch of rabbit disease vaccine made available" rel="bookmark">First batch of rabbit disease vaccine made available</a></h3>
	<div class="post-meta header-font">
								<img src="https://www.mytriportnow.com/wp-content/uploads/2016/10/2bG9kG95-80x80.jpg" width="32" height="32" alt="Justin Goulet" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" />		<a class="author-name" href="https://www.mytriportnow.com/talent/justin/" title="View all posts by Justin Goulet">Justin Goulet</a><span class="post-meta-separator">,</span>
				<a href="https://www.mytriportnow.com/9329/first-batch-of-rabbit-disease-vaccine-made-available/" class="post-date" title="Permalink to First batch of rabbit disease vaccine made available" rel="bookmark">Monday, Apr. 16th, 2018</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="https://www.mytriportnow.com/9329/first-batch-of-rabbit-disease-vaccine-made-available/" title="Permalink to First batch of rabbit disease vaccine made available" rel="bookmark">
				<img width="265" height="147" src="https://www.mytriportnow.com/wp-content/uploads/2018/04/Rabbit-Edit-Photo-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://www.mytriportnow.com/wp-content/uploads/2018/04/Rabbit-Edit-Photo-265x147.jpg 265w, https://www.mytriportnow.com/wp-content/uploads/2018/04/Rabbit-Edit-Photo-360x200.jpg 360w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm">
			<article class="post-9209 post-box post-box-headline">

	<h3 class="title title-small"><a href="https://www.mytriportnow.com/9209/auction-supporting-marine-education-society-closes-today/" title="Permalink to Auction supporting marine education society closes today" rel="bookmark">Auction supporting marine education society closes today</a></h3>
	<div class="post-meta header-font">
								<img src="https://www.mytriportnow.com/wp-content/uploads/2016/10/2bG9kG95-80x80.jpg" width="32" height="32" alt="Justin Goulet" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" />		<a class="author-name" href="https://www.mytriportnow.com/talent/justin/" title="View all posts by Justin Goulet">Justin Goulet</a><span class="post-meta-separator">,</span>
				<a href="https://www.mytriportnow.com/9209/auction-supporting-marine-education-society-closes-today/" class="post-date" title="Permalink to Auction supporting marine education society closes today" rel="bookmark">Sunday, Apr. 8th, 2018</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="https://www.mytriportnow.com/9209/auction-supporting-marine-education-society-closes-today/" title="Permalink to Auction supporting marine education society closes today" rel="bookmark">
				<img width="265" height="147" src="https://www.mytriportnow.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-08-at-10.58.09-AM-265x147.png" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://www.mytriportnow.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-08-at-10.58.09-AM-265x147.png 265w, https://www.mytriportnow.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-08-at-10.58.09-AM-360x200.png 360w, https://www.mytriportnow.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-08-at-10.58.09-AM-750x420.png 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
		</div>
	
</article>		</div>
		</div>
</div>

				<!--				
								-->			

					</div>

		<aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4">
			<div class="sidebar-inner">
<div id="text-5" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="va-side"><script src= "/bmp-zone2.js"></script></div></div>
		</div><div id="text-6" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="v-side v-promotional-carousel"><div class="v-side v-promotional"><ol><li><img src="https://www.mytriportnow.com/wp-content/plugins/vista-addons/img/facebook-contest-like-300x90.gif"></li></ol></div></div>
</div>
		</div><div id="text-7" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="va-side"><script src= "/bmp-zone2.js"></script></div></div>
		</div><div id="text-17" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="v-tall-side v-promotional-carousel"><div class="v-tall-side v-promotional"><ol><li><a target="_blank" href="/stream/cfni"><img src="https://www.mytriportnow.com/wp-content/plugins/vista-addons/img/never-miss-a-beat-300-525-coastam.jpg" width="300" height="525"></a></li></ol></div></div>
</div>
		</div><div id="text-18" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="va-side"><script src= "/bmp-zone2.js"></script></div></div>
		</div></div>		</aside>
	</div>
</div>
				<footer id="footer">

					<div id="footer-nav">
						<div class="container">
							<div class="row">
								<div class="col-sm-5">
									<!-- <h4>Navigation</h4> -->
									<div class="v-footer-menu"><ul id="menu-footer" class="menu"><li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67"><a href="https://www.mytriportnow.com/news/">News</a></li>
<li id="menu-item-4911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4911"><a href="https://www.mytriportnow.com/win/">Win</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66"><a href="/community-calendar/">Events</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="https://www.mytriportnow.com/contact-us/">Contact Us</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://www.mytriportnow.com/advertise-us/">Advertise</a></li>
<li id="menu-item-4912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4912"><a target="_blank" href="http://www.vistaradio.ca/about/working-at-vista/">Careers</a></li>
</ul></div>									<div class="v-policy-menu"><ul id="menu-policy-menu" class="menu"><li id="menu-item-113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113"><a href="http://www.vistaradio.ca/privacy">Privacy Policy</a></li>
<li id="menu-item-4909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4909"><a href="http://www.vistaradio.ca/contest-rules">Contest Rules</a></li>
</ul></div>								</div>



							</div>
						</div>
					</div>

					<div class="copyright">
						<div class="container">
							<div class="row">
								<div class="col-sm-6 copyright-left">
										<a href="http://www.vistaradio.ca" target="_blank"><img src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/vista-logo-footer.png" width="86" height="30" border="0" alt="Powered by Vista Radio" /></a>
								</div>
								<div class="col-sm-6 copyright-right">

									<a href="http://radioplayer.vistaradio.ca" target="_blank"><img width="70" height="30" style="width:70px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/rpc-logo-wht.png"></a>
									&nbsp;
									<a href="https://itunes.apple.com/ca/app/radioplayer-canada/id1204742241" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-itunes1.png"></a>
									&nbsp;
									<a href="https://play.google.com/store/apps/details?id=ca.radioplayer.android" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-play1.png"></a>


								</div>
							</div>
						</div>
					</div>
				</footer>

			</div> <!-- Off canvas body inner -->

				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='https://www.mytriportnow.com/wp-content/plugins/vista-addons/_inc/../js/bounce-timers.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.mytriportnow.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.mytriportnow.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.mytriportnow.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.mytriportnow.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.mytriportnow.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.mytriportnow.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.mytriportnow.com/wp-content/plugins/presso-shortcodes/js/presso-shortcodes.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.mytriportnow.com/wp-content/themes/presso/js/jquery.fitvids.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.mytriportnow.com/wp-content/themes/presso/js/jquery.isotope.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.mytriportnow.com/wp-content/themes/presso/framework/flexslider/jquery.flexslider.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.mytriportnow.com/wp-content/themes/presso/framework/swipebox/jquery.swipebox.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.mytriportnow.com/wp-content/themes/presso/js/asset.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.mytriportnow.com/wp-content/themes/presso/js/main.js?ver=2.0'></script>
<script type='text/javascript' src='//cdn.vistaradio.ca/wp-content/themes/presso-child/js/custom.js?ver=4.9.5'></script>
<script type='text/javascript' src='//cdn.vistaradio.ca/wp-content/themes/presso-child/js/televista-swipebox.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.mytriportnow.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.mytriportnow.com/wp-content/plugins/vista-addons/js/promotional-carousel.js?ver=4.9.5'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56914607-22', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>		<script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function ($) {
							$( '.flexslider' ).flexslider({
			animation: "fade",
			easing: "easeInCirc",
			slideshow: true,
			slideshowSpeed: 4000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			prevText: '',
			nextText: '',
			start: function( slider ) {
				slider.css( 'opacity', '1' );
				slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
			},
		});
					} );
				
			})( jQuery, window , document );

					</script>
		
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=335982600081119&version=v2.3&";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-hide-on-mobile dpsp-button-style-1 dpsp-has-button-background ">
	<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar">
		<li>
			<a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.mytriportnow.com%2F9676%2Fhornby-island-marine-education-camp-available-for-female-high-school-students%2F&t=Hornby Island marine education camp available for female high school students - My Tri-Port Now" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first">
				<span class="dpsp-network-label-wrapper"></span>
			</a>
		</li>
		<li>
			<a rel="nofollow" href="https://twitter.com/intent/tweet?text=Hornby Island marine education camp available for female high school students - My Tri-Port Now&url=http%3A%2F%2Fwww.mytriportnow.com%2F9676%2Fhornby-island-marine-education-camp-available-for-female-high-school-students%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label">
				<span class="dpsp-network-label-wrapper"></span>
			</a>
		</li>
		<li>
			<a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.mytriportnow.com%2F9676%2Fhornby-island-marine-education-camp-available-for-female-high-school-students%2F" class="dpsp-network-btn dpsp-google-plus dpsp-no-label">
				<span class="dpsp-network-label-wrapper"></span>
			</a>
		</li>
		<li>
			<a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last">
				<span class="dpsp-network-label-wrapper"></span>
			</a>
		</li>
	</ul>
</div>

	</body>
</html>
<!-- Dynamic page generated in 0.704 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-05-06 14:44:51 -->

<!-- Compression = gzip -->