<!DOCTYPE html>
<html class="no-js" lang="en-CA"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
	<head>
		<meta charset="UTF-8">
		<title>Canada imposing sanctions on Saudi nationals; Senate committee reviewing fishing industry safety - My Tri-Port Now</title>

		<!-- Default Meta Tags -->
		<link href="//www.google-analytics.com" rel="dns-prefetch">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">
<link rel="shortcut icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">		
<link rel="apple-touch-icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="114x114" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="144x144" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
		<!-- Facebook integration -->

<meta property="og:site_name" content="My Tri-Port Now">

<meta property="og:url" content="https://www.mytriportnow.com/national-news/13775/canada-imposing-sanctions-on-saudi-nationals-senate-committee-reviewing-fishing-industry-safety/"/>
<meta property="og:type" content="article" />
<meta property="og:title" content="Canada imposing sanctions on Saudi nationals; Senate committee reviewing fishing industry safety" />
<meta property="og:description" content="Canada imposing sanctions on Saudi nationals following murder of journalist Canada is imposing sanctions on Saudi nationals linked to last month&#8217;s murder ... more &#8250;">
	<meta property="og:image" content="https://www.mytriportnow.com/wp-content/uploads/2018/11/national-news-8x4.png" />



		<!-- css + javascript -->
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/presso-child/bkg.css?1001218">
		<link rel="stylesheet" id="wp-forecast-css" href="https://www.mytriportnow.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        
<!-- This site is optimized with the Yoast SEO plugin v9.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.mytriportnow.com/national-news/13775/canada-imposing-sanctions-on-saudi-nationals-senate-committee-reviewing-fishing-industry-safety/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Canada imposing sanctions on Saudi nationals; Senate committee reviewing fishing industry safety - My Tri-Port Now" />
<meta property="og:description" content="Canada imposing sanctions on Saudi nationals following murder of journalist Canada is imposing sanctions on Saudi nationals linked to last month&#8217;s murder ... more &#8250;" />
<meta property="og:url" content="https://www.mytriportnow.com/national-news/13775/canada-imposing-sanctions-on-saudi-nationals-senate-committee-reviewing-fishing-industry-safety/" />
<meta property="og:site_name" content="My Tri-Port Now" />
<meta property="article:section" content="National News" />
<meta property="article:published_time" content="2018-11-29T22:15:06+00:00" />
<meta property="article:modified_time" content="2018-11-29T22:15:38+00:00" />
<meta property="og:updated_time" content="2018-11-29T22:15:38+00:00" />
<meta property="og:image" content="https://www.mytriportnow.com/wp-content/uploads/2018/11/national-news-8x4.png" />
<meta property="og:image:secure_url" content="https://www.mytriportnow.com/wp-content/uploads/2018/11/national-news-8x4.png" />
<meta property="og:image:width" content="810" />
<meta property="og:image:height" content="450" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.vistaradio.ca' />
<link rel='dns-prefetch' href='//ras.vistaradio.ca' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="My Tri-Port Now &raquo; Feed" href="https://www.mytriportnow.com/feed/" />
<link rel="alternate" type="text/calendar" title="My Tri-Port Now &raquo; iCal Feed" href="https://www.mytriportnow.com/community-calendar/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mytriportnow.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='css-0-css'  href='https://www.mytriportnow.com/wp-content/mmr/06fd5781-1542839286.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.mytriportnow.com/wp-content/mmr/392d1546-1466536861.min.js'></script>
<script type='text/javascript' src='https://cdn.vistaradio.ca/js/iframeResizer.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/www.mytriportnow.com","ajax_url":"https:\/\/www.mytriportnow.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mytriportnow.com/wp-content/mmr/5ada3cc3-1527894291.min.js'></script>
<link rel='https://api.w.org/' href='https://www.mytriportnow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mytriportnow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mytriportnow.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.mytriportnow.com/?p=13775' />
<link rel="alternate" type="application/json+oembed" href="https://www.mytriportnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mytriportnow.com%2Fnational-news%2F13775%2Fcanada-imposing-sanctions-on-saudi-nationals-senate-committee-reviewing-fishing-industry-safety%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mytriportnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mytriportnow.com%2Fnational-news%2F13775%2Fcanada-imposing-sanctions-on-saudi-nationals-senate-committee-reviewing-fishing-industry-safety%2F&#038;format=xml" />
<meta property="fb:app_id" content="335982600081119"/><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.mytriportnow.com"><link rel="https://theeventscalendar.com/" href="https://www.mytriportnow.com/wp-json/tribe/events/v1/" />	<style type="text/css" id="custom-background-css">
	body.custom-background.site-layout-boxed
	, body.custom-background.site-layout-full-large #off-canvas-body-inner
	, body.custom-background.site-layout-full-medium #off-canvas-body-inner
	{ background-image: url('https://www.mytriportnow.com/wp-content/uploads/2016/03/spring-1080bkg-2.jpg'); background-repeat: no-repeat; background-position: top right; background-attachment: fixed; }
	</style>
	<link rel="amphtml" href="https://www.mytriportnow.com/national-news/13775/canada-imposing-sanctions-on-saudi-nationals-senate-committee-reviewing-fishing-industry-safety/amp/">		<style id="vw-custom-font" type="text/css">
						
					</style>
			<!-- Theme's Custom CSS -->
	<style type="text/css">
		::selection { color: white; background-color: #3facd6; }
		
		h1 { line-height: 1.1; }
		h2 { line-height: 1.2; }
		h3, h4, h5, h6 { line-height: 1.4; }

		.header-font,
		woocommerce div.product .woocommerce-tabs ul.tabs li, .woocommerce-page div.product .woocommerce-tabs ul.tabs li, .woocommerce #content div.product .woocommerce-tabs ul.tabs li, .woocommerce-page #content div.product .woocommerce-tabs ul.tabs li
		{ font-family: Oswald; font-weight: 700; }
		.header-font-color { color: #333333; }

		.wp-caption p.wp-caption-text {
			color: #333333;
			border-bottom-color: #333333;
		}
		
		.body-font { font-family: Open Sans; font-weight: 400; }

		/* Only header font, No font-weight */
		.mobile-nav,
		.top-nav,
		.comment .author > span, .pingback .author > span, 
		.label, .tagcloud a,
		.woocommerce .product_meta .post-tags a,
		.bbp-topic-tags a,
		.woocommerce div.product span.price, .woocommerce-page div.product span.price, .woocommerce #content div.product span.price, .woocommerce-page #content div.product span.price, .woocommerce div.product p.price, .woocommerce-page div.product p.price, .woocommerce #content div.product p.price, .woocommerce-page #content div.product p.price,
		.main-nav .menu-link { font-family: Oswald; }

		/* Primary Color */
		.primary-bg,
		.label, .tagcloud a,
		.woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus,
		#pagination > span {
			background-color: #3facd6;
		}
		a, .social-share a:hover, .site-social-icons a:hover,
		.bbp-topic-header a:hover,
		.bbp-forum-header a:hover,
		.bbp-reply-header a:hover { color: #3facd6; }
		.button-primary { color: #3facd6; border-color: #3facd6; }
		.primary-border { border-color: #3facd6; }

		/* Top-bar Colors */
		.top-bar {
			background-color: #333333;
			color: #eeeeee;
		}

		#open-mobile-nav, .top-nav  a, .top-bar-right > a {
			color: #eeeeee;
		}

		#open-mobile-nav:hover, .top-nav  a:hover, .top-bar-right > a:hover {
			background-color: #3facd6;
			color: #ffffff;
		}

		.top-nav .menu-item:hover { background-color: #3facd6; }
		.top-nav .menu-item:hover > a { color: #ffffff; }

		/* Header Colors */
		.main-bar {
			background-color: #f9f9f9;
			color: #bbbbbb;
		}

		/* Main Navigation Colors */
		.main-nav-bar {
			background-color: #333333;
		}

		.main-nav-bar, .main-nav > .menu-item > a {
			color: #ffffff;
		}

		.main-nav .menu-item:hover > .menu-link,
		.main-nav > .current-menu-ancestor > a,
		.main-nav > .current-menu-item > a {
			background-color: #3facd6;
			color: #ffffff;
		}

		/* Widgets */
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-icon { background-color: #3facd6; }
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-count { color: #3facd6; }

		.widget_vw_widget_categories a:hover { color: #3facd6; }

		/* Footer Colors */
		#footer {
			background-color: #111111;
		}

		#footer .widget-title {
			color: #3facd6;
		}

		#footer,
		#footer .title,
		#footer .comment-author,
		#footer .social-subscription-count
		{ color: #999999; }

		.copyright {
			background-color: #000000;
		}
		.copyright, .copyright a {
			color: #dddddd;
		}

		/* Custom Styles */
					</style>
	<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6{font-family:Oswald;text-transform:uppercase;font-weight:700;font-style:700;color:#333333;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}body{font-family:"Open Sans";font-weight:400;font-style:400;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style>
		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
		<!--[if lt IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.3.0/respond.min.js"></script>
		<![endif]-->

		<script type="text/javascript" src="/wp-content/themes/presso-child/js/jquery.ihavecookies.min.js"></script>
		<script type="text/javascript">
		jQuery(document).ready(function() {
				jQuery('body').ihavecookies({
						title: 'Accept Cookies & Privacy Policy?',
						message: 'We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. By continuing to use our website you consent to our Cookie and Privacy Policy. ',
						delay: 600,
						expires: 1825,
						link: 'https://www.vistaradio.ca/privacy/',
						//onAccept: function(){
						//		alert('Yay! You clicked the accept button. This is an optional callback function that can be set on accept.');
						//},
						uncheckBoxes: true
				});
		});
		</script>
		<link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet">
		<style type="text/css">
		:root {
				--purple: #3B3646;
				--red: #EE4B5A;
		}
		/* Cookie Dialog */
		#gdpr-cookie-message {
				position: fixed;
				right: 30px;
				bottom: 30px;
				max-width: 375px;
				background-color: var(--purple);
				padding: 20px;
				border-radius: 5px;
				box-shadow: 0 6px 6px rgba(0,0,0,0.25);
				margin-left: 30px;
				font-family: system-ui;
		}
		#gdpr-cookie-message h4 {
				color: var(--red);
				font-family: 'Open Sans', sans-serif;
				font-size: 18px;
				font-weight: 500;
				margin: 0 0 10px;
		}
		#gdpr-cookie-message p {
				color: white;
				font-size: 15px;
				line-height: 1.5em;
		}
		#gdpr-cookie-message p:last-child {
				margin-bottom: 0;
				text-align: right;
		}
		#gdpr-cookie-message a {
				color: var(--red);
				text-decoration: none;
				font-size: 15px;
				padding-bottom: 2px;
				border-bottom: 1px dotted rgba(255,255,255,0.75);
				transition: all 0.3s ease-in;
		}
		#gdpr-cookie-message a:hover {
				color: white;
				border-bottom-color: var(--red);
				transition: all 0.3s ease-in;
		}
		#gdpr-cookie-message button {
				border: none;
				background: var(--red);
				color: white;
				font-family: 'Open Sans', sans-serif;
				font-size: 15px;
				padding: 7px;
				border-radius: 3px;
				margin-left: 15px;
				cursor: pointer;
				transition: all 0.3s ease-in;
		}
		#gdpr-cookie-message button:hover {
				background: white;
				color: var(--red);
				transition: all 0.3s ease-in;
		}
		</style>
	</head>

	<body id="top" class="post-template-default single single-post postid-13775 single-format-standard custom-background tribe-no-js tribe-theme-parent-presso tribe-theme-child-presso-child site-layout-boxed site-disable-post-box-effects">


			<nav id="mobile-nav-wrapper"></nav>
						<div id="off-canvas-body-inner">
				<!-- Top Bar -->
				<div id="top-bar" class="top-bar">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								
	<span id="weather-ajax"></span>
	<script>
	jQuery.ajax({
		url : "/wp-content/themes/presso-child/vista/weather-ajax.php",
		dataType: "text",
		success : function (data) {
			if (data!="") {
				jQuery("#weather-ajax").html(data);
			}
		}
	});	
	</script>	
								<div id="listen-live-header"class="three-stations">
<div class="listen-live-station listen-live-link" data-stream="cfni" id="hdr-ll-cfni">

    <div class="wrapper">

    <span><img src="https://www.mytriportnow.com/wp-content/themes/presso-child/vista/_img/icons/play-hdr.png" alt="Listen Live to 1240 Coast AM"></span>
    <span>
        <h3 class="brand-coastam">1240 Coast AM</h3>
        <h4><div class="song-ticker"></div></h4>
    </span>

    </div>
</div>
<script>
(function($){
    $('document').ready(function() {
        $.ajax({
            url : "/stream/recentplayed.php?s=CFNI&g=VARIETY&l=1&nolist=true&ts="+ Date.now() +"",
               dataType: "text",
               cache: false,
               success : function (data) {
                if (data) {
                    $("#hdr-ll-cfni .song-ticker").html(data);
                    $(".time").css('display','none');

                    if ($('#hdr-ll-cfni p.artist').textWidth() + $('#hdr-ll-cfni .title').textWidth() >= '90') {
                        $('#hdr-ll-cfni .song-ticker').addClass('marquee');
                    }
                    //if ($('#hdr-ll-cfni .title').textWidth() >= '80') {
                    //  $('#hdr-ll-cfni .title').addClass('marquee');
                    //}

                }
            }
        });
    });
})(jQuery);
</script>
</div>							</div>
						</div>
						<div class="row">
							<div class="col-sm-12">
								<a id="open-mobile-nav" href="#mobile-nav"><i class="icon-entypo-menu">menu</i></a>
							</div>
						</div>
					</div>
				</div>
				<!-- End Top Bar -->

				<!-- Main Bar -->
								<header class="main-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div id="logo" class="" style="/*display: block; text-align: center; margin-bottom: 1em; width: 100%;*/">
									<a href="https://www.mytriportnow.com/" style="white-space: nowrap;">
										    <span id="mynow-icon"><img src="https://www.mytriportnow.com/wp-content/themes/presso-child/vista/_img/mynow-icon.png" alt="My Triport Now" border="0" width="63" height="63" class="logo-original" /></span>
    <span id="mynow-logo"><img src="https://www.mytriportnow.com/wp-content/themes/presso-child/vista/_img/comm/mytriportnow.png" alt="My Triport Now" border="0" width="100%" height="50" class="logo-original" /></span>
    									</a>
								</div>
								<div id="station-logo-header" style="/*display: block; text-align: center; width: 100%;*/">

<!--	<style>
	 #logo {float:none!important;display:block!important;text-align:center!important;}
	 #station-logo-header  {float:none!important;display:block!important; margin:25px 0 15px!important;text-align:center!important;}
	 </style>
-->
	
								<div>
		<a href="https://www.mytriportnow.com/coast-am/">
			<img src="https://www.mytriportnow.com/wp-content/themes/presso-child/vista/_img/station/CFNI.png" alt="1240 Coast AM" width="" height="" border="0" class="brand-coastam" />
		</a>
	</div>
</div>
							</div>
						</div>
					</div>
				</header>
				<!-- End Main Bar -->

				<!-- Main Navigation Bar -->
				<div class="main-nav-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">

								<div class="top-bar-right">
																		<a class="site-social-icon" href="https://www.facebook.com/1240CoastAM/" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="https://twitter.com/1240CoastAM" title="Twitter" target="_blank"><i class="icon-social-twitter"></i></a>									<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
								</div>

								<nav id="main-nav-wrapper"><ul id="menu-main-navigation" class="main-nav list-unstyled"><li id="nav-menu-item-53" class="main-menu-item  menu-item-even menu-item-depth-0 news-nav-icon nav-icon menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.mytriportnow.com/news/" class="menu-link main-menu-link"><span>News</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-55" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mytriportnow.com/news/" class="menu-link sub-menu-link"><span>Regional News</span></a></li>
	<li id="nav-menu-item-13472" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.mytriportnow.com/national-news/" class="menu-link sub-menu-link"><span>National News</span></a></li>
	<li id="nav-menu-item-8603" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mytriportnow.com/business-report/" class="menu-link sub-menu-link"><span>Business Report</span></a></li>
	<li id="nav-menu-item-56" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mytriportnow.com/submit-news-tip/" class="menu-link sub-menu-link"><span>Submit News Tip</span></a></li>
	<li id="nav-menu-item-62" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mytriportnow.com/cancellation-closure-submit/" class="menu-link sub-menu-link"><span><i class="_mi _before elusive el-icon-warning-sign" aria-hidden="true"></i><span>Cancellation / Closure Submit</span></span></a></li>
</ul>
</li>
<li id="nav-menu-item-4910" class="main-menu-item  menu-item-even menu-item-depth-0 win-nav-icon nav-icon menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mytriportnow.com/win/" class="menu-link main-menu-link"><span>Win</span></a><div class="sub-menu-container"></li>
<li id="nav-menu-item-52" class="main-menu-item  menu-item-even menu-item-depth-0 events-nav-icon nav-icon menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="/community-calendar/" class="menu-link main-menu-link"><span>Events</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-2577" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/community-calendar/" class="menu-link sub-menu-link"><span>View Calendar</span></a></li>
	<li id="nav-menu-item-2576" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/community-calendar/community/add" class="menu-link sub-menu-link"><span>Submit Event</span></a></li>
</ul>
</li>
<li id="nav-menu-item-63" class="main-menu-item  menu-item-even menu-item-depth-0 play-nav-icon nav-icon nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom"><a rel="cfni" href="#" class="menu-link main-menu-link"><span>Listen Live</span></a></li>
<li id="nav-menu-item-5025" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item-on-air menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.mytriportnow.com/on-air/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-microphone" aria-hidden="true"></i><span>On Air</span></span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-5026" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mytriportnow.com/on-air/" class="menu-link sub-menu-link"><span>Shows &#038; More</span></a></li>
	<li id="nav-menu-item-5024" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mytriportnow.com/coast-am/" class="menu-link sub-menu-link"><span>Talent</span></a></li>
</ul>
</li>
<li id="nav-menu-item-13677" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.bcferries.com/schedules/inside/ip-current.php" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-ship" aria-hidden="true"></i><span>Ferry Report</span></span></a></li>
<li id="nav-menu-item-13606" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mytriportnow.com/local-connections/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-star" aria-hidden="true"></i><span>Local Connections</span></span></a><div class="sub-menu-container"></li>
<li id="nav-menu-item-13031" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-post"><a href="https://www.mytriportnow.com/win/7538/whats-hot-survey/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-fire" aria-hidden="true"></i><span>What&#8217;s Hot Survey</span></span></a></li>
</ul></nav>
							</div>
						</div>
					</div>
				</div>
				<!-- End Main Navigation Bar -->


<div id="page-wrapper" class="container">
	<div class="row">
		<div id="page-content" class="col-sm-7 col-md-8">
			
									<article id="post-13775" class="post-13775 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news">

						<div class="z1"><script src= "/bmp-zone1.js"></script></div>																		<div class="tags clearfix">
							<a class="label " href="https://www.mytriportnow.com/national-news/" title="View all posts in National News" rel="category">National News</a>						</div>
																	
												<h1 class="post-title title title-large entry-title">Canada imposing sanctions on Saudi nationals; Senate committee reviewing fishing industry safety</h1>						 						
						<hr class="hr-thin-bottom">
												
													<div class="social-share">
	<span class="header-font">SHARE ON:</span>

	<a class="social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mytriportnow.com%2Fnational-news%2F13775%2Fcanada-imposing-sanctions-on-saudi-nationals-senate-committee-reviewing-fishing-industry-safety%2F&amp;t=http://Canada%20imposing%20sanctions%20on%20Saudi%20nationals;%20Senate%20committee%20reviewing%20fishing%20industry%20safety" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a>

	<a class="social-twitter" href="https://twitter.com/home?status=Canada+imposing+sanctions+on+Saudi+nationals%3B+Senate+committee+reviewing+fishing+industry+safety+https%3A%2F%2Fwww.mytriportnow.com%2Fnational-news%2F13775%2Fcanada-imposing-sanctions-on-saudi-nationals-senate-committee-reviewing-fishing-industry-safety%2F" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a>

	<a class="social-googleplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.mytriportnow.com%2Fnational-news%2F13775%2Fcanada-imposing-sanctions-on-saudi-nationals-senate-committee-reviewing-fishing-industry-safety%2F" title="Share on Google+" target="_blank"><i class="icon-social-gplus"></i></a>

		<a class="social-pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mytriportnow.com%2Fnational-news%2F13775%2Fcanada-imposing-sanctions-on-saudi-nationals-senate-committee-reviewing-fishing-industry-safety%2F&amp;media=https://www.mytriportnow.com/wp-content/uploads/2018/11/national-news-8x4.png&amp;description=http://Canada%20imposing%20sanctions%20on%20Saudi%20nationals;%20Senate%20committee%20reviewing%20fishing%20industry%20safety" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a>
	
</div>							<div class="post-meta header-font">
				<img src="https://secure.gravatar.com/avatar/603f09a355e7a8d74e8a3fd607bf1ccf?s=48&#038;d=mm&#038;r=g" width="48" height="48" alt="" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 photo avatar-default" />			<a class="author-name vcard author" href="https://www.mytriportnow.com/talent/ckenny/" title="View all posts by Casey Kenny"><span class="fn">Casey Kenny</span></a><span class="post-meta-separator">,</span>
							<span class="label-staff">staff</span><span class="post-meta-separator"></span>
								<a href="https://www.mytriportnow.com/national-news/13775/canada-imposing-sanctions-on-saudi-nationals-senate-committee-reviewing-fishing-industry-safety/" class="post-date updated" title="Permalink to Canada imposing sanctions on Saudi nationals; Senate committee reviewing fishing industry safety" rel="bookmark">Thursday, Nov. 29th, 2018</a>
</div>
																			<div class="post-thumbnail-wrapper">
		<a class="swipebox" href="https://www.mytriportnow.com/wp-content/uploads/2018/11/national-news-8x4.png" title="Permalink to image of Canada imposing sanctions on Saudi nationals; Senate committee reviewing fishing industry safety" rel="bookmark">
			<img width="750" height="420" src="https://www.mytriportnow.com/wp-content/uploads/2018/11/national-news-8x4-750x420.png" class="attachment-vw_medium size-vw_medium wp-post-image" alt="" srcset="https://www.mytriportnow.com/wp-content/uploads/2018/11/national-news-8x4-750x420.png 750w, https://www.mytriportnow.com/wp-content/uploads/2018/11/national-news-8x4-300x167.png 300w, https://www.mytriportnow.com/wp-content/uploads/2018/11/national-news-8x4-265x147.png 265w" sizes="(max-width: 750px) 100vw, 750px" />		</a>
		
	</div>
																								

						
						<div class="post-content clearfix">
														<p><strong>Canada imposing sanctions on Saudi nationals following murder of journalist</strong></p>
<p>Canada is imposing sanctions on Saudi nationals linked to last month&#8217;s murder of journalist Jamal Khashoggi.</p>
<p>Foreign Affairs Minister Chrystia Freeland made the announcement Thursday and she also announced that Canada is reviewing arms sales to Saudi Arabia. Freeland, who is attending the G20 Summit in Argentina, says Canada will be meeting with many of its partners on the Khashoggi case.</p>
<p><strong>Senate committee looking at fishing industry safety</strong></p>
<p>As part of an effort to curb fatalities in Canada&#8217;s deadliest sector, a Senate committee is recommending mandatory use of radio beacons on fishing vessels.</p>
<p>A report from the Senate Committee on Fisheries and Oceans says equipping fishing vessels with emergency position-indicating radio beacons would help improve response times for search and rescue operations. The report, which focused on Maritime search and rescue operations, says the commercial fishing industry has the highest fatality rate of any employment sector in Canada.</p>
<p><strong>Humboldt Broncos Memorial Fund chairman says thank you</strong></p>
<p>The chairman of the Humboldt Broncos Memorial Fund is thanking everyone who was part of a $15.2-million GoFundMe campaign and its distribution to those impacted by the bus crash.</p>
<p>The president of the fund, says in a statement that it&#8217;s been a &#8220;long, difficult and painful process&#8221; since the April 6th crash that left 16 people dead and 13 injured. Each of the 16 families who lost a loved one in the crash will receive a total of 525-thousand dollars while each of the 13 surviving players will receive 475-thousand.</p>
<p><strong>CFIA orders tahini recall over salmonella concerns</strong></p>
<p>Two brands of tahini products are being recalled because of possible salmonella contamination.</p>
<p>Seven Achva tahini products are being recalled and they were sold in 500-gram and 18-kilogram packages. Eighteen-kilogram tubs of S&amp;F’s pure tahini are also being recalled. The Canadian Food Inspection Agency says the products were sold in provinces including Alberta, B.C. and Ontario and there are reported illnesses linked to the products.</p>
<div class="z1"><script src= "/bmp-zone1.js"></script></div><div class="fb-comments-box"><div class="fb-comments" data-href="https://www.mytriportnow.com/national-news/13775/canada-imposing-sanctions-on-saudi-nationals-senate-committee-reviewing-fishing-industry-safety/" data-num-posts="5" data-width="100%" data-colorscheme="light"></div></div>						</div>
						
						
						
					</article>
				
				
								
				
				<hr class="hr-thin-bottom">
				<div class="z1"><script src= "/bmp-zone1.js"></script></div>	

				<div class="post-related section-container clearfix">
	<h2 class="section-title">Related Posts</h2>
	<div class="row">
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-13759 post-box post-box-headline">

	<h3 class="title title-small"><a href="https://www.mytriportnow.com/national-news/13759/global-warming-projections-much-worse-than-originally-expected-canadians-online-spending-habits-revealed/" title="Permalink to Global warming projections much worse than originally expected; Canadians online spending habits revealed" rel="bookmark">Global warming projections much worse than originally expected; Canadians online spending habits revealed</a></h3>
	<div class="post-meta header-font">
								<img src="https://secure.gravatar.com/avatar/2e66cfb497428d263c328e5824562d05?s=32&#038;d=mm&#038;r=g" width="32" height="32" alt="" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 photo avatar-default" />		<a class="author-name" href="https://www.mytriportnow.com/talent/jamesbowler/" title="View all posts by James Bowler">James Bowler</a><span class="post-meta-separator">,</span>
				<a href="https://www.mytriportnow.com/national-news/13759/global-warming-projections-much-worse-than-originally-expected-canadians-online-spending-habits-revealed/" class="post-date" title="Permalink to Global warming projections much worse than originally expected; Canadians online spending habits revealed" rel="bookmark">Thursday, Nov. 29th, 2018</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="https://www.mytriportnow.com/national-news/13759/global-warming-projections-much-worse-than-originally-expected-canadians-online-spending-habits-revealed/" title="Permalink to Global warming projections much worse than originally expected; Canadians online spending habits revealed" rel="bookmark">
				<img width="265" height="147" src="https://www.mytriportnow.com/wp-content/uploads/2018/11/national-news-8x4-265x147.png" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://www.mytriportnow.com/wp-content/uploads/2018/11/national-news-8x4-265x147.png 265w, https://www.mytriportnow.com/wp-content/uploads/2018/11/national-news-8x4-300x167.png 300w, https://www.mytriportnow.com/wp-content/uploads/2018/11/national-news-8x4-768x427.png 768w, https://www.mytriportnow.com/wp-content/uploads/2018/11/national-news-8x4-360x200.png 360w, https://www.mytriportnow.com/wp-content/uploads/2018/11/national-news-8x4-750x420.png 750w, https://www.mytriportnow.com/wp-content/uploads/2018/11/national-news-8x4.png 810w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-13756 post-box post-box-headline">

	<h3 class="title title-small"><a href="https://www.mytriportnow.com/national-news/13756/alberta-may-cut-oil-production-soon-to-deal-with-crisis-climate-change-is-already-causing-deadly-effects-in-canada/" title="Permalink to Alberta may cut oil production soon to deal with crisis; Climate change is already causing deadly effects in Canada" rel="bookmark">Alberta may cut oil production soon to deal with crisis; Climate change is already causing deadly effects in Canada</a></h3>
	<div class="post-meta header-font">
								<img src="https://secure.gravatar.com/avatar/2e66cfb497428d263c328e5824562d05?s=32&#038;d=mm&#038;r=g" width="32" height="32" alt="" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 photo avatar-default" />		<a class="author-name" href="https://www.mytriportnow.com/talent/jamesbowler/" title="View all posts by James Bowler">James Bowler</a><span class="post-meta-separator">,</span>
				<a href="https://www.mytriportnow.com/national-news/13756/alberta-may-cut-oil-production-soon-to-deal-with-crisis-climate-change-is-already-causing-deadly-effects-in-canada/" class="post-date" title="Permalink to Alberta may cut oil production soon to deal with crisis; Climate change is already causing deadly effects in Canada" rel="bookmark">Thursday, Nov. 29th, 2018</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="https://www.mytriportnow.com/national-news/13756/alberta-may-cut-oil-production-soon-to-deal-with-crisis-climate-change-is-already-causing-deadly-effects-in-canada/" title="Permalink to Alberta may cut oil production soon to deal with crisis; Climate change is already causing deadly effects in Canada" rel="bookmark">
				<img width="265" height="147" src="https://www.mytriportnow.com/wp-content/uploads/2018/11/national-news-8x4-265x147.png" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://www.mytriportnow.com/wp-content/uploads/2018/11/national-news-8x4-265x147.png 265w, https://www.mytriportnow.com/wp-content/uploads/2018/11/national-news-8x4-300x167.png 300w, https://www.mytriportnow.com/wp-content/uploads/2018/11/national-news-8x4-768x427.png 768w, https://www.mytriportnow.com/wp-content/uploads/2018/11/national-news-8x4-360x200.png 360w, https://www.mytriportnow.com/wp-content/uploads/2018/11/national-news-8x4-750x420.png 750w, https://www.mytriportnow.com/wp-content/uploads/2018/11/national-news-8x4.png 810w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm">
			<article class="post-13740 post-box post-box-headline">

	<h3 class="title title-small"><a href="https://www.mytriportnow.com/national-news/13740/alberta-acting-alone-on-oil-unifor-president-calls-for-tariffs/" title="Permalink to Alberta acting alone on oil; Unifor President calls for tariffs" rel="bookmark">Alberta acting alone on oil; Unifor President calls for tariffs</a></h3>
	<div class="post-meta header-font">
								<img src="https://secure.gravatar.com/avatar/603f09a355e7a8d74e8a3fd607bf1ccf?s=32&#038;d=mm&#038;r=g" width="32" height="32" alt="" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 photo avatar-default" />		<a class="author-name" href="https://www.mytriportnow.com/talent/ckenny/" title="View all posts by Casey Kenny">Casey Kenny</a><span class="post-meta-separator">,</span>
				<a href="https://www.mytriportnow.com/national-news/13740/alberta-acting-alone-on-oil-unifor-president-calls-for-tariffs/" class="post-date" title="Permalink to Alberta acting alone on oil; Unifor President calls for tariffs" rel="bookmark">Wednesday, Nov. 28th, 2018</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="https://www.mytriportnow.com/national-news/13740/alberta-acting-alone-on-oil-unifor-president-calls-for-tariffs/" title="Permalink to Alberta acting alone on oil; Unifor President calls for tariffs" rel="bookmark">
				<img width="265" height="147" src="https://www.mytriportnow.com/wp-content/uploads/2018/11/national-news-8x4-265x147.png" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://www.mytriportnow.com/wp-content/uploads/2018/11/national-news-8x4-265x147.png 265w, https://www.mytriportnow.com/wp-content/uploads/2018/11/national-news-8x4-300x167.png 300w, https://www.mytriportnow.com/wp-content/uploads/2018/11/national-news-8x4-768x427.png 768w, https://www.mytriportnow.com/wp-content/uploads/2018/11/national-news-8x4-360x200.png 360w, https://www.mytriportnow.com/wp-content/uploads/2018/11/national-news-8x4-750x420.png 750w, https://www.mytriportnow.com/wp-content/uploads/2018/11/national-news-8x4.png 810w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
		</div>
	
</article>		</div>
		</div>
</div>

				<!--				
								-->			

					</div>

		<aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4">
			<div class="sidebar-inner">
<div id="text-5" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="z2 va-side"><script src= "/bmp-zone2.js"></script></div></div>
		</div><div id="vw_widget_post_slider-4" class="widget vw-sidebar-blog widget_vw_widget_post_slider"><h3 class="widget-title"><span class="super-title">Sponsored Articles</span>Local Connections</h3><div class="post-box-list"><div class="flexslider no-control-nav post-slider">
	<ul class="slides">

			<li>
			<a href="https://www.mytriportnow.com/local-connections/13603/7-reasons-why-local-connections-is-a-great-way-to-reach-your-business-goals/" title="Permalink to 7 Reasons Why Local Connections Is A Great Way To Reach Your Business Goals" rel="bookmark">
				<div class="post-thumbnail-wrapper">
					<img width="833" height="468" src="https://www.mytriportnow.com/wp-content/uploads/2018/11/local-connection-810x450.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" srcset="https://www.mytriportnow.com/wp-content/uploads/2018/11/local-connection-810x450.jpg 833w, https://www.mytriportnow.com/wp-content/uploads/2018/11/local-connection-810x450-300x169.jpg 300w, https://www.mytriportnow.com/wp-content/uploads/2018/11/local-connection-810x450-768x431.jpg 768w, https://www.mytriportnow.com/wp-content/uploads/2018/11/local-connection-810x450-750x420.jpg 750w" sizes="(max-width: 833px) 100vw, 833px" />				</div>

				<div class="">
					
					<h3 class="title">
						<!--<span class="super-title"></span>-->
						<span>7 Reasons Why Local Connections Is A Great Way To Reach Your Business Goals</span>
					</h3>
					<!--
					<span class="read-more label label-large">
						 <i class="icon-entypo-right-open"></i>
					</span>
					-->
				</div>
			</a>
		</li>
		
	</ul>
</div></div></div><div id="text-6" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="v-side v-promotional-carousel"><div class="v-side v-promotional"><ol><li><a href="https://www.mytriportnow.com/win/7538/whats-hot-survey/"><img src="https://www.mytriportnow.com/wp-content/uploads/2017/10/whats-hot-survey-3x9.jpg" width="300" height="90"></a></li></ol></div></div>
</div>
		</div><div id="text-7" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="z2 va-side"><script src= "/bmp-zone2.js"></script></div></div>
		</div><div id="text-17" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="v-tall-side v-promotional-carousel"><div class="v-tall-side v-promotional"><ol><li><a href="https://www.mytriportnow.com/win/7538/whats-hot-survey/"><img src="https://www.mytriportnow.com/wp-content/uploads/2017/10/whats-hot-survey-3x5.jpg" width="300" height="525"></a></li></ol></div></div>
</div>
		</div><div id="text-18" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="z2 va-side"><script src= "/bmp-zone2.js"></script></div></div>
		</div></div>		</aside>
	</div>
</div>
				<footer id="footer">

					<div id="footer-nav">
						<div class="container">
							<div class="row">
								<div class="col-sm-5">
									<!-- <h4>Navigation</h4> -->
									<div class="v-footer-menu"><ul id="menu-footer" class="menu"><li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67"><a href="https://www.mytriportnow.com/news/">News</a></li>
<li id="menu-item-4911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4911"><a href="https://www.mytriportnow.com/win/">Win</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66"><a href="/community-calendar/">Events</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="https://www.mytriportnow.com/contact-us/">Contact Us</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://www.mytriportnow.com/advertise-us/">Advertise</a></li>
<li id="menu-item-4912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4912"><a target="_blank" href="http://www.vistaradio.ca/about/working-at-vista/">Careers</a></li>
</ul></div>									<div class="v-policy-menu">
										<ul id="menu-policy-menu" class="menu">
											<!-- <li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/contest-rules">Contest Rules</a></li> -->
											<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/privacy" target="_blank">Privacy Policy</a></li>
											<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/terms-of-service/" target="_blank">Terms Of Service</a></li>
											<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/contest-rules-whats-hot-survey/" target="_blank">What's Hot Survey Contest Rules</a></li>
										</ul>
									</div>
								</div>



							</div>
						</div>
					</div>

					<div class="copyright">
						<div class="container">
							<div class="row">
								<div class="col-sm-6 copyright-left">
										<a href="http://www.vistaradio.ca" target="_blank"><img src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/vista-logo-footer.png" width="86" height="30" border="0" alt="Powered by Vista Radio" /></a>
								</div>
								<div class="col-sm-6 copyright-right">

									<a href="http://radioplayer.vistaradio.ca" target="_blank"><img width="107" height="30" style="width:107px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/rpc-logo-w30.png"></a>
									&nbsp;
									<a href="https://itunes.apple.com/ca/app/radioplayer-canada/id1204742241" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-itunes1.png"></a>
									&nbsp;
									<a href="https://play.google.com/store/apps/details?id=ca.radioplayer.android" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-play1.png"></a>


								</div>
							</div>
						</div>
					</div>
				</footer>

			</div> <!-- Off canvas body inner -->

				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"89aff54a55","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript' src='https://www.mytriportnow.com/wp-content/mmr/73dd10f9-1531519251.min.js'></script>
<script type='text/javascript' src='https://ras.vistaradio.ca/dist/asyncj.php'></script>
<script type='text/javascript' src='https://www.mytriportnow.com/wp-content/mmr/a2da2cba-1527894289.min.js'></script>
<script type='text/javascript' src='//cdn.vistaradio.ca/wp-content/themes/presso-child/js/custom.js'></script>
<script type='text/javascript' src='//cdn.vistaradio.ca/wp-content/themes/presso-child/js/televista-swipebox.js'></script>
<script type='text/javascript' src='https://www.mytriportnow.com/wp-content/mmr/7850166a-1527894291.min.js'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56914607-22', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>		<script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function ($) {
							$( '.flexslider' ).flexslider({
			animation: "fade",
			easing: "easeInCirc",
			slideshow: true,
			slideshowSpeed: 4000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			prevText: '',
			nextText: '',
			start: function( slider ) {
				slider.css( 'opacity', '1' );
				slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
			},
		});
					} );
				
			})( jQuery, window , document );

					</script>
		
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=335982600081119&version=v2.3&";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-hide-on-mobile dpsp-button-style-1 dpsp-has-button-background ">
	<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar">
		<li>
			<a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.mytriportnow.com%2Fnational-news%2F13775%2Fcanada-imposing-sanctions-on-saudi-nationals-senate-committee-reviewing-fishing-industry-safety%2F&t=Canada imposing sanctions on Saudi nationals; Senate committee reviewing fishing industry safety - My Tri-Port Now" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first">
				<span class="dpsp-network-label-wrapper"></span>
			</a>
		</li>
		<li>
			<a rel="nofollow" href="https://twitter.com/intent/tweet?text=Canada imposing sanctions on Saudi nationals; Senate committee reviewing fishing industry safety - My Tri-Port Now&url=http%3A%2F%2Fwww.mytriportnow.com%2Fnational-news%2F13775%2Fcanada-imposing-sanctions-on-saudi-nationals-senate-committee-reviewing-fishing-industry-safety%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label">
				<span class="dpsp-network-label-wrapper"></span>
			</a>
		</li>
		<li>
			<a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.mytriportnow.com%2Fnational-news%2F13775%2Fcanada-imposing-sanctions-on-saudi-nationals-senate-committee-reviewing-fishing-industry-safety%2F" class="dpsp-network-btn dpsp-google-plus dpsp-no-label">
				<span class="dpsp-network-label-wrapper"></span>
			</a>
		</li>
		<li>
			<a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last">
				<span class="dpsp-network-label-wrapper"></span>
			</a>
		</li>
	</ul>
</div>

	</body>
</html>
